PLAN

Sanwhole
  • PLAN
  • ANALYSIS
  • SUMMARY
    • EXECUTIVE
    • OVERVIEW
    • DESCRIPTION
    • OPERATING
    • MARKETING&SALES
  • FINANCIAL
  • COSTS

YOUR COFFEE SHOP-BUSINESS PLAN

Creating an extensive business plan is unnecessary for most businesses to get started. Keep it short when you are getting started. You don’t have time to write a 50-page document and no one wants to read it either. However, the exercise of creating a business plan offers you several benefits that more than outweigh the investment of time:

  • Industry Type
  • Market Segmentation
  • Competition
  • SWOT Analysis

Industry Type: Begin with the broader descriptions of your market opportunity. For instance, if you are planning to open a jewelry store, the industry type would be retail sales, but only locally versus if you sold online. Within the retail jewelry industry, globally, revenues are expected to exceed $250 billion by 2020, but your local jewelry store will have a much smaller market. Identify the number of families or customers in your local geography that might fit into your demographic target group.

Market Segmentation: This section is where you define the main market segments and the one or ones you are targeting now. A market segment is a group of people (or other businesses). Within the industry, identify smaller segments, such as fine jewelry or wedding rings or casual jewelry. You can also segment the market by criteria such as quality, price, range of products, geography, ethnicity, age group, or others. A few other elements to consider would be to answer questions such as: Is your segment growing, shrinking, or will it be flat for the next few years? What percentage of the market do you think you will be able to reach? What share of the market do you anticipate having within the next 2-3 years? Graphics are best used in a section like this to either show growth (line graph) or percentages of markets or groups (pie chart).

Competition: Businesses all compete in one way or another. It may be with specific, direct competitors or it may be with the way customers have been doing things for a long time. They solve their problem in a different way. When identifying the competition, you should identify who else is providing products or services to solve the same problem you are addressing? What are your business’ advantages over these competitors? How will your voice be heard over the noise of competitors? Sometimes a business plan includes a matrix of features and compares how each business offers or doesn’t offer those features. This section should reflect how your solution is different and better suited for the target market you have identified than the competition.

SWOT Analysis: You can include a SWOT analysis by completing the boxes below to assess your business in the current environment in terms of strengths and weaknesses (internal) and opportunities and threats (external). This is a good exercise to go through on an annual basis. After completing your analysis, provide your thoughts on: how your strengths can help you to maximize opportunities and minimize threats; how your weaknesses can slow your ability to capitalize on the opportunities; and how could your weaknesses expose you to threats?

The process of thinking and writing the plan provides clarity to your business

If capital is needed from beyond your savings, investors want to see a plan that demonstrates a solid understanding and vision for your business

The plan will help you to prioritize the tasks that are most important

With growth, the plan offers a common understanding of the vision to new leaders

It is something you should continually review and update over time

A simple business plan for a product or service company that is just forming, can be completed rather quickly. Write it simply keeping in mind who the audience might be. It needs to be understandable, readable, and realistic.

This template is organized into seven sub-plans or sections to be completed. It is recommended to complete the Executive Summary last once the other sections have been completed. As you move from the Company Overview to the Financial Plan, the writing should tell the story of your motivation, your vision, why you will be successful, how you will achieve success, and how you will measure it.

It will be important to keep your plan up to date so you can see your progress, celebrate success, and adjust where you missed the mark. This is best done on a quarterly, if not monthly basis.

Built by Vole Media CHM 3.90.90211, Sanwhole Presents. (sanwhole.com)

Create stunning CHM based on built-in Word editor and repeats Microsoft Office user experience.


ANALYSIS

  • SUMMARY
    • EXECUTIVE
    • OVERVIEW
    • DESCRIPTION
    • OPERATING
    • MARKETING&SALES
  • FINANCIAL
  • COSTS

MARKET ANALYSIS

The Market Analysis provides the reader an understanding of how well you know your market and if it’s big enough to support your business objectives. The section provides an overview of the industry that your business will participate in. As you narrow this sector down to the ideal customer based on your business strategy, you will define your target market. A detailed description and sizing of the target market will help the reader understand the market value you are pursuing (the number of potential customers multiplied by the average revenue for your product or service).

In defining the target market, you will identify key elements such as geographic location, demographics, buyer characteristics, your target market's needs and how these needs are being met currently. If there are any direct competitors, these should be compared to how your offering will solve it in the future.

This section may also include a SWOT (Strengths, Weaknesses, Opportunities, and Threats) Analysis as necessary, to better assess your business’ position against the competition.

Depending on the type of business you are operating, you may or may not need the following sections. Only include what you need and remove everything else.


SUMMARY

    • DESCRIPTION
    • OPERATING
    • MARKETING&SALES
  • FINANCIAL
  • COSTS

Vole Media CHM Empty Content Page


EXECUTIVE

  • FINANCIAL
  • COSTS

EXECUTIVE SUMMARY

The Executive Summary should be written last after you have finished the remainder of the plan. It is an overview (no more than one page long) of your business including the problem you think you aim to solve, why your solution is different, your ideal customer, and the expected results. You should provide a high-level and optimistic description of your company.

If you are seeking investment, include how much you want, where you will put it to use and how it will make the business more profitable.

Think of this as the first thing a potential investor reads so it must capture their interest in the first five minutes.

You may choose to organize it using some of the headings below.

  • Opportunity: What problem are you going to solve?
  • Mission: Identify what the company aims to do for customers, employees and owners.
  • Your Solution: How will your product or service uniquely solve the problem identified?
  • Market Focus: What market and ideal customers will you target?
  • Expected Returns: What are the key milestones for revenue, profits, and customers?


OVERVIEW

COMPANY OVERVIEW

Provide a brief summary of your or intended business, including what it uniquely delivers, how you got started, your mission and goals, the management team, its legal structure and ownership, and information about any locations or facilities. After reviewing this section, the reader should have a broad understanding of what your business is setting out to do and how it is organized.

Depending on the type of business you are operating, you may or may not need the following sections. Only include what you need and remove everything else.

  • Company Summary: This is the introductory section to the company. Think of it as the elevator pitch of what your company stands for and is setting out to do. Include the company’s goals and some of the near-term objectives.
  • Mission Statement: A concise statement on the guiding principles of your company and what the company aims to do for customers, employees and owners.
  • Company History: Provide the back story, especially the personal story of why the business was founded. Bring the reader up to date on where the company is now in terms of sales, profits, key products, and customers.
  • Markets and Products: Outline the market and it’s needs that your company will address. Include brief descriptions of products and services you will offer and what markets and customer types you’ll address. You will provide more details on this in a later section of this plan.
  • Management Team: Provide a few details about who runs the company (if more than the founder), and other key roles, with a short bio of each one. Include an organization chart if relevant at this stage.
  • Legal Structure and Ownership: Describe how you have structured your business and who has ownership shares.
  • Locations and Facilities: Describe any details on your place of work or future plans to acquire any. These could include leased or owned home offices, commercial offices, warehouses, retail stores, or manufacturing sites, among others. work spaces or plans to acquire them.


DESCRIPTION

PRODUCT DESCRIPTION

This section will first frame the business opportunity. It should answer the question: what problem are you trying to solve? Potentially use a case example to describe the customers’ pain point and how they solve it today. If your product or service addresses something the market hasn’t identified as a problem (for instance, a new mobile app or a new clothing line), then also describe how your solution reduces stress, saves money, or brings joy to the customer.

After framing the opportunity, describe in detail your solution (product or service) and how it solves that problem, and benefits your customers. This portion should also describe in more detail the product or service, how it will be produced or supplied, pricing, and if there is an upgrade or extension for it in the future. If there are other important participants in the market, such as suppliers or distributors or others, describe them in this section.

Depending on the type of business you are operating, you may or may not need the following sections. Only include what you need and remove everything else.

  • Opportunity: Describe how you see the market for your product or solution. At a high level, what is the market and who are its participants; is it business customers or consumers; a specific geography, etc.? More details on the market will be provided in the next section of the plan. Next, describe the current state of products or services available and how your offer will be better.
  • Product Overview: Describe in as much detail as needed your product or service offerings. If it is effective to include some pictures, this would be a good place.
  • Key Participants: In some businesses, products are custom made and any break in their supply will impact the business. There may be key contributors to a service you offer, so it’s important to identify them. Identify any strategic partners in your business, such as critical suppliers, distributors, referral partners or any others.
  • Pricing: Provide your product’s or service’s pricing, gross margin projections, and any upgrade paths. If you are a retail store, describe why your pricing will be attractive to your target market.


OPERATING

OPERATING PLAN

Furthermore, you need to outline how you currently and will continue to develop and maintain a loyal customer base. This will include management responsibilities with dates and budgets, and to make sure results can be tracked. What are the envisioned phases for future growth and the capabilities that need to be in place to realize growth?

The operating plan describes how your business works. Depending on the type of business you have, important elements of this plan should include how you bring products or services to market and how you support customers. It’s the logistics, technology, and basic blocking and tackling of your business. Depending on the type of business you are starting, you may or may not need the following sections. Only include what you need and remove everything else. Remember, try to keep your business plan as short as possible, so too much detail here could easily make your plan much too long.

  • Sourcing and Order Fulfillment: Based on the type of business you operate, describe if you are buying finished products or components from vendors and include details on how these are delivered and the contracts in place to acquire them. Also, describe your company’s procedures for delivering products or services to your customers. If inventory of goods is an important part to your company’s success, be sure to include a review of how you store, manage, and track key items.
  • Payment: Describe your standard payment terms and the payment methods you accept. Describe the pricing plans (one-time fixed, recurring, mixture, or other) and any impact on cash flow.
  • Technology: If technology is critical to your business, whether it is part of the product offering or is fundamental to delivering a product or service, describe the key technologies use that are proprietary. If your business data (company or customer) might be at risk, describe the data security plan in place, as well as any backup or recovery in the case of a disaster or outage.
  • Key Customers: Identify any customers that are important to the success of your business, whether because of a partnership, volume, or pathway to a new market. It might also be important to identify any customers with more than 10% of revenues for your company.
  • Key Employees and Organization: Describe any unique skills or experiences that are required of your current team. If important, describe any proprietary recruiting or training processes in place. List any key employees for success. Include any organization chart that would support this section.
  • Facilities: Depending on the type of business, you may have leased, owned or shared business premises. Provide a listing of them, their purpose and future plans for facilities.


MARKETING&SALES

MARKETING AND SALES PLAN

Promoting your business, whether generating leads or traffic to a website or store, is one of the most important functions of any business. In this section of the plan, provide the details of how your market your business. Describe the key messages and channels you use for generating leads and promoting the business. This section should also describe your sales strategy. Depending on the type of business you have, you may or may not need the following sections. Only include what you need and remove everything else.

  • Key Messages: Describe the key messages that will elevate your products or service in your target customers’ eyes. If you have sample collateral or graphical images of some messages, include them.
  • Marketing Activities: Which of the following promotion options provide your company the best chance of product recognition, qualified leads generated, store traffic, or appointments?
    • Media advertising (newspaper, magazine, television, radio)
    • Direct mail
    • Telephone solicitation
    • Seminars or business conferences
    • Joint advertising with other companies
    • Word of mouth or fixed signage
    • Digital marketing such as social media, email marketing or SEO
  • Sales Strategy: If needed, what will be your sales approach? Will there be full-time commissioned sales people, contract sales, or another approach?


FINANCIAL

FINANCIAL PLAN

Creating a financial plan is where all of the business planning comes together. Up to this point you have identified the target market and target customers, along with pricing. These items along with your assumptions, will help you estimate your sales forecast. The other side of the business will be what expenses you expect to incur. This is important on an ongoing basis to see when you are profitable. It is also important as you start your business, to know what expenses you will need to fund before customer sales or the cash they generate is received.

At a minimum, this section should include your estimated Start-Up Costs and Projected Profit and Loss, along with a summary of the assumptions you are making with these projections. Assumptions should include initial and ongoing sales, along with the timing of these in flows.

  • Projected Start-Up Costs: The table below shows a sample of ongoing and one-time cost items that you might need to open your business. Many businesses are paid on credit over time and don’t have cash coming in immediately. It is important to estimate when cash will begin to flow into the company by making an assumption about how many months of recurring items, in addition to one-time expense, you will have to fund out of savings or an initial investment. There is a blank table in the Appendix for you to complete your own start-up cost projections.

START-UP COSTS
Your Coffee Shop | January 1, 2018
COST ITEMS | MONTHS | COST/ MONTH | ONE-TIME COST | TOTAL COST
Advertising/Marketing | 3 | $300 | $2,000 | $2,900
Employee Salaries | 4 | $3,500 | $2 | $14,002
Employee Payroll Taxes and Benefits | 4 | $500 | $2,000 | $4,000
Rent/Lease Payments/Utilities | 4 | $750 | $3,000 | $6,000
Postage/Shipping | 1 | $25 | $25 | $50
Communication/Telephone | 4 | $70 | $280 | $560
Computer Equipment |  | $0 | $1,500 | $1,500
Computer Software |  | $0 | $300 | $300
Insurance |  | $0 | $0 | $0
Interest Expense |  | $0 | $0 | $0
Bank Service Charges |  | $0 | $0 | $0
Supplies |  | $0 | $0 | $0
Travel & Entertainment |  | $0 | $0 | $0
Equipment |  | $0 | $5,000 | $5,000
Furniture & Fixtures |  | $0 | $0 | $0
Leasehold Improvements |  | $0 | $0 | $0
Security Deposit(s) |  | $0 | $0 | $0
Business Licenses/Permits/Fees |  | $0 | $0 | $0
Professional Services - Legal, Accounting |  | $0 | $1,500 | $1,500
Consultant(s) |  | $0 | $0 | $0
Inventory |  | $0 | $0 | $0
Cash-On-Hand (Working Capital) |  | $0 | $4,000 | $4,000
Miscellaneous |  | $0 | $1,000 | $1,000
ESTIMATED START-UP BUDGET |  |  |  | $40,812

  • Projected Profit and Loss Model: The model below shows a sample of the projections a small business is forecasting for their first 12 months of operations. The top portion of the table shows projected sales and gross profit. This is a good place to begin creating your sales forecast. The next section itemizes the recurring expenses you are projecting for the same months. These should be consistent with the estimated start-up costs you completed in the prior section. At the bottom of this model, you will begin to see when you are becoming profitable and what expense items are the most impactful to your profitability. There is a blank table in the Appendix for you to complete your own start-up cost projections.
START-UP COSTS
Your Coffee Shop |  |  |  |  |  |  |  |  |  |  |  |  | January 1, 2018
REVENUE | JAN | FEB | MAR | APR | MAY | JUN | JUL | AUG | SEP | OCT | NOV | DEC |  | YTD
Estimated Product Sales | $5,000 | $13,000 | $16,000 | $7,000 | $14,500 | $16,400 | $22,500 | $23,125 | $24,549 | $22,000 | $25,000 | $27,349 |  | $216,423
Less Sales Returns & Discounts | $0 | ($350) | $0 | ($206) | ($234) | $0 | $0 | ($280) | ($1,200) | ($1,600) | $0 | ($2,400) |  | ($6,270)
Service Revenue | $0 | $0 | $0 | $0 | $0 | $250 | $350 | $100 | $0 | $0 | $1,245 | $1,360 |  | $3,305
Other Revenue | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $1,500 | $0 | $0 | $0 | $0 |  | $1,500
Net Sales | $5,000 | $12,650 | $16,000 | $6,794 | $14,266 | $16,650 | $22,850 | $24,445 | $23,349 | $20,400 | $26,245 | $26,309 |  | $214,958
Cost of Goods Sold | $2,000 | $5,200 | $6,400 | $2,800 | $5,800 | $6,560 | $9,000 | $9,250 | $9,820 | $8,800 | $10,000 | $10,940 |  | $86,569
Gross Profit | $3,000 | $7,450 | $9,600 | $3,994 | $8,466 | $10,090 | $13,850 | $15,195 | $13,529 | $11,600 | $16,245 | $15,369 |  | $128,389
EXPENSES | JAN | FEB | MAR | APR | MAY | JUN | JUL | AUG | SEP | OCT | NOV | DEC |  | YTD
Salaries & Wages | $2,500 | $2,500 | $3,500 | $5,000 | $5,000 | $5,000 | $8,000 | $9,000 | $9,000 | $9,000 | $9,000 | $9,000 |  | $76,500
Marketing/Advertising | $400 | $450 | $450 | $450 | $900 | $900 | $900 | $900 | $900 | $900 | $1,200 | $1,200 |  | $9,550
Sales Commissions | $250 | $650 | $800 | $350 | $725 | $820 | $1,125 | $1,156 | $1,227 | $1,100 | $1,250 | $1,367 |  | $10,821
Rent | $1,250 | $1,250 | $1,250 | $1,250 | $1,250 | $1,250 | $1,250 | $1,250 | $1,250 | $1,250 | $1,250 | $1,250 |  | $15,000
Utilities | $250 | $150 | $200 | $200 | $200 | $250 | $250 | $250 | $200 | $200 | $250 | $250 |  | $2,650
Website Expenses | $175 | $175 | $175 | $175 | $175 | $175 | $175 | $175 | $175 | $175 | $225 | $225 |  | $2,200
Internet/Phone | $110 | $110 | $110 | $110 | $110 | $110 | $110 | $110 | $110 | $110 | $110 | $110 |  | $1,320
Insurance | $165 | $165 | $165 | $165 | $165 | $165 | $165 | $165 | $165 | $165 | $165 | $165 |  | $1,980
Travel | $100 | $0 | $0 | $250 | $0 | $0 | $0 | $0 | $675 | $800 | $0 | $0 |  | $1,825
Legal/Accounting | $1,200 | $0 | $0 | $450 | $0 | $500 | $0 | $0 | $0 | $0 | $0 | $250 |  | $2,400
Office Supplies | $125 | $125 | $125 | $125 | $125 | $125 | $125 | $125 | $125 | $125 | $125 | $125 |  | $1,500
Interest Expense | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 |  | $0
Other 1 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 |  | $0
Total Expenses | $6,525 | $5,575 | $6,775 | $8,525 | $8,650 | $9,295 | $12,100 | $13,131 | $13,827 | $13,825 | $13,575 | $13,942 |  | $125,746
Income Before Taxes | ($3,525) | $1,875 | $2,825 | ($4,531) | ($184) | $795 | $1,750 | $2,064 | ($298) | ($2,225) | $2,670 | $1,427 |  | $2,643
Income Tax Expense | ($529) | $281 | $424 | ($680) | ($28) | $119 | $263 | $310 | ($45) | ($334) | $401 | $214 |  | $396
NET INCOME | ($2,996) | $1,594 | $2,401 | ($3,851) | ($156) | $676 | $1,488 | $1,754 | ($253) | ($1,891) | $2,270 | $1,213 |  | $2,246

APPENDIX

START-UP COSTS
Your Coffee Shop | January 1, 2018
COST ITEMS | MONTHS | COST/ MONTH | ONE-TIME COST | TOTAL COST
Advertising/Marketing |  |  |  | $0
Employee Salaries |  |  |  | $0
Employee Payroll Taxes and Benefits |  |  |  | $0
Rent/Lease Payments/Utilities |  |  |  | $0
Postage/Shipping |  |  |  | $0
Communication/Telephone |  |  |  | $0
Computer Equipment |  |  |  | $0
Computer Software |  |  |  | $0
Insurance |  |  |  | $0
Interest Expense |  |  |  | $0
Bank Service Charges |  |  |  | $0
Supplies |  |  |  | $0
Travel & Entertainment |  |  |  | $0
Equipment |  |  |  | $0
Furniture & Fixtures |  |  |  | $0
Leasehold Improvements |  |  |  | $0
Security Deposit(s) |  |  |  | $0
Business Licenses/Permits/Fees |  |  |  | $0
Professional Services - Legal, Accounting |  |  |  | $0
Consultant(s) |  |  |  | $0
Inventory |  |  |  | $0
Cash-On-Hand (Working Capital) |  |  |  | $0
Miscellaneous |  |  |  | $0
ESTIMATED START-UP BUDGET |  |  |  | $0


COSTS

INSTRUCTIONS FOR GETTING STARTED WITH ESTIMATED START-UP COSTS

Determining a business's startup costs is critical to ensure enough cash is available to begin business operations within the budgeted time frame as well as within the cost budget. Startup costs typically fall within two categories, monthly costs and one-time costs. Monthly costs cover costs that occur each month during the startup period and one-time costs are costs that will be incurred once during the startup period.

Steps for Preparation:

Step 1: Enter your Company Name and the Date you are preparing this estimate.

Step 2: Enter the number of months and the monthly cost for each cost item that is recurring. For one-time costs only, skip the monthly costs. If there are cost items that have both recurring and one-time amounts, you can enter those as well. The total cost will calculate automatically in the far right column.

Step 3: Once you have completed entering all of the costs, review the individual items and total amount to see where you might fine tune it or move something out into the future when you have more revenue coming in.

START-UP COSTS
Your Coffee Shop | January 1, 2018
REVENUE | JAN | FEB | MAR | APR | MAY | JUN | JUL | AUG | SEP | OCT | NOV | DEC | YTD
Estimated Product Sales | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0
Less Sales Returns & Discounts | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0
Service Revenue | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0
Other Revenue | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0
Net Sales | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0
Cost of Goods Sold | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0
Gross Profit | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0
EXPENSES | JAN | FEB | MAR | APR | MAY | JUN | JUL | AUG | SEP | OCT | NOV | DEC | YTD
Salaries & Wages | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0
Marketing/Advertising | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0
Sales Commissions | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0
Rent | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0
Utilities | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0
Website Expenses | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0
Internet/Phone | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0
Insurance | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0
Travel | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0
Legal/Accounting | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0
Office Supplies | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0
Interest Expense | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0
Other 1 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0 | $0
Total Expenses |  |  |  |  |  |  |  |  |  |  |  |  | $0
Income Before Taxes |  |  |  |  |  |  |  |  |  |  |  |  | $0
Income Tax Expense | #VALUE! | #VALUE! | #VALUE! | #VALUE! | #VALUE! | #VALUE! | #VALUE! | #VALUE! | #VALUE! | #VALUE! | #VALUE! | #VALUE! | #VALUE!
NET INCOME | #VALUE! | #VALUE! | #VALUE! | #VALUE! | #VALUE! | #VALUE! | #VALUE! | #VALUE! | #VALUE! | #VALUE! | #VALUE! | #VALUE! | #VALUE!

Built by Vole Media CHM 3.90.90211, Sanwhole Presents. (sanwhole.com)

Create stunning CHM based on built-in Word editor and repeats Microsoft Office user experience.

INSTRUCTIONS FOR GETTING STARTED ON PROFIT & LOSS PROJECTIONS

Completing projections for Profit and Loss of a new company is a good exercise to understand and communicate when the company will begin to break-even and see how sales and profits will grow. The top portion of the model to the left, Revenue, is a good way to forecast sales, month by month for the first year. The lower portion then applies estimated expenses for the same period of time to derive the business' profitability.

Steps for Preparation:

Step 1: Enter your Company Name and the Date you are preparing this projection.

Step 2: Enter for each month, beginning in January or whenever your estimate starts, what you expected sales to be. This could be for products or services or multiple products. You can add lines to this model for additional offerings. From this you should subtract any product returns or discounts that you want to track (these should be shown as negative numbers, for instance -10). Below Net Sales, you would enter the Cost of Goods Sold. These are the direct costs in selling a particular product, for instance the materials costs, assembly labor, or if you purchased the product and resold it, it would be the wholesale cost.

Step 3: Enter for each month, the estimated salaries, marketing, utilities and other items you are projecting.

Step 4: Once you have completed entering all of the costs, review the individual items and total amount to see where you might fine tune it or move something out into the future when you have more revenue coming in. The objective is to get to profitability and positive cash flow as quickly as possible.


vmc_word_cmd_center.html
vmc_word_cmd_setting.html
vmc_word_cmd_block_Footer.html
HidePage_ANALYSIS.html
HidePage_IndustryType.html
HidePage_MarketSegmentation.html
HidePage_Competition.html
HidePage_SWOTAnalysis.html
PLAN.html
ANALYSIS.html