Holiday

COMPANY NAME

Cordially Invites You to Our

ANNUAL HOLIDAY

PARTY

Date Time

Street Address,
City, ST ZIP Code

Covered parking is available.

Please R.S.V.P. by date to
Name at
email or
call phone number

Built by Vole Media CHM 3.90.9021, Sanwhole Presents. (www.sanwhole.com)

Create stunning CHM based on built-in Word editor and repeats Microsoft Office user experience.