Racing Game

SANWHOLE
  • Racing Game

Built by Vole Media CHM 3.69.8041, Sanwhole Presents. (www.sanwhole.com)

Create stunning CHM based on your usual word documents and familiar word processing software.


Javascript Racer

  • Version 1 - Straight
  • Version 2 - Curves
  • Version 3 - Hills
  • Version 4 - Final


Javascript Racer - v1 (straight)

Use the arrow keys to drive the car.

Sorry, this example cannot be run because your browser does not support the <canvas> element Loading...


Javascript Racer - v2 (curves)

Use the arrow keys to drive the car.

Sorry, this example cannot be run because your browser does not support the <canvas> element Loading...


Javascript Racer - v3 (hills)

Use the arrow keys to drive the car.

Sorry, this example cannot be run because your browser does not support the <canvas> element Loading...


Javascript Racer - v4 (final)

Use the arrow keys to drive the car.

0 mph Time: 0.0 Last Lap: 0.0 Fastest Lap: 0.0
Sorry, this example cannot be run because your browser does not support the <canvas> element Loading...