Project

Science Project Title

Your name | Teacher’s name | School

Built by Vole Media CHM 3.69.8041, Sanwhole Presents. (www.sanwhole.com)

Create stunning CHM based on your usual word documents and familiar word processing software.


Questioin

Add your question here

Statement of the problem


Overview

Project Overview

• Include a brief overview or summary of your project


Research

• First research point

• Second research point

• Third research point


Variables

Horizontal bullet list showing 3 groups arranged adjacent to one another and bullet points are present under each group


Solution

Add your answer / solution here

Hypothesis


Materials

Materials (detailed list) | Quantity (be specific)
Item | Amount
Item | Amount
Item | Amount
Item | Amount
Item | Amount
Item | Amount
Item | Amount


Procedure

Project Overview

Accent process showing 4 groups arranged from left to right with task descriptions under each group


Observations

Data/Observations

Include Observation based on the data from your experiments


Conclusion

• Brief summary of what you discovered based on results

• Indicate and explain whether or not the data supports your hypothesis


Cited

Works Cited

• Include print and electronic sources in alphabetical order


Project.html
Questioin.html
Overview.html
Research.html
Variables.html
Solution.html
Materials.html
Procedure.html
Observations.html
Conclusion.html