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License activation (Windows)
During the installation process, your Adobe software may attempt to contact Adobe to complete the license activation process. No personal data is transmitted. For more information on
product activation, visit the Adobe website at www.adobe.com/go/activation.
A single-user retail license activation supports two computers. For example, you can install the product on a desktop computer at work and on a laptop computer at home. If you want to
install the software on a third computer, you must first deactivate it on one of the other two computers. Choose Help > Deactivate.
If you are using Acrobat with Creative Suite 4 and you get an error message about expired licensing, see the technote http://kb2.adobe.com/cps/405/kb405970.html.
For more information about activation and deactivation, see the service note http://kb2.adobe.com/cps/100/1008779.html.

Register
Register your product to receive complimentary installation support, notifications of updates, and other services.
❖ To register, follow the onscreen instructions in the Registration dialog box, which appears after you install and activate the software.

If you postpone registration, you can register at any time by choosing Help > Registration.

Adobe Product Improvement Program (Windows)
After you have used your Adobe software a certain number of times, a dialog box will appear, asking you whether you would like to participate in the Adobe Product Improvement
Program.
If you choose to participate, data about your use of Adobe software will be sent to Adobe. No personal information is recorded or sent. The Adobe Product Improvement Program only
collects information about the features and tools you use in the software and how often.
You can opt in to or opt out of the program at any time:
To participate, choose Help > Improvement Program Options and click Yes.
To stop participating, choose Help > Improvement Program Options and click No, Thank You.

Adobe Customization Wizard
Adobe Customization Wizard 9 helps IT professionals take greater control of enterprise-wide deployments of Adobe® Acrobat® 9 Pro and Adobe Reader®. With it, you can customize
the installer and application features before deployment. The Customization Wizard is a free downloadable utility. Providing a graphical interface to the Windows Installer for Acrobat,
the Customization Wizard enables IT administrators to:
Optimize the behavior of the installer by including silent installation, pre-serialization, restart, multilingual, and custom setup choices.
Customize key application preferencesturn off automatic updates, add and set default job options, and customize collaboration and security settings.
Help prevent users from modifying certain preferences.

Read Me
The installation disc may contain a Read Me file for your software. Open the file to read important information about topics such as the following:
System requirements
Installation (including uninstalling the software)
Activation and registration
Customer support
Legal notices

Help and support
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Community Help
Community Help is an integrated environment on adobe.com that gives you access to community-generated content moderated by Adobe and industry experts. Comments from users
help guide you to an answer.
Community Help draws on a number of resources, including:
Videos, tutorials, tips and techniques, blogs, articles, and examples for designers and developers.
Complete online product Help, which is updated regularly by the Adobe documentation team.
All other content on Adobe.com, including knowledgebase articles, downloads and updates, Developer Connection, and more.
Use the help search field in your products Help interface to access Community Help directly, or go to www.adobe.com/support/acrobat to access the product Help and Support page, a
portal to all of the Community Help content for your product.
The sites searched by the default Community Help search engine are hand-selected and reviewed for quality by Adobe and Adobe Community Experts. Adobe experts also work to
ensure that the top search results include a mixture of different kinds of content, including results from online product Help.
For more information on using Community Help, see http://help.adobe.com/en_US/CommunityHelp/.
For a video overview of Community Help, see www.adobe.com/go/lrvid4117_xp.

Product Help
Adobe provides a comprehensive user guide for Acrobat as online product Help and PDF. Topics from online product Help are included in your results whenever you search Community
Help.
If you want to consult or search online product Help only, you can access it by clicking the product Help link in the upper-right corner of the Help and Support page. Be sure to select
the This Help System Only option on the Help page before you do your search.
The Help menu within the product opens local Help, a subset of the content available in online product Help. Because local Help is not as complete or up-to-date as online product Help,
Adobe recommends that you use the PDF version of product Help if you want to stay off-line. A downloadable PDF of complete product Help is available from two places:
The products Help and Support page (upper-right corner of the page)
Web Help (top of the Help interface)
For more information on accessing product help, see http://help.adobe.com/en_US/CommunityHelp/.

Support resources
Visit the Adobe Support website at www.adobe.com/support to learn about free and paid technical support options.

Services downloads and extras
You can enhance your product by integrating a variety of services, plug-ins, and extensions in your product. You can also download samples and other assets to help you get your work
done.

Adobe creative online services
Adobe® Creative Suite® 4 includes new online features that bring the power of the web to your desktop. Use these features to connect with the community, collaborate, and get more
from your Adobe tools. Powerful creative online services let you complete tasks ranging from color matching to data conferencing. The services seamlessly integrate with desktop
applications so you can quickly enhance existing workflows. Some services offer full or partial functionality when youre offline too.
Visit Adobe.com to learn more about available services. Some Creative Suite 4 applications include these initial offerings:
Kuler™ panel Quickly create, share, and explore color themes online.
Adobe® ConnectNow Collaborate with dispersed working teams over the web, sharing voice, data, and multimedia.
Resource Central Instantly access tutorials, sample files, and extensions for Adobe digital video applications.

Adobe Exchange
Visit the Adobe Exchange at www.adobe.com/go/exchange to download samples as well as thousands of plug-ins and extensions from Adobe and third-party developers. The plug-ins and
extensions can help you automate tasks, customize workflows, create specialized professional effects, and more.

Adobe downloads
Visit www.adobe.com/go/downloads to find free updates, tryouts, and other useful software.

Adobe Labs
Adobe Labs at www.adobe.com/go/labs gives you the opportunity to experience and evaluate new and emerging technologies and products from Adobe. At Adobe Labs, you have access
to resources such as these:
Prerelease software and technologies
Code samples and best practices to accelerate your learning
Early versions of product and technical documentation
Forums, wiki-based content, and other collaborative resources to help you interact with like-minded users.
Adobe Labs fosters a collaborative software development process. In this environment, customers quickly become productive with new products and technologies. Adobe Labs is also a
forum for early feedback. The Adobe development teams use this feedback to create software that meets the needs and expectations of the community.

Adobe TV
Visit Adobe TV at http://tv.adobe.com to view instructional and inspirational videos.

Extras
The installation disc contains a variety of extras to help you make the most of your Adobe software. Some extras are installed on your computer during the setup process; others are
located on the disc.
To view the extras installed during the setup process, navigate to the application folder on your computer.
Windows®: [startup drive]\Program Files\Adobe\[ Adobe application ]
Mac OS®: [startup drive]/Applications/[ Adobe application ]
To view the extras on the disc, navigate to the Goodies folder in your language folder on the disc. Example:
/English/Goodies/

Whats new
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Collaboration
Use Acrobat.com for shared reviews Participants download the file from Acrobat.com, and add comments or data using Acrobat or Adobe Reader. When finished, participants publish

comments or submit responses to Acrobat.com. When using Acrobat.com for shared reviews, you can also allow reviewers to open and share the PDF in a live chat session. See Starting a
review on page 151.
Collabora ng in online mee ngs Use Adobe ConnectNow, a personal web-conference tool, to conduct real-time meetings on your desktop. Attendees join the meeting by logging into a

web-based meeting space from their own computers. In a ConnectNow online meeting, you can share your desktop, use live chat, share online whiteboards, and use many other
collaboration features. See Collaborate in online meetings on page 147.
Use Acrobat.com to upload and share large documents From Acrobat or Reader, you can create your own user account on Acrobat.com. Use Acrobat.com to upload and share most

document types, and to share PDFs or your desktop in online meetings. See Share documents with others on page 145.
Synchronize document views Ensure colleagues, clients, and partners are on the same page at the same time with the ability to co-navigate documents. Use Collaborate Live to provide

clarity, enhance discussion, and walk recipients through a document in real time. See Collaborate with others in a PDF on page 146.

Forms
Creating an interactive form
You can convert any form into an interactive form that users can fill out and return electronically. Start with a paper form youve scanned or a form document youve created in any
application.

1.

Create the PDF.

You can scan a paper form directly into Acrobat (choose File > Create PDF > From Scanner). You can also convert any electronic document to PDF using Acrobat PDFMaker, the Adobe
PDF printer, or the Create PDF commands in Acrobat.
2Use the Form wizard to automatically create form fields.
Choose Forms > Start Form Wizard. Follow the onscreen instructions in the wizard, and click OK to close the Welcome To Form Editing Mode dialog box. When you run the wizard,
Acrobat analyzes the document and automatically creates electronic form fields.

The Create Or Edit Form wizard creates form fields automatically.

3Evaluate the form fields Acrobat created.
Acrobat lists the form fields it created in the Fields pane. Scroll through the document to see whether Acrobat missed any fields or created any extra fields. To delete a field, select it in the
Fields pane and press Delete.

Acrobat missed fields for the Yes and No radio buttons.

4Add and edit form fields as needed.
Add form fields where you need them. You can add text fields, check boxes, list boxes, combo boxes, radio buttons, action buttons, digital signature fields, and even barcodes to the PDF.
Select the type of form field from the Add New Field list in the Forms toolbar, and then click where you want the field to appear. Give each new field a unique and descriptive name. The
name doesnt appear on the form that users see, but it identifies the field if you work with the data in databases or spreadsheets.
Click Show All Properties in the field name dialog box if you want to make other changes. You can change the field appearance, set a text field to accept multiple lines of text, create a label
for users, or set other properties. To edit a field, make sure youre in Form mode, and then double-click the field. (To switch to Form mode, choose Forms > Add Or Edit Fields.) To

preview the form, click Preview in the Forms toolbar.

Editing form fields

5Save the form.
Be sure to save the form with all the fields youve added. Choose File > Save As to save the form with a different name, so that your original static document remains intact.

Multimedia and 3D models
Isolate parts in an assembly Display the geometry, PMI, and PMI views for an isolated part, and hide or deselect these elements for all other parts. See Hide, isolate, and change the

appearance of parts on page 378.
Include Flash content in PDFs Add Flash® videos and animations to your PDF documents. Native support for Flash enables reliable cross-platform playback. No additional media player is

necessary. See Add multimedia to PDFs on page 365.
Add comments to videos Add comments to a video as you are watching it. Each comment is attached to a specific frame, so that when you view the comments, they appear in the context

in which they were made. You can also enable Acrobat Standard and Adobe Reader users to add comments to videos. See Add comments to videos on page 368.
View and interact with PDF maps Search, measure, and mark up geospatially enabled PDF maps. Discover the longitude and latitude by placing your cursor over a location. Measure PDF

maps in kilometers or miles. See Using Geospatial PDFs on page 348.

Digital signatures
Long-term signature validation enhancements Embed the certificate chain, revocation status, and timestamp after signature creation. Allow valid, but expired timestamps to be used. See

Establish long-term signature validation on page 266.
Create ink signatures Add a simple handwritten signature on a page. See Sign a PDF on page 261.

Legal
Search and redact Search and redact a list of words or phrases or a specific text pattern (for example, phone numbers, credit card numbers, email addresses, or dates). See Search and redact

words on page 254.
Bates numbering for PDF Por olios When designating documents for Bates numbering, you can add PDFs, PDF Portfolios, and any non-PDF files that can be converted to PDF. The

process converts non-PDF file types to PDF, and then adds Bates numbers to the resulting PDF. If you add Bates numbering to a PDF Portfolio, any non-PDF files in the PDF Portfolio
are replaced with the converted and numbered PDFs. See Add a Bates numbering header or footer on page 123.

Creative professional
Output preview enhancements Use the Object Inspector to quickly inspect content in a document. The information displayed is for all content that is directly underneath where the cursor

is clicked.
Preflight enhancements Validate PDF/E compliance and save documents as PDF/E. Run checks and fixups on selected objects. View improved reports.
Color conversion enhancements Set the transparency blending space. Remap spot colors using the Pantone library. Easily convert colors using the new design.

Getting started tutorials
The step-by-step tutorials in this section help you get started with Acrobat 9. Youll learn how to create PDFs using PDFMaker; share documents with colleagues for review and
discussion; create interactive, electronic forms; assemble documents of various formats into a single PDF Portfolio; and securely sign documents digitally.
For more tutorials and videos about all that you can do with Acrobat, see the following resources:
Exploring key features of Acrobat 9: www.adobe.com/go/learn_acr_portfolio_pro_en
What is Acrobat?: www.adobe.com/go/lrvid4200_a9
Introducing Acrobat 9: www.adobe.com/go/lrvid4081_a9
Using multiple applications in a creative workflow: www.adobe.com/go/lrvid4205_a9
Using multiple applications in a business workflow: www.adobe.com/go/lrvid4204_a9

Create PDF
Creating PDFs using Acrobat PDFMaker (Windows)
Convert your business documents to Adobe PDF with a single click. Acrobat PDFMaker simplifies the process of converting documents to PDF in several business applications,
including Microsoft Office applications and Lotus Notes. When you install Acrobat, it adds PDFMaker controls to compatible applications automatically.

1.

Create your document.

Create and finalize the document in the authoring application that supports PDFMaker. Save the document.

Document in an application that converts to Adobe PDF

2Select PDF conversion settings.
In the authoring application, choose Adobe PDF > Change Conversion Settings. If youre using Lotus Notes, choose Actions > Change Adobe PDF Conversion Settings. If youre using a
Microsoft Office 2007 application, click Preferences in the Acrobat ribbon.
In the PDFMaker Settings area of the Acrobat PDFMaker dialog box, choose the appropriate PDF preset from the Conversion Settings menu. The PDF preset determines file
compression, image resolution, whether fonts are embedded, and other PDF conversion settings. If you are preparing a document for professional printing, use the High Quality Print or
Press Quality preset. If you are preparing a document for online viewing, choose Small File Size. The Standard default setting is appropriate for many business uses and desktop printing.

Settings for creating PDFs

Once youve selected conversion settings, those settings are used every time you create a PDF from that application until you change the settings.

1.

Select application settings.

In the Application Settings area of the dialog box, select whether to include bookmarks, hyperlinks, accessibility features, and other options. Click the application tab (for example, the
Word tab) to see options that are specific to your application. In Word, for example, you can convert footnotes and links. In Visio (supported in Acrobat 9 Pro Extended and Acrobat 9
Pro), you can flatten layers. Click OK to close the Acrobat PDFMaker dialog box.

Application-specific settings for creating PDFs

4

Create the PDF.

Click the Convert To Adobe PDF button on the Acrobat PDFMaker toolbar or, in Microsoft Office 2007, click the Create PDF button on the Acrobat ribbon. You can automatically
email the PDF or send it out for a review, using other commands in the Adobe PDF menu.
When prompted, enter a name and location for the PDF. Depending on the application youre using and your settings, prompts may appear allowing you to select other options when you
create the PDF.

You can also convert web pages to PDF directly using Internet Explorer. To convert, visit a website in the Internet Explorer browser, and then click the Convert button in the toolbar.

Collaborate
Initiating a shared review
In a shared review, all participants can view and respond to comments. Its a great way to let reviewers resolve conflicting opinions, identify areas for research, and develop creative
solutions during the review process. You can host a shared review on a network folder, WebDAV folder, SharePoint workspace, or on Acrobat.com, a new secure web-based service. All
you need is Acrobat, a PDF, and a free Adobe ID to get started.

1.

Prepare the PDF.

Save the PDF you want participants to review. If you want to call attention to particular questions or topics for discussion, add comments to the PDF.
2Send the PDF for a shared review.
Choose Comments > Send For Shared Review. Acrobat opens the Send For Shared Review wizard. You can share any document that can be modified with comments. If a document has
security settings that do not allow comments, Acrobat notifies you.
3Select a method for collecting comments.
Choose how you want to post the PDF and collect comments from reviewers. Choose Automatically Download &
Track Comments With Acrobat.com if you want to use Acrobat.com to share the review. Choose Automatically Collect Comments On My Own Internal Server to use a network server,
a WebDAV server, or a SharePoint workspace.

The Send For Shared Review wizard guides you through different ways to manage comments.

If youre hosting the PDF on your own server, select the type of server and enter its path. If youre hosting the PDF on Acrobat.com, enter your Adobe ID. If you dont have an Adobe ID,
click Create Adobe ID to create one within Acrobat.
4Invite reviewers.
Enter the email addresses for the people you want to invite to the review, or select the addresses from your email address book. Then, customize the message for reviewers. Set a review
deadline. After the deadline, commenting tools will no longer be available on the shared review server. If youre using Acrobat 9 Pro Extended or Acrobat 9 Pro, then Adobe Reader users
can participate in the shared review.

Preparing the review invitation

5Send the PDF.
Click Send to post the PDF to the server and send email invitations to the review participants. Acrobat saves a copy of the shared review file in the same location, with the word _review
appended to it.
Once youve started a shared review, you can read and reply to comments on the shared review server. You can also read all the comments after the review is over. Use Tracker, within
Acrobat, to see who has commented, send email reminders to reviewers, or change the deadline.
Enabling live collaboration
You can review a PDF live, online, with one or more colleagues using Acrobat.com. The live collaboration feature lets you share pages, so that all viewers are seeing the same thing at the
same time. Use the live chat window to discuss the document youre viewing. You can invite anyone with Acrobat 9 or Reader 9 to participate in live collaboration.
Note: The live collaboration feature is not available in all languages.

1.

Prepare the document.

Create and save the document you want to discuss in live collaboration. If its not already a PDF, convert it to PDF using Adobe PDF printer, Acrobat PDFMaker (Windows), or the
Create PDF commands in Acrobat.
Open the PDF you want to discuss in Acrobat.
2Start collaboration.
Choose File > Collaborate > Send & Collaborate Live. Log on to Acrobat.com, if prompted. If you dont have an Adobe ID, create one.

Use the Send and Collaborate Live wizard to start a live chat session.

3Invite participants.
Enter the email addresses of the colleagues you want to collaborate with, placing a semicolon or return between addresses. You can also add email addresses from the address book of your
email application, such as Microsoft Outlook.

Preparing the collaboration invitation

Edit the subject and message to customize the email invitation for your collaboration. To post the document to Acrobat.com, select Store File On Acrobat.com And Send A Link To
Recipients. Select a level of access to determine who can access the document from Acrobat.com. If you dont select Store File On Acrobat.com, Acrobat sends the document to
participants as an attachment.
The Collaborate Live navigation pane opens in the document.
4Wait for other participants.
To share pages or chat online, at least one other person must join you. Using Acrobat 9 or Reader 9, participants can join by clicking the PDF attachment or clicking the URL in the
invitation. After participants log in with their Adobe ID and password or join as a guest, they can double-click the PDF to open it.

Watching participants join the session

5Share pages.
After at least one other person joins the live collaboration session, you can synchronize page views so that everyone participating sees the same page view. To share pages, click the Start
Page Sharing button. When you want to stop page sharing, click Stop Page Sharing.
6Chat online.
To discuss the document, type chat messages in the box at the bottom of the Collaborate Live navigation pane. Click the color box to choose a color for your chat text. To save the chat
history, choose Save Chat from the options menu in the navigation pane.

Send instant messages to attendees.

Forms
Creating an interactive form
You can convert any form into an interactive form that users can fill out and return electronically. Start with a paper form youve scanned or a form document youve created in any
application.

1.

Create the PDF.

You can scan a paper form directly into Acrobat (choose File > Create PDF > From Scanner). You can also convert any electronic document to PDF using Acrobat PDFMaker, the Adobe
PDF printer, or the Create PDF commands in Acrobat.
2Use the Form wizard to automatically create form fields.
Choose Forms > Start Form Wizard. Follow the onscreen instructions in the wizard, and click OK to close the Welcome To Form Editing Mode dialog box. When you run the wizard,
Acrobat analyzes the document and automatically creates electronic form fields.

The Create Or Edit Form wizard creates form fields automatically.

3Evaluate the form fields Acrobat created.
Acrobat lists the form fields it created in the Fields pane. Scroll through the document to see whether Acrobat missed any fields or created any extra fields. To delete a field, select it in the
Fields pane and press Delete.

Acrobat missed fields for the Yes and No radio buttons.

4Add and edit form fields as needed.
Add form fields where you need them. You can add text fields, check boxes, list boxes, combo boxes, radio buttons, action buttons, digital signature fields, and even barcodes to the PDF.
Select the type of form field from the Add New Field list in the Forms toolbar, and then click where you want the field to appear. Give each new field a unique and descriptive name. The
name doesnt appear on the form that users see, but it identifies the field if you work with the data in databases or spreadsheets.
Click Show All Properties in the field name dialog box if you want to make other changes. You can change the field appearance, set a text field to accept multiple lines of text, create a label
for users, or set other properties. To edit a field, make sure youre in Form mode, and then double-click the field. (To switch to Form mode, choose Forms > Add Or Edit Fields.) To
preview the form, click Preview in the Forms toolbar.

Editing form fields

5Save the form.
Be sure to save the form with all the fields youve added. Choose File > Save As to save the form with a different name, so that your original static document remains intact.

PDF Portfolios
Creating a PDF Portfolio
Quickly pull together all the files for a project into a single, coherent PDF Portfolio. These files can include text documents, email messages, spreadsheets, CAD drawings, PowerPoint
presentations, videos, PDFs, and more. You dont have to convert the component documents to PDF, and you can edit each component independently without affecting anything else in
the PDF Portfolio.

1.

Create the PDF Portfolio file.

In Acrobat, choose File > Create PDF Portfolio. The PDF Portfolio toolbar appears below the menu bar; Acrobat displays this toolbar whenever you open a PDF Portfolio. In Acrobat 9
Pro and Acrobat 9 Pro Extended, the Edit PDF Portfolio pane is open on the right side of the window.
2Add files to the PDF Portfolio.

Choose Modify > Add Files in the PDF Portfolio toolbar. Navigate to the files you want to include. Select a file, and click Open. Shift-select to add multiple contiguous files; press Ctrl to
select multiple files in any order.

Selecting files for a PDF Portfolio

When you add a file to the PDF Portfolio, a copy of the original document is included. If the document isnt a PDF, anyone who receives the PDF Portfolio may have to install the native
application to preview that particular document. For example, if you include a PowerPoint presentation, someone viewing your PDF Portfolio must have Office installed to view that
component.
3Select a layout.
Click Choose A Layout in the Edit PDF Portfolio pane. Select a category, such as Basic Layouts, from the pop-up menu, and then select a layout.

Layout options

The layout provides navigational aids and determines how component documents are displayed on the home page of the PDF Portfolio. By default, the Basic Grid layout is applied when
you first create a PDF Portfolio, but you can use any layout.
4Add a header.
You can give a PDF Portfolio a consistent look by applying a header to the top of the page. A header can include text and graphics, such as a logo, company name, or contact information.
To add a header, click Add Welcome & Header in the Edit PDF Portfolio pane, click Header, and then select a template. Each template contains an image placeholder, a text placeholder, or
both. Click an image placeholder to replace it with a GIF, JPEG, or PNG file. Click a text placeholder to type and format text.

1.

header unifies the PDF Portfolio contents.

5Add a welcome page.

1.

welcome page appears when the PDF Portfolio is opened. A welcome page can include text, images, or a Flash animation (SWF file or FLV file).

A welcome page introduces the PDF Portfolio.

To add a welcome page, click Welcome Page in the Edit PDF Portfolio pane. Select a template, and then click a placeholder to replace it with your text, image, or SWF file.
6Select a color scheme.
You can further customize a PDF Portfolio by selecting which colors to use for text, backgrounds, and the cards that display component data. Click Select A Color Scheme in the Edit
PDF Portfolio pane. Click the color swatch that represents the scheme you want to use, or click Customize Color Scheme to develop your own. To create a custom color scheme, select a
color for each of the categories, such as Primary Text Color.

Color scheme options

7Publish the PDF Portfolio.
When youve completed your PDF Portfolio, you can share it through email or on Acrobat.com, a secure web-based service. You can burn it to a CD or DVD, or distribute it as you would
share any other PDF.
First, choose File > Save Portfolio. From the share menu

