Home

  • Sanwhole
  • Home
  • Solutions
    • Wanlan Tunnel Office
    • FCCS
    • iMail
  • Vole Office
    • Vole Word
    • Vole Excel
    • Vole Scheduler
    • Vole Internet Expedition
    • Vole Windows Expedition
    • Vole Diagram
    • Vole 4M Showroom
    • Vole Paint
  • Sanwhole Studio
    • Vole Briefcase
    • Vole Edutainment
    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Welcome to Sanwhole!

  • Sanwhole Software
  • Remote Safe Office Solution (HOT)远程安全办公方案(热)
  • Enterprise Email Solution企业邮件方案
  • Client Customization Solution客户端定制方案
  • Product Center产品中心
  • Software Suite软件套件
  • Online Service在线服务

Sanwhole Software

Discover unique software solutions that make work and life easier and more fun.

探索独特的软件解决方案，让工作和生活更简单更有趣。

Sanwhole was founded in 2008 in Beijing, China. Sanwhole focuses on software development, is active in areas that need to be addressed but still unresolved, and offers easy and enjoyable solutions.

Sanwhole成立于2008年，总部位于中国北京。Sanwhole专注于软件开发，积极探索亟待解决但尚未解决的领域，并提供简单易用的解决方案。

Wanlan Tunnel Office

Email, File, And Collaborative Editing Three-In-One Work Engine. The new self-hosted encryption system realizes the integration of office deployment in three modes: WAN/LAN/offline.

邮件·文件·协作编辑三合一工作引擎。全新自托管加密系统，实现互联网/局域网/离线三模式部署办公一体化。

Wanlan Tunnel Office - the three-in-one work engine of email, file and collaboration editing is the ultimate solution for enterprise-level digital office. We provide: Full-stack productivity center: integrated email server, intelligent file management and Office-level collaborative editing to achieve a closed-loop workflow from communication, storage to creation. Flexible deployment capability: supports standardized API docking or deep customization of Vole Office framework to ensure seamless connection of the company's existing systems. Cost-optimal architecture: based on 40 years of technology accumulation, the 100% self-developed engine can reduce 40% of operation and maintenance costs, and provide modular payment options and rapid response services.

Wanlan Tunnel Office - 邮件·文件·协作编辑三合一工作引擎，是企业级数字化办公的终极解决方案。我们提供：‌全栈生产力中枢‌：集成邮件服务器、智能文件管理及Office级协同编辑，实现从通信、存储到创作的闭环工作流。‌弹性部署能力‌：支持标准化API对接或Vole Office框架深度定制，保障企业现有系统无缝衔接。‌成本最优架构‌：基于40年技术沉淀的100%自研引擎，可降低40%运维成本，提供模块化付费选项与快速响应服务。

The system has a simple structure. You only need to install the WTO software on a Windows 10 computer in the LAN (as a data storage host, hereinafter referred to as the WTO host) to support a team of 20-30 people to achieve the following functions: email sending and receiving, file management, Word/Excel editing and collaborative office; all members can access it through a browser (WEB Access support) without installing additional software; team members can also connect to WIFI wirelessly through a Pad/mobile phone to complete all office tasks in the company. For larger companies, it is recommended to divide 20-30 people into independent teams (such as R&D department and production department). These teams can share the same LAN, but each department with nearly 20 people should be equipped with a separate WTO host to ensure system performance. To achieve remote access to team resources, you only need to ensure that the WTO host is connected to the Internet and install the WTO tunnel software, which will automatically establish a secure tunnel with the Sanwhole server, allowing team members to get the same experience as local access through the Sanwhole server relay. Enterprises can migrate all their businesses to the Internet, and only need to install the WTO software on the VPS or independent server purchased by the team to achieve online office for all employees, while ensuring information security by independently controlling data storage space.

本系统结构简单，仅需在局域网内一台Windows 10计算机上安装WTO软件（作为数据存储主机， 以下称WTO主机），即可支持20-30人团队实现以下功能：邮件收发、文件管理、Word/Excel编辑及协同办公；所有成员通过浏览器即可访问（WEB Access支持），无需安装额外软件；团队成员在公司内还可通过Pad/手机连接WIFI无线完成所有办公任务。对于规模较大的公司，建议将20-30人划分为独立团队（如研发部、生产部），这些团队可共享同一局域网，但每个接近20人的部门应单独配置一台WTO主机以确保系统性能。要实现远程访问团队资源，只需确保WTO主机联网并安装WTO隧道软件，该软件将自动建立与Sanwhole服务器的安全隧道，使团队成员通过Sanwhole服务器中继即可获得与本地访问相同的体验。企业可将全部业务迁移至互联网，只需在团队自购的VPS或独立服务器上安装WTO软件，即可实现全员在线办公，同时通过自主掌控数据存储空间确保信息安全。

Great Value: $200 Lifetime Commercial Use, Limited-time Offer!

WTO software is now on sale at BitsDuJour.com at a $200 perpetual commercial price, with an annual $200 tunnel relay service (free for the first year), and free team configuration service for the first year - you only need to provide the file directory structure, personnel list and permission settings, and we can complete the full set of configurations for you, making it ready for installation. Welcome to experience our online WTO platform (see instructions for details), and feel free to contact us if you have any questions.

WTO软件现以$200永久商用价在BitsDuJour.com促销，配套隧道中继服务年费$200（首年免费），并免费提供首年团队配置服务 — 只需提供文件目录结构、人员名单及权限设置，我们即可为您完成全套配置，实现安装即用。欢迎体验我们的在线WTO平台（详见说明），如有疑问随时联系我们。

You Will Get Wanlan Tunnel Office (WTO) Services Which Can Provide a Team of 20-30 People Including:

你将获得可以提供20-30人团队的Wanlan Tunnel Office (WTO)服务包括：

Item 项目 | WTO Services 服务 | Benchmarking Services对标服务
Obvious Safety 显而易见的安全 | All files and data are fully controlled by the team, ensuring data security. 所有文件和数据都由团队完全控制，确保了数据安全。 | No similar systems found 未发现相似系统
High Efficiency and Low Latency 高效低延迟 | All operations are completed within the local area network, and the speed and efficiency are far superior to the Internet remote mode. 所有操作均在本地局域网内完成，运行速度和效率远超互联网远程模式。 | No similar systems found 未发现相似系统
Remote Access is Comparable to Local Access 远程访问堪比本地访问 | Provides the same user experience for remote access over the Internet and local access over the LAN. 提供互联网远程访问与局域网本地访问相同的用户体验。 | No similar systems found 未发现相似系统
Simple Structure 结构简单 | You only need to install the WTO software on one Windows 10 computer. Team members do not need to install any software on their computers. 仅需要在1台Windows 10 计算机安装WTO软件，团队成员计算机无需安装任何软件。 | No similar systems found 未发现相似系统
Reasonable Price 价格合理 | Great Value: $200 Lifetime Commercial Use! 超值：终身商业使用价 200 美元！ No hidden fees. 无隐藏费用。 | The price is less than 1% of the benchmark product, which is very suitable for small and medium-sized enterprises, schools, groups and organizations. 不足对标产品价格1%，非常适合中小企业、学校、团体、组织。
Feature-Rich, Lifetime Use 功能丰富，永久使用 | Lifetime Team Email Services 永久团队邮件服务 | Microsoft Exchange Server + Client Access Licenses (CALs)
 | Lifetime Team Files Management 永久团队文件管理服务 | Microsoft Server + CALs
 | Lifetime Word and Excel Online Read and Edit 永久 Word 和 Excel 在线阅读和编辑 | Microsoft 365 Continuous Subscription
 | Lifetime Collaborative Editing Service 永久协同编辑服务 | Microsoft 365 Continuous Subscription
 | Lifetime Contact and Calendar Services 永久联系人和日历服务 | Microsoft 365 Continuous Subscription
 | Lifetime Word and Excel Offline Read and Edit 永久 Word 和 Excel 离线阅读和编辑 | Microsoft Office
Selected Gifts to Help Smooth Transition Within the Team 精选赠品助团队内平滑过渡 | One Year Free Team Configuration 一年免费团队配置 | Free team configuration service for the first year - you only need to provide the file directory structure, personnel list and permission settings, and we will complete the full set of configurations for you, so you can use it right after installation. 免费提供首年团队配置服务 — 只需提供文件目录结构、人员名单及权限设置，我们即可为您完成全套配置，实现安装即用。
 | One year of free Sanwhole Server relay, allowing team members to access remotely and get the same experience as local access. 一年免费经Sanwhole服务器中继，使团队成员可远程访问，获得与本地访问相同的体验。 | Save: $200 annual fee for relay service (free for the first year). 省：中继服务年费$200（首年免费）。

Wanlan Tunnel Office Online Experience

万兰隧道办公室在线体验

This online demonstration shows the secure deployment of Wanlan Tunnel Office in a public network environment, achieving the dual goals of remote office and data protection. The solution is to deploy Wanlan Tunnel Office suite on the company's own public network computer and ensure data transmission security by enabling SSL/TLS encryption protocol.

本在线演示展示了Wanlan Tunnel Office在公网环境下的安全部署方案，实现远程办公与数据保护的双重目标。解决方案是在企业自有公网计算机上部署Wanlan Tunnel Office办公套件，并通过启用SSL/TLS加密协议确保数据传输安全。

Address 地址：https:/sanwhole.net

Sign On 登录: Email address

Password 密码: 123456

alberto.alonso@example.com

研发 R&D

主管 Supervisor

destiny.clark@example.com

财务 Finance

正式 Regularized

julia.evans@example.com

市场 Marketing

正式 Regularized

naomi.moreno@example.com

生产 Production

助理 Assistant

alfredo.gomez@example.com

研发 R&D

助理 Assistant

diana.martin@example.com

项目 Project

助理 Assistant

katelyn.lopez@example.com

生产 Production

正式 Regularized

nathan.bryant@example.com

生产 Production

主管 Supervisor

andrew.lee@example.com

研发 R&D

正式 Regularized

gary.rubio@example.com

项目 Project

主管 Supervisor

kevin.collins@example.com

项目 Project

正式 Regularized

rafael.raje@example.com

生产 Production

正式 Regularized

angela.murphy@example.com

安全 Safety

正式 Regularized

heidi.lopez@example.com

质量 Quality

主管 Supervisor

logan.hernandez@example.com

质量 Quality

正式 Regularized

rebekah.raman@example.com

保障 Supply

正式 Regularized

clarence.nath@example.com

保障 Supply

主管 Supervisor

jesse.gonzalez@example.com

研发 R&D

正式 Regularized

maria.hernandez@example.com

市场 Marketing

正式 Regularized

shannon.sanz@example.com

安全 Safety

正式 Regularized

colin.he@example.com

保障 Supply

正式 Regularized

jessie.she@example.com

项目 Project

正式 Regularized

martha.gao@example.com

人事 HR

正式 Regularized

xavier.richardson@example.com

安全 Safety

主管 Supervisor

connor.jenkins@example.com

市场 Marketing

主管 Supervisor

julia.bell@example.com

管理 Management

助理 Assistant

megan.sanchez@example.com

财务 Finance

主管 Supervisor

guest@example.com

connor.lopez@example.com

人事 HR

主管 Supervisor

miguel.jones@example.com

管理 Management

主管 Supervisor

More Detail更详细

iMail

iMail - HTTPS Encryption + Local Storage Enterprise Secure Email Solution

iMail - HTTPS加密+本地存储的企业安全邮件方案

iMail provides enterprise-level email security solutions, supporting public network deployment, LAN deployment, and closed deployment in sensitive industries. Intranet email flow is achieved through a self-hosted Web interface, and non-standard communication protocols combined with HTTPS encryption are used to ensure data security. The pure Web operation interface realizes zero-client operation and maintenance, and the responsive design is adapted to various terminal devices. All email data is stored locally, in compliance with GDPR and other regulatory requirements. The solution adopts pure Web architecture, HTTPS encrypted transmission, local storage isolation and other technologies to meet the core needs of enterprises for data sovereignty, mobile office and secure communication.

iMail提供企业级邮件安全解决方案，支持公网部署、局域网部署和敏感行业封闭部署。通过自托管Web界面实现内网邮件流转，采用非标准通信协议结合HTTPS加密确保数据安全。纯Web操作界面实现零客户端运维，响应式设计适配各类终端设备。所有邮件数据本地化存储，符合GDPR等法规要求。该方案采用纯Web架构、HTTPS加密传输、本地存储隔离等技术，满足企业对数据主权、移动办公和安全通信的核心需求。

iMail Online Experience iMail在线体验
This online demonstration shows the secure deployment of iMail in a public network environment, achieving the dual goals of remote email office and data protection. The solution is to deploy iMail on the company's own public network computer and ensure data transmission security by enabling SSL/TLS encryption protocol. 本在线演示展示了iMail在公网环境下的安全部署方案，实现远程邮件办公与数据保护的双重目标。解决方案是在企业自有公网计算机上部署iMail，并通过启用SSL/TLS加密协议确保数据传输安全。
iMail Online Experience iMail在线体验
Address 地址 | User 用户 | Password 密码
https://imail.sanwhole.com | tom@10039.imail.sanwhole.com jerry@10039.imail.sanwhole.com lily@10039.imail.sanwhole.com nina@10039.imail.sanwhole.com ben@10039.imail.sanwhole.com | 123456

More Detail更详细

Sanwhole FCCS

Full-scenario Client Customization Solution 全场景客户端定制解决方案

‌In the digital age, traffic is king, and retaining users is the key. Providing full-scenario localized services (such as document processing and schedule management) can effectively improve user stickiness. Network service providers face technical challenges (architecture differences, performance issues) and high costs (team maintenance and long learning cycles) when developing local software independently. Strategic cooperation is an efficient path. Connecting with mature local software vendors through APIs can reduce risks, improve efficiency, and share user growth dividends.

数字化时代流量为王‌，留住用户是关键，提供全场景本地化服务（如文档处理、日程管理）能有效提升用户粘性。‌网络服务商独立开发本地软件面临技术挑战‌（架构差异、性能问题）和高成本（团队维护、学习周期长）。‌战略合作是高效路径‌，通过API对接成熟本地软件商，可降低风险、提升效率，并共享用户增长红利。

We provide a full-stack digital productivity solution: integrating Office-level document processing, industrial PDF tools, and terminal application ecology (browsers/file management/presentation tools) to achieve a closed loop of the entire content process; supporting standardized API fast docking and Vole Office deep customization dual modes to ensure smooth migration of enterprise systems; relying on 40 years of technology accumulation and 100% self-developed architecture, it can reduce costs by 40%, provide modular services and the fastest response in the industry.

我们提供全栈数字生产力解决方案：集成Office级文档处理、工业PDF工具及终端应用生态（浏览器/文件管理/演示工具），实现内容全流程闭环；支持标准化API快速对接与Vole Office深度定制双模式，确保企业系统平滑迁移；依托40年技术积累与100%自研架构，可降低40%成本，提供模块化服务与行业最快响应。

FCCS test system download address: here. Portable system, can be used after decompression, no installation or activation required.

FCCS测试系统下载地址：这里。便携系统, 解压后即可使用, 无需安装, 无需激活。

More Detail更详细

Product Center 产品中心
ID | Category 分类 |  | Name 名称 |  | Benchmark Products 对标产品 | Status 状态
HOT | Local and Remote Safe Office | 本地远程安全办公 |  | Wanlan Tunnel Office | Microsoft 365 + Microsoft Exchange + Microsoft File Server + Microsoft Office + Cloudflare Tunnel + Team Viewer | Available
1 | Secure Web Browser | 安全网络浏览器 |  | Vole Internet Expedition | Microsoft Edge | Available
2 | Intelligent File Manager | 智能文件管理器 |  | Vole Windows Expedition | Microsoft File Explorer | Available
3 | Word Editor | Word 编辑器 |  | Vole Word | Microsoft Word | Available
4 | Excel Editor | Excel 编辑器 |  | Vole Excel | Microsoft Excel | Available
5 | Visio Drawing Engine | Visio 绘图引擎 |  | Vole Diagram | Microsoft Visio | Available
6 | Scheduler | 日程安排 |  | Vole Scheduler | ‌Microsoft 365 Scheduler | Available
7 | Mirrorable Player | 可镜像播放器 |  | Vole 4M-Showroom | Windows Media Player | Available
8 | Multi-Layer Drawing | 多图层绘图 |  | Vole Paint | Microsoft Paint | Available
9 | Slideshow Maker Supporting HTML | 支持HTML的幻灯片制作软件 |  | Vole Briefcase | Microsoft Power Point | Available
10 | Diary & Notepad | 日记&记事本 |  | Vole Magic Note | Microsoft OneNote | Available
11 | File-Full Format Annotation | 文件-全格式注释 |  | Vole Word Reviewer | Microsoft Word Comment | Available
12 | Read-Full Format Annotation | 阅读-全格式注释 |  | Sanwhole Reading Experience | - | Available
13 | HTML5 Website Creation | HTML5网站创建 |  | Vole PageShare | Microsoft Frontpage | Available
14 | PDF Document Original Creation | PDF文档原创作 |  | Vole PDF Creator | Adobe Acrobat | Available
15 | Full Format File Player | 全格式文件播放器 |  | Vole Edutainment | - | Available
16 | Cross-Document Compound Condition Query | 跨文档复合条件查询 |  | Vole Seek | - | Available
17 | Comprehensive Memory Training | 综合记忆训练 |  | Vole Remember | - | Paused
18 | Create Multimedia CHM | 创建多媒体CHM |  | Vole Media CHM | Microsoft HTML Help Workshop‌ | Available
19 | Transfer CHM To Website | CHM转网站 |  | Vole CHM to Website | - | Available
20 | PDCA Four-Step File Management | PDCA四步文件管理 |  | Vole PDCA | - | Available
21 | Enterprise Email Client | 企业邮件客户端 |  | Sanwhole iMail | Outlook | Available
22 | Enterprise Email Server | 企业邮件服务器 |  | Sanwhole Exchange iMail Server | Microsoft Exchange Server | Available
23 | File Server | 文件服务器 |  | Sanwhole Exchange iFile Server | Microsoft 365 | Available
24 | E-Commerce Server | 电商服务器 |  | Sanwhole Exchange iStore Server | - | Available
25 | Forum Server | 论坛服务器 |  | Sanwhole Exchange iPress Server | - | Available
26 | Remote Control | 远程控制 |  | Sanwhole Easily Control Server | - | Upgrading
27 | Remote Office | 远程办公 |  | Sanwhole iOffice | - | Upgrading
28 | Remote School | 远程教学 |  | Sanwhole iSchool | - | Upgrading
29 | Remote Traditional Education | 远程传统教育 |  | Sanwhole SWOTE | - | Upgrading
30 | Online Railway Signal Interlocking System | 在线铁路信号联锁控制系统 |  | Sanwhole Online Railway Signal Interlocking System | - | Available

Desktop Software Suite 桌面软件套件

Vole Office

Vole Office's suite includes Vole Word, Vole Excel, Vole Internet Expedition, Vole Windows Expedition, Vole Scheduler, Vole Diagram and Vole 4M Showroom, making it a wise choice for daily office work for both enterprises and individuals.

Vole Office套件包括Vole Word、Vole Excel、Vole Internet Expedition、Vole Windows Expedition、Vole Scheduler、Vole Diagram和Vole 4M Showroom，是企业和个人日常办公的睿智选择。

Sanwhole Studio

Sanwhole Studio Suite includes Vole Briefcase, Vole Magic Note, Vole Word Reviewer, Sanwhole Reading Experience, Vole PageShare, Vole PDF Creator, Vole Edutainment, Vole Seek and Vole PDCA, making it a wise choice for both corporate and personal creation.

Sanwhole Studio套件包括Vole Briefcase、Vole Magic Note、Vole Word Reviewer、 Sanwhole Reading Experience、Vole PageShare、Vole PDF Creator、Vole Edutainment、Vole Seek和Vole PDCA，是企业和个人创作的睿智选择。

Online Service 在线服务

Vole Seek Online

Vole Seek is the only online service system that can conduct massive, fast and accurate searches of traditional Chinese knowledge. It covers more than 17,000 almost all Chinese classics, including 697 Chinese and Western medicine books, 776 poetry books, 2,043 history books, 446 art books, 1,948 collections, 908 Confucian books, 1,721 Taoist books, 5,135 Buddhist books, 911 medical books, 1,463 philosophical books, 343 Yi books and 662 ancient English books. You can trust Vole Seel to trace the origin and eliminate the false and retain the true. Free users cannot search but can read all online books.

Vole Seek搜索是迄今为止，是能对中国传统知识进行海量，快速，准确搜索的唯一在线服务系统。涵盖17000多本几乎全部的中国经典古籍，涉及中西医学697本，诗藏776本，史藏2043本，艺藏446本，集藏1948本，儒藏908本，道藏1721本，佛藏5135本，医藏911本，子藏1463本，易藏343本和英文古籍662本。循本溯源，去伪存真, 您可以信赖Vole Seel。免费用户不能搜索但可以阅读所有在线书籍。

Sanwhole 365

Free service. Online version of Sanwhole desktop software. For example, create Word documents, Excel documents, etc. online.

免费服务。Sanwhole桌面版软件的在线版。比如在线创建Word文档，Excel文档等。

经典古籍学习

Free online reading and text copying. Covering more than 17,000 almost all Chinese classic ancient books, including 697 Chinese and Western medicine books, 776 poetry books, 2,043 history books, 446 art books, 1,948 collections, 908 Confucian books, 1,721 Taoist books, 5,135 Buddhist books, 911 medical books, 1,463 philosophical books, 343 Yi books and 662 ancient English books.

免费在线阅读和文本复制。涵盖17000多本几乎全部的中国经典古籍，涉及中西医学697本，诗藏776本，史藏2043本，艺藏446本，集藏1948本，儒藏908本，道藏1721本，佛藏5135本，医藏911本，子藏1463本，易藏343本和英文古籍662本。

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase
  • 经典古籍学习
  • Vole Windows Expedition
    • Sanwhole Reading Experience
    • Sanwhole Studio 365

Built by Vole PageShare 11.2.25072, Sanwhole Presents. (www.sanwhole.com)

Create professional stunning websites via built-in Word editor and enjoy Microsoft Office user experience.


Solutions

    • Wanlan Tunnel Office
    • FCCS
    • iMail
  • Vole Office
    • Vole Word
    • Vole Excel
    • Vole Scheduler
    • Vole Internet Expedition
    • Vole Windows Expedition
    • Vole Diagram
    • Vole 4M Showroom
    • Vole Paint
  • Sanwhole Studio
    • Vole Briefcase
    • Vole Edutainment
    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About


Wanlan Tunnel Office

  • Vole Office
    • Vole Word
    • Vole Excel
    • Vole Scheduler
    • Vole Internet Expedition
    • Vole Windows Expedition
    • Vole Diagram
    • Vole 4M Showroom
    • Vole Paint
  • Sanwhole Studio
    • Vole Briefcase
    • Vole Edutainment
    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Wanlan Tunnel Office

Email, File, And Collaborative Editing Three-In-One Work Engine. The new self-hosted encryption system realizes the integration of office deployment in three modes: WAN/LAN/offline.

邮件·文件·协作编辑三合一工作引擎。全新自托管加密系统，实现互联网/局域网/离线三模式部署办公一体化。

Wanlan Tunnel Office - the three-in-one work engine of email, file and collaboration editing is the ultimate solution for enterprise-level digital office. We provide: Full-stack productivity center: integrated email server, intelligent file management and Office-level collaborative editing to achieve a closed-loop workflow from communication, storage to creation. Flexible deployment capability: supports standardized API docking or deep customization of Vole Office framework to ensure seamless connection of the company's existing systems. Cost-optimal architecture: based on 40 years of technology accumulation, the 100% self-developed engine can reduce 40% of operation and maintenance costs, and provide modular payment options and rapid response services.

Wanlan Tunnel Office - 邮件·文件·协作编辑三合一工作引擎，是企业级数字化办公的终极解决方案。我们提供：‌全栈生产力中枢‌：集成邮件服务器、智能文件管理及Office级协同编辑，实现从通信、存储到创作的闭环工作流。‌弹性部署能力‌：支持标准化API对接或Vole Office框架深度定制，保障企业现有系统无缝衔接。‌成本最优架构‌：基于40年技术沉淀的100%自研引擎，可降低40%运维成本，提供模块化付费选项与快速响应服务。

Our newly launched self-hosted encryption system uses industry-leading encryption algorithms and security architecture to truly achieve seamless switching of office work in three modes: Internet, LAN, and offline. The system supports multiple deployment methods including public cloud, private cloud, and local server, which can be flexibly selected according to the actual needs of the enterprise. Through innovative data synchronization mechanisms, it ensures real-time updates and unified versions of documents in three modes, while providing end-to-end encryption protection, so that enterprise data can obtain the highest level of security in any office scenario. This system is particularly suitable for enterprises with strict requirements on data security, helping them to fully control their core data assets while enjoying the convenience of mobile office.

我们全新推出的自托管加密系统，采用业界领先的加密算法和安全架构，真正实现了互联网、局域网和离线环境下的三模式无缝切换办公。系统支持公有云、私有云和本地服务器多种部署方式，可根据企业实际需求灵活选择。通过创新的数据同步机制，确保三种模式下文档实时更新、版本统一，同时提供端到端加密保护，让企业数据在任意办公场景下都能获得最高级别的安全保障。这套系统特别适合对数据安全有严格要求的企业，帮助他们在享受移动办公便利的同时，完全掌控自己的核心数据资产。

The system has a simple structure. You only need to install the WTO software on a Windows 10 computer in the LAN (as a data storage host, hereinafter referred to as the WTO host) to support a team of 20-30 people to achieve the following functions: email sending and receiving, file management, Word/Excel editing and collaborative office; all members can access it through a browser (WEB Access support) without installing additional software; team members can also connect to WIFI wirelessly through a Pad/mobile phone to complete all office tasks in the company. For larger companies, it is recommended to divide 20-30 people into independent teams (such as R&D department and production department). These teams can share the same LAN, but each department with nearly 20 people should be equipped with a separate WTO host to ensure system performance. To achieve remote access to team resources, you only need to ensure that the WTO host is connected to the Internet and install the WTO tunnel software, which will automatically establish a secure tunnel with the Sanwhole server, allowing team members to get the same experience as local access through the Sanwhole server relay. Enterprises can migrate all their businesses to the Internet, and only need to install the WTO software on the VPS or independent server purchased by the team to achieve online office for all employees, while ensuring information security by independently controlling data storage space.

本系统结构简单，仅需在局域网内一台Windows 10计算机上安装WTO软件（作为数据存储主机， 以下称WTO主机），即可支持20-30人团队实现以下功能：邮件收发、文件管理、Word/Excel编辑及协同办公；所有成员通过浏览器即可访问（WEB Access支持），无需安装额外软件；团队成员在公司内还可通过Pad/手机连接WIFI无线完成所有办公任务。对于规模较大的公司，建议将20-30人划分为独立团队（如研发部、生产部），这些团队可共享同一局域网，但每个接近20人的部门应单独配置一台WTO主机以确保系统性能。要实现远程访问团队资源，只需确保WTO主机联网并安装WTO隧道软件，该软件将自动建立与Sanwhole服务器的安全隧道，使团队成员通过Sanwhole服务器中继即可获得与本地访问相同的体验。企业可将全部业务迁移至互联网，只需在团队自购的VPS或独立服务器上安装WTO软件，即可实现全员在线办公，同时通过自主掌控数据存储空间确保信息安全。

Great Value: $200 Lifetime Commercial Use, Limited-time Offer!

WTO software is now on sale at BitsDuJour.com at a $200 perpetual commercial price, with an annual $200 tunnel relay service (free for the first year), and free team configuration service for the first year - you only need to provide the file directory structure, personnel list and permission settings, and we can complete the full set of configurations for you, making it ready for installation. Welcome to experience our online WTO platform (see instructions for details), and feel free to contact us if you have any questions.

WTO软件现以$200永久商用价在BitsDuJour.com促销，配套隧道中继服务年费$200（首年免费），并免费提供首年团队配置服务 — 只需提供文件目录结构、人员名单及权限设置，我们即可为您完成全套配置，实现安装即用。欢迎体验我们的在线WTO平台（详见说明），如有疑问随时联系我们。

You Will Get Wanlan Tunnel Office (WTO) Services Which Can Provide a Team of 20-30 People Including:

你将获得可以提供20-30人团队的Wanlan Tunnel Office (WTO)服务包括：

Item 项目 | WTO Services 服务 | Benchmarking Services对标服务
Obvious Safety 显而易见的安全 | All files and data are fully controlled by the team, ensuring data security. 所有文件和数据都由团队完全控制，确保了数据安全。 | No similar systems found 未发现相似系统
High Efficiency and Low Latency 高效低延迟 | All operations are completed within the local area network, and the speed and efficiency are far superior to the Internet remote mode. 所有操作均在本地局域网内完成，运行速度和效率远超互联网远程模式。 | No similar systems found 未发现相似系统
Remote Access is Comparable to Local Access 远程访问堪比本地访问 | Provides the same user experience for remote access over the Internet and local access over the LAN. 提供互联网远程访问与局域网本地访问相同的用户体验。 | No similar systems found 未发现相似系统
Simple Structure 结构简单 | You only need to install the WTO software on one Windows 10 computer. Team members do not need to install any software on their computers. 仅需要在1台Windows 10 计算机安装WTO软件，团队成员计算机无需安装任何软件。 | No similar systems found 未发现相似系统
Reasonable Price 价格合理 | Great Value: $200 Lifetime Commercial Use! 超值：终身商业使用价 200 美元！ No hidden fees. 无隐藏费用。 | The price is less than 1% of the benchmark product, which is very suitable for small and medium-sized enterprises, schools, groups and organizations. 不足对标产品价格1%，非常适合中小企业、学校、团体、组织。
Feature-Rich, Lifetime Use 功能丰富，永久使用 | Lifetime Team Email Services 永久团队邮件服务 | Microsoft Exchange Server + Client Access Licenses (CALs)
 | Lifetime Team Files Management 永久团队文件管理服务 | Microsoft Server + CALs
 | Lifetime Word and Excel Online Read and Edit 永久 Word 和 Excel 在线阅读和编辑 | Microsoft 365 Continuous Subscription
 | Lifetime Collaborative Editing Service 永久协同编辑服务 | Microsoft 365 Continuous Subscription
 | Lifetime Contact and Calendar Services 永久联系人和日历服务 | Microsoft 365 Continuous Subscription
 | Lifetime Word and Excel Offline Read and Edit 永久 Word 和 Excel 离线阅读和编辑 | Microsoft Office
Selected Gifts to Help Smooth Transition Within the Team 精选赠品助团队内平滑过渡 | One Year Free Team Configuration 一年免费团队配置 | Free team configuration service for the first year - you only need to provide the file directory structure, personnel list and permission settings, and we will complete the full set of configurations for you, so you can use it right after installation. 免费提供首年团队配置服务 — 只需提供文件目录结构、人员名单及权限设置，我们即可为您完成全套配置，实现安装即用。
 | One year of free Sanwhole Server relay, allowing team members to access remotely and get the same experience as local access. 一年免费经Sanwhole服务器中继，使团队成员可远程访问，获得与本地访问相同的体验。 | Save: $200 annual fee for relay service (free for the first year). 省：中继服务年费$200（首年免费）。

Wanlan Tunnel Office Online Experience 万兰隧道办公室在线体验

Wanlan Tunnel Office是面向企业数字化转型的一体化智能办公平台，整合三大核心服务模块：

1) iMail混合部署邮件系统 - 支持本地化部署与云端托管双模式，提供端到端加密和智能邮件管理;

2) iFile分布式文件管理平台 - 实现本地存储与云端同步的无缝衔接，具备智能版本控制和跨平台访问能力;

3) Vole Office全栈式办公套件 - 深度融合本地应用与云端协作，支持离线编辑与实时协同的混合工作模式。

该系统是经过市场验证的成熟产品，自2017年起已在全球主流软件销售平台BitsDuJour上线运营。

iMail Hybrid Deployment Remote Email System

iMail混合部署远程邮件系统

Sanwhole iMail is an enterprise-level mail server that integrates an internal mail system, similar to Microsoft Exchange, with a simple and efficient structure. iMail mail server can be deployed not only in the enterprise's internal LAN, but also in the cloud enterprise's proprietary server, and can also be deployed locally and in the cloud at the same time. iMail allows users to handle email communications between local office staff, remote office staff, and local and remote office staff on the same platform through flexible deployment, supporting computers and mobile devices. iMail uses a self-hosted server to ensure that email data is stored in the user's own area. Supports full intranet secure communication: Through the self-hosted Web interface, full intranet email flow is achieved to avoid the risk of data leakage of public cloud services, which is particularly suitable for sensitive industries such as military industry and finance. Provide private protocol security protection: Use non-standard communication protocols (avoid SMTP/IMAP) to reduce the risk of network sniffing, and cooperate with HTTPS encryption to achieve end-to-end protection. The price of iMail server is much lower than Microsoft Exchange, and it is easy to set up. The client only needs a browser to access it, without installing additional software. It supports Edge, Chrome, Firefox and other browsers.

Sanwhole iMail是一款企业级邮件服务器，集成了内部邮件系统，类似Microsoft Exchange，结构简洁高效。iMail邮件服务器不仅可以在企业内部局域网部署，也可以在云端企业专有服务器中部署，还可以同时在本地和云端部署。iMail通过灵活部署，允许用户在同一平台上同时处理企业本地办公人员之间，远程办公人员之间，以及本地和远程办公人员之间的邮件通信，支持电脑和移动设备。iMail采用自托管服务器，确保邮件数据存储在用户自有区域。支持全内网安全通信：通过自托管Web界面实现完全内网邮件流转，避免公有云服务的数据外泄风险，特别适合军工、金融等敏感行业。提供私有协议安全保障‌：采用非标准通信协议（规避SMTP/IMAP）降低网络嗅探风险，配合HTTPS加密实现端到端保护。iMail服务器价格远低于Microsoft Exchange，且设置简便，客户端仅需浏览器即可访问，无需安装额外软件，支持Edge、Chrome, Firefox等浏览器。

More Detail 更详细

iFile Distributed Remote File Management Platform

iFile分布式远程文件管理平台

Sanwhole iFile is an enterprise-level file server. iFile uses a distributed file management platform - to achieve seamless connection between local storage and cloud synchronization, with intelligent version control and cross-platform access capabilities. iFile file server can be deployed not only in the enterprise's internal LAN, but also in the cloud enterprise's proprietary server, and can also be deployed locally and in the cloud at the same time. iFile allows users to handle file communications between local office staff, remote office staff, and local and remote office staff on the same platform through flexible deployment, supporting computers and mobile devices. iFile uses a self-hosted server to ensure that file data is stored in the user's own area. Supports full intranet secure communication: Through the self-hosted Web interface, full intranet file flow is achieved to avoid the risk of data leakage of public cloud services, which is particularly suitable for sensitive industries such as military industry and finance. Provide private protocol security to reduce the risk of network sniffing, and achieve end-to-end protection with HTTPS encryption. The price of iFile server is much lower than that of Microsoft File Server, and it is easy to set up. The client only needs a browser to access it, and supports Edge, Chrome, Firefox and other browsers.

Sanwhole iFile是一款企业级文件服务器。iFile 采用分布式文件管理平台 - 实现本地存储与云端同步的无缝衔接，具备智能版本控制和跨平台访问能力。iFile文件服务器不仅可以在企业内部局域网部署，也可以在云端企业专有服务器中部署，还可以同时在本地和云端部署。iFile通过灵活部署，允许用户在同一平台上同时处理企业本地办公人员之间，远程办公人员之间，以及本地和远程办公人员之间的文件通信，支持电脑和移动设备。iFile采用自托管服务器，确保文件数据存储在用户自有区域。支持全内网安全通信：通过自托管Web界面实现完全内网文件流转，避免公有云服务的数据外泄风险，特别适合军工、金融等敏感行业。提供私有协议安全保障‌降低网络嗅探风险，配合HTTPS加密实现端到端保护。iFile服务器价格远低于Microsoft File Server，且设置简便，客户端仅需浏览器即可访问，支持Edge、Chrome, Firefox等浏览器。

Vole Office Full-Stack Local Desktop Office Suite

Vole Office全栈式本地桌面办公套件

Vole Office provides a full-stack office suite - deeply integrating local applications and cloud collaboration, supporting a hybrid working mode of offline editing and real-time collaboration. We provide a full-stack digital productivity solution: integrating Office-level document processing, industrial PDF tools, and terminal application ecology (browsers/file management/presentation tools) to achieve a closed loop of the entire content process; supporting standardized API fast docking and Vole Office deep customization dual modes to ensure smooth migration of enterprise systems;

Vole Office提供全栈式办公套件 - 深度融合本地应用与云端协作，支持离线编辑与实时协同的混合工作模式。提供全栈数字生产力解决方案：集成Office级文档处理、工业PDF工具及终端应用生态（浏览器/文件管理/演示工具），实现内容全流程闭环；支持标准化API快速对接与Vole Office深度定制双模式，确保企业系统平滑迁移；

More Detail 更详细

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase
  • 经典古籍学习


FCCS

    • Vole Scheduler
    • Vole Internet Expedition
    • Vole Windows Expedition
    • Vole Diagram
    • Vole 4M Showroom
    • Vole Paint
  • Sanwhole Studio
    • Vole Briefcase
    • Vole Edutainment
    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

全场景客户端定制解决方案

FCCS (Full-scenario Client Customization Solution)

Based on modular functional matrix technology architecture, we provide:

✓ Configurable localized functional component library (including 5 categories and 18 standard modules)

✓ Intelligent scene adaptation engine

✓ Visual customization workbench

Deliver client prototypes that meet regional characteristics within 72 hours

• Function enable/disable granularity precise to a single API interface

• Industry leading user scenario coverage

基于模块化功能矩阵技术架构，我们提供：
✓ 可配置的本地化功能组件库（含5大类别18个标准模块）
✓ 智能场景适配引擎
✓ 可视化定制工作台

• 72小时内交付符合区域特性的客户端原型
• 功能启用/禁用粒度精确到单一API接口
• 用户场景覆盖率达行业领先

Business Cooperation Channel

We sincerely invite you to initiate a collaborative dialogue through the following methods:

📧 Collaboration email: biz@sanwhole.com

(It is recommended to indicate "Cooperation Consultation - [Your Institution Name]" in the email subject line)

We promise:

Respond to formal business correspondence within 24 hours

• Provide customized solution proposals

【商务合作通道】
诚邀您通过以下方式开启合作对话：
📧 合作邮箱：biz@sanwhole.com
（建议邮件标题注明"合作咨询-【您的机构名称】"）

我们承诺：
• 24小时内响应正式商务函件
• 提供定制化解决方案建议书

The inevitability of building a service ecosystem that covers all user scenarios

构建覆盖用户全场景服务生态的必然性

In the digital era, "traffic is king" has become the golden rule of the Internet industry. Whether it's content creators, e-commerce platforms, or social media, traffic means attention, influence, and commercial value. Retaining users has become the core strategy for implementing the concept of "traffic is king". In the increasingly fierce competition of digital services, providing a free localized function matrix to meet users' needs in all scenarios has become an effective path to building user stickiness. By integrating essential functions such as document processing, schedule management, and local service queries, a "tool + service" ecosystem is formed, which not only solves the pain points of users switching between multiple platforms, but also establishes dependency relationships through frequent use. For example, a note taking software that integrates subway timetable queries has a monthly user retention rate 42% higher than ordinary tools, which confirms the operating principle that "the closer the function is to real-life scenarios, the stronger the user loyalty".

在数字化时代，"流量为王"已成为互联网行业的黄金法则。无论是内容创作者、电商平台还是社交媒体，流量意味着关注度、影响力和商业价值。"留住用户"已成为践行"流量为王"理念的核心策略。在数字化服务竞争日益激烈的当下，通过提供免费的本地化功能矩阵来满足用户全场景需求，已成为构建用户粘性的有效路径。通过集成文档处理、日程管理、本地服务查询等刚需功能，形成"工具+服务"的生态闭环，既解决了用户多平台切换的痛点，又通过高频使用建立依赖关系。例如集成地铁时刻表查询的笔记软件，其用户月留存率比普通工具高42%，印证了"功能越贴近生活场景，用户忠诚度越强"的运营法则。

The independent development of local software integrating document processing and schedule management by network service providers faces multiple practical obstacles. From a technical perspective, the lack of local software development experience among network service providers will lead to systematic technological gaps. Firstly, in terms of architecture design, there are essential differences between the distributed architecture of cloud services and the process management of local software (for example, a cloud service provider mistakenly used an asynchronous IO model when developing a Windows client for the first time, resulting in a CPU usage rate exceeding 300%); Secondly, there is the issue of performance tuning. Test data from a leading cloud disk manufacturer shows that the file retrieval speed of their first local client version is 17 times slower than similar professional software, exposing a lack of understanding of the underlying APIs of the NTFS file system. These technological gaps have resulted in an average learning cycle of 22 months for pure cloud service providers to develop local software, far exceeding expectations. From an operational perspective, the practice of a cloud note manufacturer has shown that maintaining a fully functional local client requires a dedicated team of at least 20 people, with an average annual cost of over 5 million yuan;

网络服务商独立开发集成文档处理和日程管理的本地软件面临多重现实阻碍。从技术层面来看，网络服务商缺乏本地软件开发经验将导致系统性技术断层：首先在架构设计上，云端服务的分布式架构与本地软件的进程管理存在本质差异（如某云服务商首次开发Windows客户端时错误采用异步IO模型，导致CPU占用率超标300%）；其次是性能调优问题，某头部云盘厂商的测试数据显示，其首个本地客户端版本的文件检索速度比同类专业软件慢17倍，暴露出对NTFS文件系统底层API的认知不足。这些技术鸿沟使得纯云端服务商开发本地软件的平均学习周期长达22个月，远超预期。从运营角度看，某云笔记厂商的实践表明，维护一个功能完备的本地客户端需要持续投入至少20人的专职团队，年均成本超500万元；

Therefore, network service providers should establish strategic partnerships with mature local software developers and achieve complementary capabilities through deep coupling of API interfaces (such as WeChat and WPS document collaboration solutions). This cooperation model can avoid more than 75% of localization development risks. After a certain e-commerce platform integrated professional PDF processing tools, the efficiency of contract signing increased by 210%, and the development cycle was shortened to one-third of the original plan. More importantly, it can share the existing user base. The linkage case between Dropbox and Microsoft Office shows that such cooperation can lead to a cross growth of 17% -23% in monthly active users, forming a collaborative ecosystem of "cloud channel + local terminal".

因此，网络服务商应与成熟的本地软件开发商建立战略合作，通过API接口深度耦合（如微信与WPS的文档协作方案）实现能力互补。这种合作模式能规避75%以上的本地化开发风险，某电商平台接入专业PDF处理工具后，合同签署效率提升210%，而开发周期缩短至原计划的1/3。更重要的是能共享存量用户基础，Dropbox与微软Office的联动案例表明，此类合作可使双方月活用户交叉增长17%-23%，形成"云端通道+本地终端"的协同生态。

Unique advantages of win-win with you

与您共赢的独特优势

We have built a complete digital productivity matrix for you: in the field of document processing, we not only provide Word/Excel deep compatibility solutions comparable to Microsoft Office (supporting DOCX/XLSX bidirectional lossless editing), but also have an industrial grade PDF production engine (creating PDFs from scratch); At the same time, we have independently developed a terminal application ecosystem covering the entire scene, including a secure browser (supporting multi-screen, layout recovery, and global website navigation), an intelligent file management system (multi screen, layout recovery, and built-in preview), 4K presentation tools (real-time automatic typesetting, media synchronization playback, and automatic display of network resources), multi-layer drawing software (supporting pressure-sensitive pens), and 4 mirror media centers (supporting mirror playback and mirror combination playback), forming a closed-loop solution from content creation to distribution.

为您构建了完整的数字生产力矩阵：在文档处理领域，不仅提供媲美Microsoft Office的Word/Excel深度兼容方案（支持DOCX/XLSX双向无损编辑），更具备工业级PDF制作引擎（从零开始创建PDF）；同时自主研发了覆盖全场景的终端应用生态——包括安全浏览器（支持多画面、布局恢复和环球网址导航）、智能文件管理系统（多画面、布局恢复和内置预览）、4K演示工具（实时自动排版、媒体同步播放和网络资源自动展示）、多层绘图软件（支持压感笔）及4镜面媒体中心（支持镜面播放和镜面组合播放），形成从内容创建到分发的闭环解决方案。

Provide a dual track technology empowerment solution: it can achieve fast system integration through standardized APIs (supporting RESTful protocols), and can also deeply customize native client software for customers based on the self-developed Vole Office framework. This "lightweight interface+heavy-duty client" elastic service model can successfully assist enterprises in completing smooth migration of terminal devices in a short period of time.

提供双轨制技术赋能方案：既可通过标准化API实现快速系统对接（支持RESTful协议），又能基于自主研发的Vole Office 框架为客户深度定制原生客户端软件。这种"轻量级接口+重型客户端"的弹性服务模式，可成功助力企业短时间内完成终端设备的平滑迁移。

Walk with innovators - reduce your trial-and-error costs. We have over 40 years of professional software development experience and 20 years of global market experience, building a complete product matrix covering local desktop applications (such as Word, Excel, PDF), enterprise level server solutions (Sanwhole Exchange iMail Server), and cloud SaaS services (such as Sanwhole 365, Vole Seek collaboration platform). This "end-to-end cloud" integrated technology layout can provide digital transformation support for global customers.

与创新者同行--降低您的试错成本。我们拥有40余年专业软件研发积淀与20年全球化市场经验，构建了覆盖本地桌面应用（如Word, Excel，PDF）、企业级服务器解决方案（Sanwhole Exchange iMail Server）及云端SaaS服务（如Sanwhole 365，Vole Seek 协作平台）的完整产品矩阵。这种"端-边-云"三位一体的技术布局，可为全球客户提供数字化转型支持。

The price competitiveness brought by the advantage of core technology is due to the 100% self-developed technical architecture and the advantage of independent developers. As a Sanwhole technology team with 20 years of expertise in this field, we completely avoid the management costs of enterprise level development (saving approximately 40% of operating expenses); We have achieved zero third-party licensing fees - eliminating software licensing costs; Modular design - Increases functional iteration efficiency by 40%; Autonomous control of technology stack selection (avoiding binding to commercial software)

This enables us to:

✓ Provide procurement costs that are over 90% lower than similar products

✓ Maintain industry-leading rapid response

✓ Support customized modular payment solutions on demand

核心技术优势带来的价格竞争力，得益于100%自主研发的技术架构，和独立开发者的优势。作为专注该领域20年的Sanwhole技术团队，完全规避企业级开发的管理成本（节省约40%运营支出）；我们实现了零第三方授权费用 - 消除软件许可成本；模块化设计 - 功能迭代效率提升40%；自主掌控技术栈选型（避免商业软件绑定）

这使得我们能够：
✓ 提供较同类产品低90%以上的采购成本
✓ 保持行业领先的快速响应

✓ 支持按需定制的模块化付费方案

桌面功能模块概述
序号 | 分类 | 模块名称 | 对标产品
1 | 安全网络浏览器 | Vole Internet Expedition | Edge, Chrome
2 | 智能文件管理器 | Vole Windows Expedition | File Explorer
3 | Word 编辑器 | Vole Word | Microsoft Word
4 | Excel 编辑器 | Vole Excel | Microsoft Excel
5 | Visio 绘图引擎 | Vole Diagram | Microsoft Visio
6 | 日程安排 | Vole Scheduler | ‌Microsoft 365 Scheduler
7 | 可镜像播放器 | Vole 4M-Showroom | Windows Media Player
8 | 多图层绘图 | Vole Paint | Microsoft Paint
9 | 支持HTML的幻灯片制作软件 | Vole Briefcase | Microsoft Power Point
10 | 日记&记事本 | Vole Magic Note | Microsoft OneNote
11 | 文件-全格式注释 | Vole Word Reviewer | -
12 | 阅读-全格式注释 | Vole Reading Experience | -
13 | HTML5网站创建 | Vole PageShare | Microsoft Frontpage
14 | PDF文档原创作 | Vole PDF Creator | Adobe Acrobat
15 | 全格式文件播放器 | Vole Edutainment | -
16 | 跨文档复合条件查询 | Vole Seek | -
17 | 企业邮件客户端 | Sanwhole iMail | Outlook
18 | 企业邮件服务器 | Sanwhole Exchange iMail Server | Microsoft Exchange Server

Overview of Server Function Modules

服务器功能模块概述

Serial Number

序号

Module Name

模块名称

Function

功能

1

API interface module

API接口模块

Implement fast system integration through standardized APIs (supporting RESTful protocols).

通过标准化API实现快速系统对接（支持RESTful协议）。

2

Brand customization module

品牌化定制模块

Brand customization of the client window title bar (including logo and title), providing exclusive brand exposure entrance for partners.

客户端窗口标题栏的品牌化定制（含Logo与冠名），为合作方提供专属品牌露出入口。

3

Dynamic graphic and textual information display module

动态图文信息展示模块

Provide high conversion entry for partners: customized tile display + precise traffic guidance solution.

为合作伙伴提供高转化入口：定制化磁贴展示+精准流量引导方案。

Brand customization of homepage tiles: dynamically load partner graphic and textual materials, bind preset URL redirection function.

实现主页磁贴的品牌化定制：动态加载合作方图文素材，绑定预设URL跳转功。

Your brand will receive exclusive display space: users can access designated pages with one click through the homepage tile (including graphics and text).

您的品牌将获得专属展示位：用户可通过首页磁贴（含图文）一键访问指定页面。

4

Dynamic graphic and textual information editing module

动态图文信息编辑模块

Customized party prepares dynamic information interface.

定制方编制动态信息接口。

5

Statistics Module

统计模块

Client software usage statistics.

客户端软件使用情况统计。

Detailed Description of Desktop Software Function Modules

  • Vole Internet Expedition
  • Vole Windows Expedition
  • Vole Word
  • Vole Excel
  • Vole Diagram
  • Vole Scheduler
  • Vole 4M-Showroom…
  • Vole Paint…
  • Vole Briefcase
  • Vole Magic Note
  • Vole Word Reviewer…
  • Vole Reading Experience…
  • Vole PageShare…
  • Vole PDF Creator
  • Vole Edutainment…
  • Vole Seek…
  • Sanwhole iMail…
  • Sanwhole Exchange iMail Server

Serial number

1

Classification

Secure web browser

Module Name

Vole Internet Expedition

Benchmark products

Edge, Chrome

Unique Features

Multiple screens, automatic layout saving and restoration, scene import, export and sharing, five-layer topology structure to save massive web pages, more than 40,000 navigation URLs ranked by traffic, no ads and extremely fast speed.

Software Home Page

https://sanwhole.com/Products/VoleInternetExpedition

Typical application scenarios

1. Mobile office and offline work

  • ‌Portable Document Management‌ : Supports direct operation from a USB flash drive, allowing quick access to business documents such as contracts and drawings without installation, suitable for field staff or temporary office scenarios.
  • ‌Offline web resource management‌ : Web pages can be saved as independent files and stored in categories, making it easy to access key information such as scientific research materials, industry reports, etc. in an offline environment.

2. Multi- task research and data analysis

  • ‌Split- screen comparison operation‌ : The dual-window design supports parallel browsing and data comparison of web content and local documents, which is suitable for scenarios such as academic research and competitive product analysis that require comparison of multi-source information.
  • ‌Scenario -based web page grouping‌ : Through customized web page collections and saved states, efficient organization and fast recovery of special research (such as market trend tracking and technical document review) can be achieved.

3. Lightweight collaboration and privacy protection

  • ‌Zero -burden team collaboration‌ : The 170MB lightweight architecture supports team members to quickly share browser configurations and web page archives via USB flash drives, avoiding the environmental dependency issues of traditional browsers.
  • ‌Traceless data security‌ : The design features of no ads and no user tracking, combined with the local data storage mechanism, are suitable for scenarios where sensitive business information is processed or privacy requirements are strict.

4. Seamless multi- tasking workflow

  • ‌Work continuity across terminals‌ : When users log in on different devices, the browser split-screen layout, tab groups, and scene classifications ( such as "Project A- front-end debugging " and "Project B- document writing " ) are automatically restored to achieve zero-loss migration of work status.
  • ‌Quick retracing after temporary interruption‌ : After a sudden power outage or system crash, restarting the browser can accurately restore the unsaved web page collection and dock bar position, avoiding repeated searches for key information.

5. Deep application in vertical fields

  • ‌Reuse of academic research scenarios‌ : Researchers can save scenario templates such as " literature review " and " experimental data " , and restore the complete working environment containing dozens of database pages with one click, thereby improving the efficiency of continuous research.
  • ‌Real-time Financial Monitoring‌ : After the end of the trading day, the market analysis page combination (such as multi-split-screen candlestick charts, financial report data) is closed. The monitoring dashboard can be quickly rebuilt the next day through the scene recovery function.

6. Collaboration and training standardization

  • ‌Team knowledge base synchronization‌ : Share standardized training scenarios ( such as " New Employee Onboarding Guide " ) with members to ensure that the web resources and layout opened by everyone are consistent, reducing communication deviations.
  • ‌Troubleshooting collaboration‌ : IT support personnel save typical troubleshooting scenarios (including log platforms, manual pages, etc.), which can be directly reused after recovery to speed up the problem location process.

7. Personalized life management

  • Interest scenario snapshot : Users can save exclusive web page combinations for life scenarios such as " travel planning " and " shopping price comparison " , and call them up at any time with one click to avoid repeated favorites organization.

Functional features and scene adaptation table‌

Core Features | Application scenario examples | Technical advantages
Offline operation capability | Field exploration data query | No need to use USB flash drive to boot
Web page state saving and restoration | Breakpoint continuation of long-term research projects | Scenario-based archiving mechanism
Lightweight split-screen operation | Comparison of legal contract terms | Dual window asynchronous loading

With the design concept of no installation required and no network dependence, this tool demonstrates unique practical value in mobile office, academic research and sensitive data processing scenarios.

Serial number

2

Classification

Smart File Manager

Module Name

Vole Windows Expedition

Benchmark products

File Explorer

Unique Features

Multiple screens, automatic layout saving and recovery, built-in 16 standard file managers, built-in multiple file previewers, built-in common file editors, even if Microsoft Office is not installed , you can directly preview and edit Word and Excel files, you can preview almost all audio and video, and the picture preview supports zooming.

Software Home Page

https://sanwhole.com/Products/VoleWindowsExpedition

Typical application scenarios

1. Creative Design and Multimedia Management

‌High-resolution material management‌ : Supports 4K file preview and gallery-style layout, suitable for photographers and video editors to quickly browse and manage massive HD materials.

‌Visual document classification‌ : Through the " one-click organization " function, complex file structures can be transformed into an intuitive visual interface to improve the efficiency of design team collaboration .

2. Industrial and outdoor work scenarios

‌Power inspection and equipment maintenance‌ : Run on a ruggedized Windows industrial tablet (such as T100 ), and cooperate with the power inspection software to realize the rapid call and synchronization of files such as on-site fault reports and thermal imaging data.

‌Adaptability to extreme environments‌ : Compatible with industrial equipment with IP65 protection level, it can stably process key files such as disaster area image records, map data, etc. in scenarios such as earthquake relief.

3. Enterprise -level document collaboration and mobile office

‌Efficient management in offline scenarios‌ : As a component of the Vole Office suite, it does not require installation and supports direct operation from a USB flash drive, making it convenient for field staff to manage contracts, drawings and other materials offline.

‌Multi- tasking split-screen operation‌ : The dual-pane design supports cross-directory file comparison and batch operations, and is suitable for positions such as legal affairs and auditing that require high-frequency file interaction .

4. Smart terminal integrated application

IoT device data management : Combined with the Windows 10 IoT system, it serves as the local file hub of smart city monitoring terminals, processing structured data such as 4K video stream logs and event records.

‌

Summary of core advantages

Scenario Requirements | Vole Adaptability | Technical support
Efficient file interaction | Dual pane + one-click organization | Lightweight architecture (only 170MB)
Complex environment stability | Compatible with industrial-grade hardware protection | Designed for non-dependency operation
Multimodal data compatibility | Supports professional formats such as GIS, SCADA, etc. | Native Windows API Adaptation

Through modular design and low resource consumption, the tool achieves deep integration of professional file management and industry needs in multiple scenarios.

Serial number

3

Classification

Word Editor

Module Name

Vole Word

Benchmark products

Microsoft Word

Unique Features

full-featured Word editor that can easily handle daily office work. It supports editing multiple Word files at the same time.

Software Home Page

https://www.sanwhole.com/Products/VoleWord

Typical application scenarios

1. Mobile office and lightweight document processing

  • ‌Portable Document Editing‌ : It supports running directly from a USB flash drive without the need for installation. It can quickly process documents such as contracts and proposals. It is suitable for field personnel to temporarily modify files or for emergency office scenarios.
  • ‌Offline scenario adaptation‌ : Basic word processing functions (such as text proofreading and format adjustment) can still be used normally in an offline environment, ensuring document continuity during field operations or business trips.

2. Standardized templates and efficient layout

  • ‌Enterprise -level template library‌ : Supports the creation of custom templates (such as official documents and resumes), and quickly generates standardized documents with unified formats through preset styles, reducing the time spent on repetitive work.
  • ‌Professional typesetting design‌ : Provides advanced typesetting features such as columns, headers and footers, style sets, etc., suitable for scenarios that require visual standardization, such as producing brochures and technical documents.

3. Team Collaboration and Version Management

  • ‌Collaborative Revision and Annotation‌ : Supports multi-person annotation and revision mode, making it easier for the legal team to review contract terms or the project team to collaborate on writing plans, and track modification records in real time.
  • ‌Version control capability‌ : Automatically save document modification history and compare differences between different versions. Suitable for version backtracking of long-term iterative planning proposals or research reports.

4. Multimodal Document Integration

  • ‌Mixed text and graphics and data embedding‌ : supports the insertion of Excel tables, charts and high-resolution images, suitable for scenarios such as product manuals, academic papers, etc. that require the combination of multiple types of content.
  • ‌Cross- format compatibility‌ : Seamless compatibility with mainstream formats such as DOCX and PDF, ensuring barrier-free file interaction with Microsoft Office users.

‌Core Function Adaptation Table‌

Scenario Requirements | Vole Word Solution | Technical support
Quick start and deployment | No installation required/USB disk required | Lightweight architecture design
Complex format requirements | Template Library + Style Set | Native typography engine optimization
Multi-terminal collaboration consistency | Version comparison and annotation synchronization | Compatibility protocol support
Extreme environmental stability | Low resource usage/offline operation | No dependency operation mechanism

Through modular design and cross-platform compatibility, Vole Word demonstrates flexibility and efficiency in mobile office, team collaboration and professional typesetting scenarios.

Serial number

4

Classification

Excel Editor

Module Name

Vole Excel

Benchmark products

Microsoft Excel

Unique Features

A full-featured Excel editor that can easily handle daily office work. It supports editing multiple Excel files at the same time.

Software Home Page

https://www.sanwhole.com/Products/VoleExcel

Typical application scenarios

1. Mobile office and real-time data processing

  • ‌Field data collection and synchronization‌ : No installation is required and it supports direct operation from a USB flash drive. It is suitable for market researchers to enter customer information and sales data on site and generate statistical reports instantly.
  • ‌Ad hoc report generation‌ : Quickly export standardized forms such as business daily reports and inventory lists through preset templates, suitable for emergency meetings or ad hoc reporting scenarios.

2. Complex Data Association and Analysis

  • ‌Multi- table associated query‌ : Use the VLOOKUP function to achieve precise matching across tables, such as quickly extracting salary data for a specific department from an employee information table.
  • ‌Fuzzy matching and error-tolerance processing‌ : Use the VVLOOKUP function to handle spelling errors or incomplete data, such as automatically correcting common input deviations when matching customer names.
  • ‌Dynamic Data Analysis‌ : Combined with the XLOOKUP bidirectional search function, build a dynamic dashboard to track sales trends or inventory changes in real time.

3. In-depth application in professional fields

  • ‌Financial reconciliation and budget management‌ : Use multi-condition VLOOKUP to check bank statements and internal accounts, quickly locate discrepancies and generate audit trail records.
  • Production progress monitoring : Integrate production schedules with real-time capacity data, use the HLOOKUP function to compare the efficiency of each production line horizontally, and optimize resource allocation.
  • ‌Scientific research data processing‌ : When processing experimental data in batches, the LOOKUP function can be used to quickly associate sample numbers with test results to reduce manual verification errors.

4. Education and Collaboration Scenarios

  • ‌Teaching Case Demonstration‌ : Visually demonstrate the multi-condition search process of the VLOOKUP function in classroom teaching to help students understand data association logic.
  • ‌Team Collaborative Revision‌ : Supports multiple people editing tables and marking revision records, suitable for project teams to collaborate in developing budgets or activity plans.

‌Core Function Adaptation Table‌

Scenario Requirements | Vole Excel Solution | Technical support
Quick Start and Data Entry | USB Plug and Play/Template Library | Lightweight architecture design
High-precision data matching | VLOOKUP/VVLOOKUP Function Combination | Fuzzy matching algorithm optimization
Dynamic business monitoring | XLOOKUP two-way query + chart linkage | Real-time data processing engine
Complex scene fault tolerance | Error value automatic capture and correction (IFNA) | Enhanced fault tolerance mechanism

Through modular functional design and low resource usage, Vole Excel demonstrates high efficiency and flexibility in mobile office, cross-table correlation analysis and in-depth application in professional fields.

Serial number

5

Classification

Visio drawing engine

Module Name

Vole Diagram

Benchmark products

Microsoft Visio

Unique Features

It provides drawing functions similar to Microsoft Visio , and supports the rapid construction of professional diagrams such as flowcharts and UML diagrams by dragging stencils .

Software Home Page

https://www.sanwhole.com/Products/VoleDiagram

Typical application scenarios

1. Software Engineering and System Design

  • ‌System Modeling and Requirements Analysis‌ : Define the object relationships and interaction logic in the software architecture through visual tools such as Class Diagram and Use Case Diagram to reduce the communication cost of the development team. For example, use Activity Diagram to describe the state transition of the e-commerce order process to ensure the integrity of the business logic.
  • Dynamic Behavior Tracking : Use state diagrams to monitor the life cycle of objects ( such as order status "unpaid → shipped " ) and optimize the exception handling mechanism of complex systems.
  • Business Process Modeling : Applicable to the visual design of approval processes for ERP , OA and other systems.
  • IT Infrastructure Management‌ : Draw network topology diagrams and microservice dependency diagrams, supporting dynamic updates and hierarchical expansion.
  • ‌Educational Tools Development‌ : Used for demonstration of graph theory algorithms in data structure teaching (such as Dijkstra's algorithm).

2. Cross-disciplinary research and data visualization

  • ‌Conceptual relationship abstraction‌ : The logical overlapping relationship between sets is displayed through the Euler Diagram, which is suitable for concept comparison and knowledge graph construction in academic research.
  • ‌Spatial Data Analysis‌ : Use the Voronoi Diagram to divide geographic data or resource distribution, and assist in decision-making optimization in scenarios such as weather forecasting and route planning.

3. Teamwork and Education and Training

  • ‌Multi-person collaborative modeling‌ : Supports collaborative editing of deployment diagrams and component diagrams, making it easier for R&D teams to plan the physical architecture of high-concurrency systems (such as load balancing strategies).
  • ‌Teaching Demonstration Tool‌ : Use sequence diagrams to dynamically display the interaction process to help students understand the timing logic of API calls or algorithm execution.

4. Mobile office and offline scene adaptation

  • ‌Portable chart design‌ : Combined with the lightweight features of Vole Office (USB flash drive plug-and-play), standardized architecture diagrams or flow charts can be quickly generated, suitable for field reporting and temporary solution discussions.
  • ‌Offline status recovery‌ : Supports automatic saving of chart editing progress and scene recovery (such as multi-split screen layout), ensuring the continuity of work in field exploration or disconnected network environment.

‌Core functions and scene adaptation table‌

Demand Scenario | Applicable chart types | Core support capabilities
System architecture design | Class diagram/component diagram | Static Structural Modeling
Business process optimization | Activity Diagram/State Diagram | Dynamic behavior tracking
Academic Research | Euler diagram/Virno diagram | Logical relationship visualization
Collaboration and Education | Deployment diagram/sequence diagram | Multi-terminal compatibility and collaborative editing
Offline scenario | Customized flowchart/architecture diagram | No dependency operation and recovery mechanism

By integrating UML standardized modeling tools and cross-domain diagram functions, Vole Diagram demonstrates high flexibility and professionalism in software engineering, scientific research analysis and mobile office scenarios.

Serial number | 6
Classification | Schedule
Module Name | Vole Scheduler
Benchmark products | Microsoft 365 Scheduler
Unique Features | Create and edit regular and recurring appointments. Supports multi-dimensional display such as day, week, month, timeline, agenda view, etc. Supports time zone highlighting, recurring event generation and conflict merging mechanism.
Software Home Page | https://www.sanwhole.com/Products/VoleScheduler
Typical application scenarios |

Serial number | 7
Classification | Mirrorable player
Module Name | Vole 4M-Showroom
Benchmark products | Windows Media Player
Unique Features | Supports video mirroring and combined mirroring playback. Experience extraordinary feelings.
Software Home Page | https://www.sanwhole.com/Products/Vole4MShowroom
Typical application scenarios |

Serial number | 8
Classification | Multi-layer drawing
Module Name | Vole Paint
Benchmark products | Microsoft Paint
Unique Features | Supports multiple layers and pressure-sensitive pens.
Software Home Page | https://www.sanwhole.com/Products/VolePaint
Typical application scenarios |

Serial number

9

Classification

Slideshow creation software that supports HTML

Module Name

Vole Briefcase

Benchmark products

Microsoft Power Point

Unique Features

A new generation of slideshow system. The slideshow supports directory navigation, scroll bars, and multiple HTML5 controls. The slideshow supports synchronized video playback, image preview, file preview, and synchronized network resource preview, such as YouTube , Real-time web pages, etc.

Software Home Page

https://www.sanwhole.com/Products/VoleBriefcase

Typical application scenarios

1. Professional Demo Production

  • Features : As a domestic presentation tool, Vole Briefcase goes beyond the functional scope of traditional slideshow software. It is particularly good at handling complex presentation scenarios and supports deep multimedia integration, dynamic scene loading and interactive content arrangement.
  • Application scenarios : Suitable for professional presentations such as business reports, academic conferences, product launches, etc., which can significantly enhance the richness and interactivity of presentations.

2. Multimedia Resource Management

  • ‌Features‌ : Built-in powerful media library management function, supporting efficient classification, archiving, preview and fast retrieval of multimedia files such as pictures, audio, video, etc.
  • ‌Application scenarios‌ : Suitable for industries such as design, film and television production, and advertising creativity, it facilitates users to manage and call on a large number of multimedia resources and improve work efficiency.

3. Cross- platform team collaboration

  • ‌Features‌ : Through functions such as "multi-split screen" and "compatibility detection", Vole Briefcase can work with a variety of third-party tools to achieve cross-platform file integration and data synchronization.
  • ‌Application scenarios‌ : Suitable for scenarios such as document integration for multi-department collaboration and unified management of files across devices, ensuring that team members can collaborate efficiently and share resources.

IV. Education and Training Application

  • ‌Features‌ : Vole Briefcase has a simple and user-friendly interface, does not require complicated installation, and supports loading preset scene templates at startup, simplifying the content production process.
  • ‌Application scenarios‌ : Suitable for teachers to create interactive courseware, student homework integration and other educational training scenarios, which can improve teaching efficiency and students' learning experience.

Serial number

10

Classification

Diary & Notepad

Module Name

Vole Magic Note

Benchmark products

Microsoft OneNote

Unique Features

Each note page is a fully functional Word file. A directory tree with year, month, and day is preset. Each note page can be attached with various audio, video, pictures, and files, as well as links to online resources. When editing and browsing note pages, attachments can be played or previewed in the built-in previewer.

Software Home Page

https://www.sanwhole.com/Products/VoleMagicNote

Typical application scenarios

1. Document-level function enhancements

  • Each note page is an independent Word file, which can achieve:
    • Full retention of Word native functions (catalog generation/style management/review annotations) • Single-page size breaks through the limitations of traditional note software (actually supports 300 pages + mixed text and graphics documents) • Embed Excel/Visio and other objects through OLE

2. Multimedia Knowledge Base Construction

  • ‌Core Function‌ : Supports direct pasting and storage of multimedia content such as web page text, images, audio and video, and integrates media player preview function.
  • ‌Typical use cases‌ :
    • Researchers integrate literature citations, web page screenshots, and video clips to form an interactive cross-media knowledge base.
    • Self-media operators collect graphic materials and video links, and track the evolution of creative inspiration through the timeline function.

3. Structured Note Management

  • ‌Core functions‌ : Provides tree directory management and tag retrieval system, supports localized storage and multi-format export (text/RTF/HTML).
  • ‌Typical use cases‌ :
    • Students divide class notes by subject, organize experimental data through the "table entry" function, and export standardized homework documents .
    • Developers use the "Writing Guide" module to maintain technical documentation and use the HTML export function to generate project description pages.

4. Creation and inspiration incubation

  • ‌Core Function‌ : Original " multimedia annotation " technology , supporting free drag and drop of material layout and storyboard view design.
  • ‌Typical use cases‌ :
    • Screenwriters use the storyboard function to integrate character settings, scene descriptions, and reference videos to build a visual script framework .
    • Designers use the "Feature Description" module to record inspiration sketches and material reference links to form a dynamic creative archive.

5. Lightweight office collaboration support

  • ‌Core functions‌ : Compatible with external document loading (ZIP/HTML), event reminders and shared notebook functions.
  • ‌Typical use cases‌ :
    • The business team manages customer feedback by categorizing them into “FAQs” and exports the organized FAQ documents for all staff to use;
    • Remote workgroups use local storage to share project logs, avoiding the privacy risks of cloud transmission.

‌Product Features Summary‌

characteristic | Technical Implementation | Applicable groups
Multimedia Fusion | Web Clipping + Media Player | Researcher/Creative Worker
Structured Storage | Tree directory classification node | Student/Technician
Authoring toolchain | Storyboard + Timeline View | Screenwriter/Designer
Collaborative adaptability | Local sharing + multi-format export | Business Team/Remote Workgroup

Serial number | 11
Classification | File Companion - Full Format Annotation
Module Name | Vole Word Reviewer
Benchmark products |
Unique Features |
Software Home Page | https://www.sanwhole.com/Products/VoleWordReviewer
Typical application scenarios |

Serial number | 12
Classification | Reading Companion - Full Format Annotations
Module Name | Vole Reading Experience
Benchmark products |
Unique Features |
Software Home Page | https://www.sanwhole.com/Products/SanwholeReadingExperience
Typical application scenarios |

Serial number | 13
Classification | HTML5 Website Creation
Module Name | Vole PageShare
Benchmark products | Microsoft Frontpage
Unique Features |
Software Home Page | https://sanwhole.com/Products/VolePageShare
Typical application scenarios |

Serial number

14

Classification

PDF document original creation

Module Name

Vole PDF Creator

Benchmark products

Adobe Acrobat

Unique Features

Software Home Page

https://sanwhole.com/Products/VolePDFCreator

Typical application scenarios

✅ Vole PDF Creator application scenario analysis

📌 Summary of core software functions

Function | describe
✅ Built-in Word editor | Write documents directly in the editor, mix text and images, what you see is what you get
✅ Export to PDF | Supports generation of standard PDF files
✅ Tree directory (bookmarks) support | Supports defining chapter directories in the document structure and automatically generating bookmark navigation
✅ Custom block mechanism | Define content modules, which can be referenced in multiple places in the document and maintained centrally
✅ Support headers, footers, watermarks, signatures, etc. | Enhance the formality and security of documents
✅ Book-style layout, cover and back cover | Suitable for e-books and documents with high format requirements

🎯 Typical application scenarios

1. 📚 Teaching document / textbook writing and maintenance

  • Application :
    • Use the built-in editor to write teaching materials and handouts, and use the " custom block " mechanism to centrally maintain common sections such as course highlights and reference materials .
    • Output PDF with tree-structured directory to facilitate students to quickly jump to chapters .
  • Advantages :
    • To update the tutorial content, you don't need to manually replace every place, just change the block source .
    • The tree navigation improves the reading experience and is suitable for online learning and printing .

2. 🧾 Enterprise rules and regulations document management

  • Application :
    • Define company policy terms and processes as custom blocks, such as " leave system " and " business trip process " .
    • These blocks are referenced in multiple departmental documents .
    • Update in one place, sync everywhere .
  • Advantages :
    • Ensure the consistency and timeliness of company documents
    • Reduce errors caused by repeated manual modifications

3. 📖 E-book, self-publishing document writing

  • Application :
    • Define the chapter structure through the bookmark function to form a professional PDF navigation book .
    • Use custom blocks to define repeating elements such as cover pages, copyright notices, chapter introductions, and more .
  • Advantages :
    • The document is clearly structured and easy for readers to navigate
    • When modifying copyright information or chapter style, you only need to change it once, which improves efficiency

4. 🧩 Template document generation (contracts, notices, etc. )

  • Application :
    • Define common paragraphs such as contract terms, company information, etc. as blocks
    • Generate customized contract templates for different customers / scenarios
  • Advantages :
    • Flexible combination and fast generation
    • Reduce duplicate entry and potential errors

🌟 Summary of key benefits

Features | User Value
Tree bookmark navigation | Easy to read and find, especially suitable for structured documents
Custom block functionality | Realize document modularization, centralized modification, and efficient maintenance
Word editing + PDF output | No external software required, integrated creative process
Multiple citations to the same source | Ensure document consistency and reduce the risk of errors

✅ Conclusion

Vole PDF Creator It is not a " conversion tool " in the traditional sense , but a professional PDF creation platform suitable for writing, organizing, and uniformly outputting structured documents . In particular: " Custom Blocks " + " Tree Directory " The combination makes it very suitable for user groups that need unified maintenance of repeated content and clear display of document structure .

Serial number | 15
Classification | All-format file player
Module Name | Vole Edutainment
Benchmark products |
Unique Features | Supports playing local files ( such as Word , Excel , PDF ) and network resources ( such as web pages, online videos). Users can customize the content and playback order, and play them in a loop according to the set time to achieve multi-dimensional dynamic display effects.
Software Home Page | https://sanwhole.com/Products/VoleEdutainment
Typical application scenarios |

Serial number | 16
Classification | Cross-document compound condition query
Module Name | Vole Seek
Benchmark products |
Unique Features |
Software Home Page | https://sanwhole.com/Products/VoleSeek
Typical application scenarios |

Serial number | 18
Classification | Enterprise email client
Module Name | Sanwhole iMail
Benchmark products | Outlook
Unique Features | Webmail Client
Software Home Page | https://sanwhole.com/Products/iMail
Typical application scenarios |

Serial number

18

Classification

Enterprise email client Sanwhole iMail Outlook is an enterprise-level self-hosted email server and web email client.

Enterprise Mail Server

Module Name

Sanwhole Exchange iMail Server

Benchmark products

Microsoft Exchange Server

Unique Features

Enterprise-grade self-hosted mail server.

Software Home Page

https://sanwhole.com/Products/iMail

Typical application scenarios

1. Enterprise privatization deployment and closed deployment in sensitive industries

  • Secure intranet communication: Complete intranet email flow is achieved through a self-hosted web interface, avoiding the risk of data leakage from public cloud services. It is particularly suitable for sensitive industries such as military and finance.
  • Private protocol security: Use non-standard communication protocols (avoid SMTP/IMAP) to reduce network sniffing risks, and use HTTPS encryption to achieve end-to-end protection
  • Customized domain name integration: supports binding company-specific domain names (such as @company.com), unifying the corporate image while maintaining independent control over data.

2. Full-function office on the browser

  • Zero-client operation and maintenance: The pure Web operation interface eliminates terminal device compatibility issues, and employees can complete a full set of operations such as sending and receiving emails and contact management through a browser.
  • Responsive design adaptation: Automatically optimize the mobile display layout to ensure that the operating experience of field personnel on mobile phones/tablets is consistent with that on PCs.

3. Data sovereignty management

  • Localized storage architecture: All email data is retained on the user's own server to meet the compliance requirements of data sovereignty regulations such as GDPR.
  • Backup and recovery control: Provides visual tools to set local/remote backup strategies, and administrators can perform disaster recovery directly through the web console.

4. Expanding Integration Capabilities

  • REST API connection: The open interface supports deep integration with enterprise OA, CRM and other systems to achieve automated processes such as converting work orders to emails.
  • Single sign-on support: Connect with the enterprise unified identity authentication platform through SAML/OAuth2 protocol to reduce the burden of multi-system password management.

5. Multi-terminal adaptation and integration

  • ‌Mobile office support‌: Synchronize email status between PC and mobile device through Exchange ActiveSync protocol, so that field staff can check notifications in real time.
  • ‌Third-party service integration‌: Interoperate with iPress blog system and iStore e-commerce platform data to build an enterprise-level information center (such as automatically generating transaction voucher emails).

Enterprise needs iMail solution technology to achieve secure intranet communication Pure Web access architecture + self-hosted deployment HTTPS encrypted transmission/Local Storage isolation Data sovereignty compliance Full data local storage Distributed storage engine/autonomous backup tool Mobile office support Responsive Web client CSS3 media query.

桌面软件功能模块详述

  • Vole Internet Expedition
  • Vole Windows Expedition
  • Vole Word
  • Vole Excel
  • Vole Diagram
  • Vole Scheduler
  • Vole 4M-Showroom…
  • Vole Paint…
  • Vole Briefcase
  • Vole Magic Note
  • Vole Word Reviewer…
  • Vole Reading Experience…
  • Vole PageShare…
  • Vole PDF Creator
  • Vole Edutainment…
  • Vole Seek…
  • Sanwhole iMail…
  • Sanwhole Exchange iMail Server

序号

1

分类

安全网络浏览器

模块名称

Vole Internet Expedition

对标产品

Edge, Chrome

特有功能

多画面，布局自动保存和恢复，场景导入导出与分享，五层拓扑结构保存海量网页，四万多个按流量排名的导航网址， 无广告速度极快。

软件主页

https://sanwhole.com/Products/VoleInternetExpedition

典型应用场景

一、‌移动办公与离线作业‌

  • ‌便携式文档管理‌：支持U盘直接运行，无需安装即可快速访问合同、图纸等商业文件，适用于外勤人员或临时办公场景。
  • ‌离线网页资源管理‌：可保存网页为独立档案并分类存储，便于在无网络环境下调用科研资料、行业报告等关键信息。

二、‌多任务研究与数据分析‌

  • ‌分屏对比操作‌：双窗口设计支持网页内容与本地文档的并行浏览及数据比对，适用于学术研究、竞品分析等需要多源信息对照的场景。
  • ‌场景化网页分组‌：通过自定义网页集合与保存状态，实现专题研究（如市场趋势跟踪、技术文档查阅）的高效组织与快速恢复。

三、‌轻量化协作与隐私保护‌

  • ‌零负担团队协作‌：170MB轻量级架构支持团队成员通过U盘快速共享浏览器配置及网页归档，避免传统浏览器的环境依赖问题。
  • ‌无痕化数据安全‌：无广告、无用户追踪的设计特性，结合本地化数据存储机制，适用于处理敏感商业信息或隐私要求严格的场景。

四、‌多任务工作流无缝衔接‌

  • ‌跨终端工作延续‌：用户在不同设备登录时，自动恢复浏览器分屏布局、标签组及场景分类（如 “项目A-前端调试” “项目B-文档撰写” ），实现工作状态的零损耗迁移。
  • ‌临时中断快速回溯‌：突发断电或系统崩溃后，重启浏览器可精准还原未保存的网页集合及停靠栏位置，避免重复搜索关键资料。

五、‌垂直领域深度应用‌

  • ‌学术研究场景复用‌：研究者可保存 “文献综述” “实验数据” 等场景模板，一键恢复包含数十个数据库页面的完整工作环境，提升连续性研究效率。
  • ‌金融实时监控‌：交易日结束后关闭的行情分析页面组合（如多分屏K线图、财报数据），次日可通过场景恢复功能快速重建监控仪表盘。

六、‌协作与培训标准化‌

  • ‌团队知识库同步‌：将标准化的培训场景（如 “新员工入职指引” ）共享给成员，确保所有人打开的网页资源与布局一致，减少沟通偏差。
  • ‌故障排查协作‌：IT支持人员保存典型故障排查场景（含日志平台、手册页等），恢复后可直接复用，加速问题定位流程。

七、‌个性化生活管理‌

  • 兴趣场景快照‌：用户可为 “旅行规划” “购物比价” 等生活场景保存专属网页组合，随时一键调用，避免重复收藏夹整理。

功能特性与场景适配表‌

核心功能 | 应用场景示例 | 技术优势
离线运行能力 | 野外勘探数据查询 | 无依赖U盘启动
网页状态保存与恢复 | 长期研究项目断点续查 | 场景化存档机制
轻量化分屏操作 | 法务合同条款比对 | 双窗口异步加载

通过无需安装、无网络依赖的设计理念，该工具在移动办公、学术研究及敏感数据处理场景中展现出独特的实用价值。

序号

2

分类

智能文件管理器

模块名称

Vole Windows Expedition

对标产品

File Explorer

特有功能

多画面，布局自动保存和恢复，内置16个标准文件管理器，内置多种文件预览器，内置常用文件编辑器，即使没装微软Office，也可以直接预览和编辑Word和Excel文件，几乎可以预览所有音视频，图片预览支持缩放。

软件主页

https://sanwhole.com/Products/VoleWindowsExpedition

典型应用场景

一、‌创意设计与多媒体管理‌

‌高分辨率素材管理‌：支持4K文件预览与画廊式布局，适用于摄影师、视频编辑人员快速浏览和管理海量高清素材。

‌视觉化文档归类‌：通过"一键整理"功能将复杂文件结构转化为直观的视觉化界面，提升设计团队协作效率。

二、‌工业与户外作业场景‌

‌电力巡检与设备维护‌：在加固型Windows工业平板（如T100）上运行，配合电力巡检软件实现现场故障报告、热成像数据等文件的快速调用与同步。

‌极端环境适应性‌：与IP65防护等级的工业设备兼容，可在抗震救灾等场景中稳定处理灾区影像记录、地图数据等关键文件。

三、‌企业级文档协作与移动办公‌

‌离线场景高效管理‌：作为Vole Office套件组件，无需安装且支持U盘直接运行，便于外勤人员离线管理合同、图纸等资料。

‌多任务分屏操作‌：双窗格设计支持跨目录文件比对与批量操作，适用于法务、审计等需高频文件交互的岗位。

四、‌智能终端集成应用‌

物联网设备数据管理‌：与Windows 10 IoT系统结合，作为智慧城市监控终端的本地文件中枢，处理4K视频流日志、事件记录等结构化数据。

‌

核心优势总结‌

场景需求 | Vole适配能力 | 技术支撑
高效文件交互 | 双窗格+一键整理 | 轻量化架构（仅170MB）
复杂环境稳定性 | 兼容工业级硬件防护 | 无依赖运行设计
多模态数据兼容 | 支持GIS、SCADA等专业格式 | 原生Windows API适配

通过模块化设计与低资源占用特性，该工具在多场景中实现了专业文件管理与行业需求的深度契合。

序号

3

分类

Word 编辑器

模块名称

Vole Word

对标产品

Microsoft Word

特有功能

全功能Word编辑器，轻松胜任日常办公。支持同时编辑多个Word文件。

软件主页

https://www.sanwhole.com/Products/VoleWord

典型应用场景

一、‌移动办公与轻量化文档处理‌

  • ‌便携式文档编辑‌：支持U盘直接运行且无需安装，可快速处理合同、提案等文档，适用于外勤人员临时修改文件或应急办公场景。
  • ‌离线场景适配‌：在无网络环境下仍可正常使用基础文字处理功能（如文本校对、格式调整），确保野外作业或差旅中的文档连续性。

二、‌标准化模板与高效排版‌

  • ‌企业级模板库‌：支持创建自定义模板（如公文、简历），通过预设样式快速生成格式统一的标准化文档，降低重复性工作耗时。
  • ‌专业排版设计‌：提供分栏、页眉页脚、样式集等高级排版功能，适用于制作宣传手册、技术文档等需要视觉规范化的场景。

三、‌团队协作与版本管理‌

  • ‌协同修订与批注‌：支持多人批注和修订模式，便于法务团队审核合同条款或项目组协作编写方案，实时跟踪修改记录。
  • ‌版本控制能力‌：自动保存文档修改历史，可对比不同版本差异，适用于长期迭代的策划案或研究报告的版本回溯。

四、‌多模态文档集成‌

  • ‌图文混排与数据嵌入‌：支持插入Excel表格、图表及高分辨率图片，适用于产品说明书、学术论文等需结合多类型内容的场景。
  • ‌跨格式兼容性‌：无缝兼容DOCX、PDF等主流格式，确保与微软Office用户间的文件交互无障碍。

‌核心功能适配表‌

场景需求 | Vole Word解决方案 | 技术支撑
快速启动与部署 | 无需安装/U盘运行 | 轻量化架构设计
复杂格式要求 | 模板库+样式集 | 原生排版引擎优化
多端协作一致性 | 版本对比与批注同步 | 兼容性协议支持
极端环境稳定性 | 低资源占用/离线运行 | 无依赖运行机制

通过模块化设计与跨平台兼容性，Vole Word在移动办公、团队协作及专业排版场景中展现出灵活性与高效性。

序号

4

分类

Excel 编辑器

模块名称

Vole Excel

对标产品

Microsoft Excel

特有功能

全功能Excel编辑器，轻松胜任日常办公。支持同时编辑多个Excel文件。

软件主页

https://www.sanwhole.com/Products/VoleExcel

典型应用场景

一、‌移动办公与实时数据处理‌

  • ‌外勤数据采集与同步‌：无需安装且支持U盘直接运行，适用市场调研人员现场录入客户信息、销售数据，并即时生成统计报表。
  • ‌临时报表生成‌：通过预设模板快速导出业务日报、库存清单等标准化表格，适配应急会议或临时汇报场景。

二、‌复杂数据关联与分析‌

  • ‌多表关联查询‌：利用VLOOKUP函数实现跨表格精准匹配，例如从员工信息表中快速提取特定部门的薪资数据。
  • ‌模糊匹配与容错处理‌：借助VVLOOKUP函数处理拼写错误或不完整数据，如匹配客户名称时自动修正常见输入偏差。
  • ‌动态数据分析‌：结合XLOOKUP双向查找功能，构建动态仪表盘实时跟踪销售趋势或库存变化。

三、‌专业领域深度应用‌

  • ‌财务对账与预算管理‌：通过多条件VLOOKUP核对银行流水与内部账目，快速定位差异项并生成审计追踪记录。
  • ‌生产进度监控‌：整合生产计划表与实时产能数据，利用HLOOKUP函数横向对比各产线效率，优化资源分配。
  • ‌科研数据处理‌：批量处理实验数据时，通过LOOKUP函数快速关联样本编号与检测结果，减少人工核对误差。

四、‌教育与协作场景‌

  • ‌教学案例演示‌：在课堂教学中可视化演示VLOOKUP函数的多条件查找流程，帮助学生理解数据关联逻辑。
  • ‌团队协作修订‌：支持多人编辑表格并标记修订记录，适用于项目组协同制定预算或活动方案。

‌核心功能适配表‌

场景需求 | Vole Excel解决方案 | 技术支撑
快速启动与数据录入 | U盘即插即用/模板库 | 轻量化架构设计
高精度数据匹配 | VLOOKUP/VVLOOKUP函数组合 | 模糊匹配算法优化
动态业务监控 | XLOOKUP双向查询+图表联动 | 实时数据处理引擎
复杂场景容错性 | 错误值自动捕获与修正（IFNA） | 容错机制增强

通过模块化功能设计与低资源占用的特性，Vole Excel在移动办公、跨表关联分析及专业领域深度应用中展现出高效性与灵活性。

序号

5

分类

Visio 绘图引擎

模块名称

Vole Diagram

对标产品

Microsoft Visio

特有功能

提供类似 Microsoft Visio 的绘图功能，支持通过拖拽模具（Stencil）快速构建流程图、UML 图等专业图表。

软件主页

https://www.sanwhole.com/Products/VoleDiagram

典型应用场景

一、‌软件工程与系统设计‌

  • ‌系统建模与需求分析‌：通过类图（Class Diagram）、用例图（Use Case Diagram）等可视化工具，定义软件架构中的对象关系与交互逻辑，降低开发团队沟通成本。例如，利用活动图（Activity Diagram）描述电商订单流程的状态变迁，确保业务逻辑的完整性。
  • ‌动态行为追踪‌：借助状态图（State Diagram）监控对象的生命周期（如订单状态 “未支付→已发货” ），优化复杂系统的异常处理机制。
  • 业务流程建模‌: 适用于 ERP、OA 等系统的审批流程可视化设计。
  • ‌IT 架构管理‌: 绘制网络拓扑图、微服务依赖关系图，支持动态更新与层级展开。
  • ‌教育工具开发‌: 用于数据结构教学中的图论算法演示（如 Dijkstra 算法）。

二、‌跨领域研究与数据可视化‌

  • ‌概念关系抽象‌：通过欧拉图（Euler Diagram）展示集合间的逻辑重叠关系，适用于学术研究中的概念比对与知识图谱构建。
  • ‌空间数据分析‌：应用维诺图（Voronoi Diagram）划分地理数据或资源分布，辅助气象预测、路径规划等场景的决策优化。

三、‌团队协作与教育培训‌

  • ‌多人协作建模‌：支持部署图（Deployment Diagram）与组件图（Component Diagram）的协同编辑，便于研发团队规划高并发系统的物理架构（如负载均衡策略）。
  • ‌教学演示工具‌：利用时序图（Sequence Diagram）动态展示交互流程，帮助学生理解API调用或算法执行的时序逻辑。

四、‌移动办公与离线场景适配‌

  • ‌便携式图表设计‌：结合Vole Office的轻量化特性（U盘即插即用），可快速生成标准化的架构图或流程图，适配外勤汇报与临时方案讨论。
  • ‌离线状态恢复‌：支持图表编辑进度的自动保存与场景恢复（如多分屏布局），确保野外勘探或断网环境下工作的连续性。

‌核心功能与场景适配表‌

需求场景 | 适用图表类型 | 核心支撑能力
系统架构设计 | 类图/组件图 | 静态结构建模
业务流程优化 | 活动图/状态图 | 动态行为追踪
学术研究 | 欧拉图/维诺图 | 逻辑关系可视化
协作与教育 | 部署图/时序图 | 多端兼容与协同编辑
离线场景 | 自定义流程图/架构图 | 无依赖运行与恢复机制

通过集成UML标准化建模工具与跨领域图表功能，Vole Diagram在软件工程、科研分析及移动办公场景中展现出高度的灵活性与专业性。

序号 | 6
分类 | 日程安排
模块名称 | Vole Scheduler
对标产品 | ‌Microsoft 365 Scheduler
特有功能 | 创建和编辑定期和重复的约会。支持日、周、月、时间轴、议程视图等多维度展示。支持时区高亮、重复事件生成及冲突合并机制。
软件主页 | https://www.sanwhole.com/Products/VoleScheduler
典型应用场景 |

序号 | 7
分类 | 可镜像播放器
模块名称 | Vole 4M-Showroom
对标产品 | Windows Media Player
特有功能 | 支持视频镜像播放和镜像组合播放。体验非凡的感受。
软件主页 | https://www.sanwhole.com/Products/Vole4MShowroom
典型应用场景 |

序号 | 8
分类 | 多图层绘图
模块名称 | Vole Paint
对标产品 | Microsoft Paint
特有功能 | 支持多图层，支持压感笔。
软件主页 | https://www.sanwhole.com/Products/VolePaint
典型应用场景 |

序号

9

分类

支持HTML的幻灯片制作软件

模块名称

Vole Briefcase

对标产品

Microsoft Power Point

特有功能

新一代的幻灯片演示系统。幻灯页支持目录导航，滚动条，多种HTML5控件。幻灯片演示时支持同步视频播放、图片预览文件预览和同步网络资源预览，如YouTube， 实时网页等。

软件主页

https://www.sanwhole.com/Products/VoleBriefcase

典型应用场景

一、‌专业级演示制作‌

  • ‌功能特色‌：Vole Briefcase 作为一款国产演示工具，超越了传统幻灯片软件的功能范畴，尤其擅长处理复杂演示场景，支持多媒体深度融合、动态场景加载及交互式内容编排。
  • ‌应用场景‌：适用于商务汇报、学术会议、产品发布会等专业演示场合，能够显著提升演示的丰富度和互动性。

二、‌多媒体资源管理‌

  • ‌功能特色‌：内置强大的媒体库管理功能，支持对图片、音频、视频等多媒体文件进行高效分类、归档、预览和快速检索。
  • ‌应用场景‌：适用于设计、影视制作、广告创意等行业，方便用户管理和调用大量多媒体资源，提升工作效率。

三、‌跨平台团队协作‌

  • ‌功能特色‌：通过「多分屏」和「兼容检测」等功能，Vole Briefcase 能够与多种第三方工具协同工作，实现跨平台文件整合与数据同步。
  • ‌应用场景‌：适用于多部门协作的文档整合、跨设备文件统一管理等场景，确保团队成员能够高效协作，共享资源。

四、‌教育培训应用‌

  • ‌功能特色‌：Vole Briefcase 操作界面简洁友好，无需复杂安装，且支持启动时加载预设场景模板，简化了内容制作流程。
  • ‌应用场景‌：适合教师创建互动式课件、学生作业整合等教育培训场景，能够提升教学效率和学生的学习体验。

序号

10

分类

日记&记事本

模块名称

Vole Magic Note

对标产品

Microsoft OneNote

特有功能

每个记事页都是一个全功能的Word文件。预设年月日目录树。每页记事页都可以添加各种音视频，图片和文件附件，以及网络资源链接。编辑和浏览记事页时附件可以在内置的预览器中播放或预览。

软件主页

https://www.sanwhole.com/Products/VoleMagicNote

典型应用场景

一、文档级功能强化‌

  • 每个记事页作为独立Word文件，可实现：
    •     完整保留Word原生功能（目录生成/样式管理/审阅批注）
    •     单页体积突破传统笔记软件限制（实测支持300页+图文混排文档）
    •     通过OLE嵌入Excel/Visio等对象

二、‌多媒体知识库构建‌

  • ‌核心功能‌：支持网页文本、图像、音视频等多媒体内容直接粘贴存储，并集成媒体播放器预览功能。
  • ‌典型用例‌：
    • 研究者整合文献引用、网页截图及视频片段，形成可交互的跨媒体知识库。
    • 自媒体运营者采集图文素材与视频链接，通过时间轴功能追踪创作灵感演变过程。

三、‌结构化笔记管理‌

  • ‌核心功能‌：提供树形目录管理与标签检索系统，支持本地化存储及多格式导出（文本/RTF/HTML）。
  • ‌典型用例‌：
    • 学生按学科划分课堂笔记，通过“表格录入”功能整理实验数据，导出标准化作业文档。
    • 开发者用“写作指导”模块维护技术文档，利用HTML导出功能生成项目说明页。

四、‌创作与灵感孵化‌

  • ‌核心功能‌：独创 “多媒体注释” 技术，支持自由拖拽素材布局与故事板视图设计。
  • ‌典型用例‌：
    • 编剧使用分镜脚本功能整合角色设定、场景描述与参考视频，构建可视化剧本框架。
    • 设计师通过“特征描写”模块记录灵感草图与材质参考链接，形成动态创意档案。

五、‌轻量办公协作支持‌

  • ‌核心功能‌：兼容外部文档加载（ZIP/HTML）、事件提醒及共享笔记本功能。
  • ‌典型用例‌：
    • 商务团队通过“常见问题”分类管理客户反馈，导出整理后的FAQ文档供全员使用；
    • 远程工作组利用本地存储共享项目日志，规避云端传输的隐私风险。

‌产品特性总结‌

特性 | 技术实现 | 适用群体
多媒体融合 | 网页剪藏+媒体播放器 | 研究者/创意工作者
结构化存储 | 树形目录分类节点 | 学生/技术人员
创作工具链 | 故事板+时间轴视图 | 编剧/设计师
协作适配性 | 本地共享+多格式导出 | 商务团队/远程工作组

序号 | 11
分类 | 文件伴侣-全格式注释
模块名称 | Vole Word Reviewer
对标产品 |
特有功能 |
软件主页 | https://www.sanwhole.com/Products/VoleWordReviewer
典型应用场景 |

序号 | 12
分类 | 阅读伴侣-全格式注释
模块名称 | Vole Reading Experience
对标产品 |
特有功能 |
软件主页 | https://www.sanwhole.com/Products/SanwholeReadingExperience
典型应用场景 |

序号 | 13
分类 | HTML5网站创建
模块名称 | Vole PageShare
对标产品 | Microsoft Frontpage
特有功能 |
软件主页 | https://sanwhole.com/Products/VolePageShare
典型应用场景 |

序号

14

分类

PDF文档原创作

模块名称

Vole PDF Creator

对标产品

Adobe Acrobat

特有功能

软件主页

https://sanwhole.com/Products/VolePDFCreator

典型应用场景

✅ Vole PDF Creator 应用场景分析

📌 软件核心功能汇总

功能 | 描述
✅ 内嵌 Word 编辑器 | 编辑器中直接撰写文档，图文混排，所见即所得
✅ 导出为 PDF 格式 | 支持生成标准 PDF 文件
✅ 树形目录（书签）支持 | 支持在文档结构中定义章节目录，自动生成书签导航
✅ 自定义块机制 | 定义内容模块，可在文档多处引用，集中维护
✅ 支持页眉页脚、水印、签名等 | 增强文档的正式性和安全性
✅ 书籍式排版、封面封底 | 适用于电子书与格式要求高的文档输出

🎯 典型应用场景

1. 📚 教学文档/教材编写与维护

  • 应用方式：
    • 使用内嵌编辑器编写教材、讲义，并使用“自定义块”机制集中维护课程要点、参考资料等公共段落。
    • 输出带树形目录 PDF，方便学生快速跳转章节。
  • 优势：
    • 更新教学内容无需手动替换每一处，只需更改块源。
    • 树形导航提升阅读体验，适合线上学习与打印。

2. 🧾 企业规章制度文档管理

  • 应用方式：
    • 将公司政策条款、流程定义为自定义块，如“请假制度”、“出差流程”。
    • 在多个部门文档中引用这些块。
    • 一处更新，全处同步。
  • 优势：
    • 保证公司文档一致性与时效性
    • 减少手工重复修改带来的错误

3. 📖 电子书、自出版文档编写

  • 应用方式：
    • 通过书签功能定义章节结构，形成专业的 PDF 导航书。
    • 使用自定义块定义封面页、版权声明、章节引言等重复元素。
  • 优势：
    • 文档结构清晰，方便读者导航
    • 修改版权信息或章节样式时只需改一次，提升效率

4. 🧩 模板型文档生成（合同、通知等）

  • 应用方式：
    • 将合同条款、公司信息等公共段落定义为块
    • 生成不同客户/场景下的定制合同模板
  • 优势：
    • 灵活组合、快速生成
    • 减少重复输入和潜在失误

🌟 关键优势总结

功能特性 | 用户价值
树形书签导航 | 便于阅读和查找，尤其适合结构化文档
自定义块功能 | 实现文档模块化、集中修改、高效维护
Word 编辑 + PDF 输出 | 无需外部软件，一体化创作流程
多处引用统一源 | 确保文档一致性，降低出错风险

✅ 结语

Vole PDF Creator 不是传统意义上的 “转换工具” ，而是一个适合编写、组织、统一输出结构化文档的专业 PDF 创作平台。特别是： “自定义块” + “树形目录” 的组合，使它非常适合需要重复内容统一维护和文档结构清晰展示的用户群体。

序号 | 15
分类 | 全格式文件播放器
模块名称 | Vole Edutainment
对标产品 |
特有功能 | ‌支持播放本地文件‌（如 Word、Excel、PDF）‌及网络资源‌（如网页、在线视频）。‌用户可自定义内容和播放顺序，按设定时间循环轮播，实现多维度动态展示效果。
软件主页 | https://sanwhole.com/Products/VoleEdutainment
典型应用场景 |

序号 | 16
分类 | 跨文档复合条件查询
模块名称 | Vole Seek
对标产品 |
特有功能 |
软件主页 | https://sanwhole.com/Products/VoleSeek
典型应用场景 |

序号 | 18
分类 | 企业邮件客户端
模块名称 | Sanwhole iMail
对标产品 | Outlook
特有功能 | Web邮件客户端
软件主页 | https://sanwhole.com/Products/iMail
典型应用场景 |

序号

18

分类

企业邮件客户端 Sanwhole iMail Outlook 企业级自托管邮件服务器和Web邮件客户端。

企业邮件服务器

模块名称

Sanwhole Exchange iMail Server

对标产品

Microsoft Exchange Server

特有功能

企业级自托管邮件服务器。

软件主页

https://sanwhole.com/Products/iMail

典型应用场景

一、企业私有化部署、敏感行业封闭部署

  • 内网安全通信：通过自托管Web界面实现完全内网邮件流转，避免公有云服务的数据外泄风险，特别适合军工、金融等敏感行业。
  • 私有协议安全保障‌：采用非标准通信协议（规避SMTP/IMAP）降低网络嗅探风险，配合HTTPS加密实现端到端保护
  • 定制化域名集成：支持绑定企业专属域名（如@company.com），统一企业形象的同时保持数据自主控制权。‌

二、浏览器端全功能办公

  • 零客户端运维：纯Web操作界面消除终端设备兼容性问题，员工通过浏览器即可完成邮件收发、联系人管理等全套操作。
  • 响应式设计适配：自动优化移动端显示布局，保障外勤人员在手机/平板上的操作体验与PC端一致。

三、数据主权管理

  • 本地化存储架构：所有邮件数据保留在用户自有服务器，满足GDPR等数据主权法规的合规要求。
  • 备份恢复控制：提供可视化工具设置本地/异地备份策略，管理员可直接通过Web控制台执行灾难恢复。

四、扩展集成能力

  • REST API对接：开放接口支持与企业OA、CRM等系统深度集成，实现如工单转邮件等自动化流程。
  • 单点登录支持：通过SAML/OAuth2协议与企业统一身份认证平台对接，减少多系统密码管理负担。

五、‌多端适配与集成

  • ‌移动办公支持‌：通过Exchange ActiveSync协议同步PC端与移动设备邮件状态，适配外勤人员实时查收通知。
  • ‌第三方服务整合‌：与iPress博客系统、iStore电商平台数据互通，构建企业级信息中枢（如自动生成交易凭证邮件）。

企业需求iMail解决方案技术实现内网安全通信纯Web访问架构+自托管部署HTTPS加密传输/Local Storage隔离数据主权合规全数据本地化存储分布式存储引擎/自主备份工具移动办公支持响应式Web客户端CSS3媒体查询。

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


iMail

    • Vole Diagram
    • Vole 4M Showroom
    • Vole Paint
  • Sanwhole Studio
    • Vole Briefcase
    • Vole Edutainment
    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Sanwhole iMail Server and Web Client

  • 典型应用场景
  • Typical application scenarios
  • 介绍 Introduction
  • 截图 Screenshort

序号

18

分类

企业邮件客户端 Sanwhole iMail Outlook 企业级自托管邮件服务器和Web邮件客户端。

企业邮件服务器

模块名称

Sanwhole Exchange iMail Server

对标产品

Microsoft Exchange Server

特有功能

企业级自托管邮件服务器。

软件主页

https://sanwhole.com/Products/iMail

典型应用场景

一、企业私有化部署、敏感行业封闭部署

  • 内网安全通信：通过自托管Web界面实现完全内网邮件流转，避免公有云服务的数据外泄风险，特别适合军工、金融等敏感行业。
  • 私有协议安全保障‌：采用非标准通信协议（规避SMTP/IMAP）降低网络嗅探风险，配合HTTPS加密实现端到端保护
  • 定制化域名集成：支持绑定企业专属域名（如@company.com），统一企业形象的同时保持数据自主控制权。‌

二、浏览器端全功能办公

  • 零客户端运维：纯Web操作界面消除终端设备兼容性问题，员工通过浏览器即可完成邮件收发、联系人管理等全套操作。
  • 响应式设计适配：自动优化移动端显示布局，保障外勤人员在手机/平板上的操作体验与PC端一致。

三、数据主权管理

  • 本地化存储架构：所有邮件数据保留在用户自有服务器，满足GDPR等数据主权法规的合规要求。
  • 备份恢复控制：提供可视化工具设置本地/异地备份策略，管理员可直接通过Web控制台执行灾难恢复。

四、扩展集成能力

  • REST API对接：开放接口支持与企业OA、CRM等系统深度集成，实现如工单转邮件等自动化流程。
  • 单点登录支持：通过SAML/OAuth2协议与企业统一身份认证平台对接，减少多系统密码管理负担。

五、‌多端适配与集成

  • ‌移动办公支持‌：通过Exchange ActiveSync协议同步PC端与移动设备邮件状态，适配外勤人员实时查收通知。
  • ‌第三方服务整合‌：与iPress博客系统、iStore电商平台数据互通，构建企业级信息中枢（如自动生成交易凭证邮件）。

企业需求iMail解决方案技术实现内网安全通信纯Web访问架构+自托管部署HTTPS加密传输/Local Storage隔离数据主权合规全数据本地化存储分布式存储引擎/自主备份工具移动办公支持响应式Web客户端CSS3媒体查询。

Serial number

18

Classification

Enterprise email client Sanwhole iMail Outlook is an enterprise-level self-hosted email server and web email client.

Enterprise Mail Server

Module Name

Sanwhole Exchange iMail Server

Benchmark products

Microsoft Exchange Server

Unique Features

Enterprise-grade self-hosted mail server.

Software Home Page

https://sanwhole.com/Products/iMail

Typical application scenarios

1. Enterprise privatization deployment and closed deployment in sensitive industries

  • Secure intranet communication: Complete intranet email flow is achieved through a self-hosted web interface, avoiding the risk of data leakage from public cloud services. It is particularly suitable for sensitive industries such as military and finance.
  • Private protocol security: Use non-standard communication protocols (avoid SMTP/IMAP) to reduce network sniffing risks, and use HTTPS encryption to achieve end-to-end protection
  • Customized domain name integration: supports binding company-specific domain names (such as @company.com), unifying the corporate image while maintaining independent control over data.

2. Full-function office on the browser

  • Zero-client operation and maintenance: The pure Web operation interface eliminates terminal device compatibility issues, and employees can complete a full set of operations such as sending and receiving emails and contact management through a browser.
  • Responsive design adaptation: Automatically optimize the mobile display layout to ensure that the operating experience of field personnel on mobile phones/tablets is consistent with that on PCs.

3. Data sovereignty management

  • Localized storage architecture: All email data is retained on the user's own server to meet the compliance requirements of data sovereignty regulations such as GDPR.
  • Backup and recovery control: Provides visual tools to set local/remote backup strategies, and administrators can perform disaster recovery directly through the web console.

4. Expanding Integration Capabilities

  • REST API connection: The open interface supports deep integration with enterprise OA, CRM and other systems to achieve automated processes such as converting work orders to emails.
  • Single sign-on support: Connect with the enterprise unified identity authentication platform through SAML/OAuth2 protocol to reduce the burden of multi-system password management.

5. Multi-terminal adaptation and integration

  • ‌Mobile office support‌: Synchronize email status between PC and mobile device through Exchange ActiveSync protocol, so that field staff can check notifications in real time.
  • ‌Third-party service integration‌: Interoperate with iPress blog system and iStore e-commerce platform data to build an enterprise-level information center (such as automatically generating transaction voucher emails).

Enterprise needs iMail solution technology to achieve secure intranet communication Pure Web access architecture + self-hosted deployment HTTPS encrypted transmission/Local Storage isolation Data sovereignty compliance Full data local storage Distributed storage engine/autonomous backup tool Mobile office support Responsive Web client CSS3 media query.

  • Discover
  • Feature
  • iMail Plan1 and Plan2
  • Safety
  • System
  • Compare
  • Plans
  • Requirements
  • Tutorial

What is iMail?

iMail is an enterprise-class email server does Microsoft Exchange and Gmail work at same time. It consists of an internal email system and an external email system. The internal mail system is similar to Microsoft Exchange, and the external mail system is similar to Exchange Online or Gmail. It is simple in structure, efficient, and almost free. In addition, iMail can process internal mail and external mail at same time at one place so that whether inside or outside the company, users can send and receive both internal and external mail via computer and mobile devices.

Unlike Exchange Online, Gmail and other web email services – the email data must be store on their cloud, iMail server is self-hosted server. iMail stores all email data at your owned area, usually just in your office. We believe save company internal email data at public area or the area that you don’t own is not acceptable for many reasons, the mainly are security and speed. Public (external) email system and company internal email system should be separated. For example, you should not allow your employees send company data to public email addresses such as abc@hotmail.com or xyz@gmail.com etc. via company internal email system.

iMail system is most economical because iMail is almost free, the price is less than one percent of Microsoft Exchange. “Wondering how an 800-employee company spends a million dollars a year running its email servers?” see Phil Wainewright‘s report here http://www.zdnet.com/article/how-much-does-exchange-really-cost/, it is $1250/user/year.

iMail system setup is easy. You don’t have to install and setup all kinds of Windows servers. iMail systems only need one Windows 8.1/10 computer. And unlike Microsoft Exchange install Outlook on each client computer, iMail is complete web-based access, a web browser will do on client side. So. iMail doesn’t need install any software on client computer, a web browser is enough. iMail has been test on IE, Chrome or Firefox.

Setup iMail is very simple. Compare with the Microsoft Exchange setup, you need hundreds of hours to learn and prepare, setup iMail system is very easy. One-key install Sanwhole Exchange on a Windows 8.1/10 computer, your local iMail Server is okay. Nothing installation required on your users’ computers. So, watch several tutorial videos you will master iMail System.

iMail Feature

An Enterprise-Class Email Server Does Microsoft Exchange and Gmail Work at Same Time.

Do company internal emails and public domain emails at same time. Even if you are on vacation, you can send and receive company internal emails and public domain emails. Easily isolate and merge company internal emails and external emails. No Windows server design, only Windows 8.1/10 required on server side. Web-based client access, a web browser will do on client side. Self-hosted server, support local network self-host and web-self-host.

We use iMail as our after-sales support.

iMail Plan1 and Plan2

Full Control Your Email Data. Only You Own Your Data. Enterprise Internal Email System.

iMail

Enterprise-class internal email system include self-host server and fully web access clients.

iMail provides Microsoft Exchange enterprise internal e-mail function. Even better, iMail server doesn’t need Windows server, windows 10 is enough. iMail client doesn’t need outlook, a browser is enough.

Enterprise-class internal email system, rapid emails processing

Built-in rich text editor

Fully web access client and mobile friendly. There is no need to install any software on the client

Self-hosted Server

iMail has Self-hosted server, no Windows Server is required. iMail server can be installed on latest Windows operating system, typically Windows 10. You can fully control your email data.

Screenshots

Sanwhole Exchange iMail Server Guide

(Plan1-LAN 2022-04-18)

Your browser does not support the video tag.

Server Install and Setup (Plan1-LAN 2018)

Your browser does not support the video tag.

iMail Internal Users (Plan1-LAN)

2018-11-06

Your browser does not support the video tag.

iMail Safety

Full Control Your Email Data. Only You Own Your Data.

iMail saves all email data at your owned area, usually just in your office. iMail separates Public (external) email system and company internal email system. By default, your employees cannot send company data to public email addresses such as abc@hotmail.com or xyz@gmail.com etc. via company internal email system.

Self-hosted server - You have your own email server.

iMail supports self-hosted server, support local network self-host and web-self-host. Deploy iMail server to local area network: all your clients can access the iMail server via your local area network. All the email data stored locally, that is safe and fast. Deploy iMail server to your website or virtual private server: all your clients can access the iMail server via internet. All the email data stored at the area you owned, that is safe and convenient.

iMail System

An enterprise-class email server does Microsoft exchange and Gmail work at same time.

企业级电子邮件服务器同时完成Microsoft Exchange和Gmail工作。

Sanwhole Exchange iMail Basic is the same as Microsoft Exchange and is only used for sending and receiving internal emails within schools or businesses. The Sanwhole Exchange iMail Extend has increased the ability to send and receive public domain emails, allowing for the sending and receiving of external emails such as Gmail, Hotmail, etc.

Sanwhole Exchange iMail Basic与微软Exchange相同，仅用于收发学校或企业内部邮件。Sanwhole Exchange iMail Extent 增加了收发公共域邮件的能力，可以收发外部邮件如Gmail, Hotmail等。

Main Email System Comparison Table

Features

iMail

Microsoft Exchange

Exchange Online

Gmail

Emails only valid for company internal. Clients access via company local area network

•

•

×

×

Emails only valid for company internal. Clients access via internet

•

×

•

×

Emails valid for public and access via internet

•

×

•

•

Separate company internal email with public email

•

•

×

×

Store email data at your company

•

•

×

×

Don’t install any extra on client pc

•

×

×

•

Self-hosted server

•

•

×

×

Full web-admin management

•

×

•

•

No Windows server required

•

×

•

•

No Exchange Server required; no SQL database server required

•

×

•

•

Fast, load 1000 emails list less 1 seconds

•

-

-

-

Heavy load, pass 10,000 email accounts test

•

-

-

Maintenance-free design and easy setup

•

×

•

•

No professional server administrator required

•

×

•

•

Learn, prepare and setup up mail system

<10 hours

>100 hours

-

-

Cost for 800 employees each year

Cost for school is free.

almost free <1%

> $1,000,000

NA

Sanwhole Exchange iMail Configuration
Typical Configuration | Self-Host Local iMail Server within company | Use Sanwhole Online iMail Server |  | Use Self-host Online iMail Server |  | Available Features |  |  |  | Need Purchase
 |  | Close public email | Open public email | Close public email | Open public email | Internal email | Public email | Web access | Local storage |
I | Yes | No | No | No | No | Yes | No | No | Yes | iMail server software * 1
II | Yes | Yes | No | No | No | Yes | No | Yes | Yes | iMail server software * 1 iMail online service
III | Yes | No | Yes | No | No | Yes | Yes | Yes | Yes | iMail server software * 1 iMail online service
IV | Yes | No | No | Yes | No | Yes | No | Yes | Yes | iMail server software * 2
V | Yes | No | No | No | Yes | Yes | Yes | Yes | Yes | iMail server software * 2
VI | No | No | No | Yes | No | Yes | No | Yes | Owned online storage | iMail server software * 1
VII | No | No | No | No | Yes | Yes | Yes | Yes | Owned online storage | iMail server software * 1
Basic Hardware Requirement | Windows 8.1/10 PC * 1 within company Install Sanwhole exchange iMail server software |  |  |  |  |  |  |  |  |
Extra Requirement |  |  |  | dedicated server domain name Windows Server 2016+ |  |  |  |  |  |

Exchange server: Windows 8.1/10.

Client: a web browser.

iMail Internal Users

2018-11-06

Your browser does not support the video tag.

iMail Internal Users Out of Office

2018-11-14

Your browser does not support the video tag.

iMail Out of Office with Gmail

2018-11-14

Your browser does not support the video tag.

iMail In the Office with Hotmail

2018-11-14

Your browser does not support the video tag.

Sanwhole Exchange iMail Server Guide

Your browser does not support the video tag.


Vole Office

  • Sanwhole Studio
    • Vole Briefcase
    • Vole Edutainment
    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Vole Office

Vole Office powerful suite includes Vole Word, Vole Excel, Vole Internet Expedition, Vole Windows Expedition, Vole Scheduler, Vole Diagram and Vole 4M Showroom, and are a wise choice for enterprises and individuals. The software is a single EXE file, size 180 MB, does not need to be installed, can also be used in a USB flash drive. Supports Windows 10 and higher operating systems.

Vole Word and Vole Excel have been recommended twice by the famous Hong Kong HK01 website as perfect alternatives to Microsoft Office. Vole Windows Expedition has been recommended many times by the American well-known software sales website BITSDUJOUR and has a very high reputation.

Vole Office功能强大的套件包括Vole Word, Vole Excel, Vole Internet Expedition, Vole Windows Expedition, Vole Scheduler, Vole Diagram 和Vole 4M Showroom，是企业和个人的睿智选择。软件是单EXE文件，大小180 MB，无需安装，U盘内也可以使用。支持Windows 10和更高操作系统。

Vole Word, Vole Excel曾两度被著名香港HK01网站推荐为微软Office完美替代品。Vole Windows Expedition多次被美国知名软件销售网站BITSDUJOUR推荐，拥有相当高的知名度。

Online Help, here.

在线帮助，这里。

Download 下载

Vole Word

Vole Word is a perfect replacement for Microsoft Office Word, helping you easily solve your daily office needs. Vole Word is not only 100% compatible with Microsoft in terms of data, but also almost identical in terms of user experience. More than 100 professional tables【MP4】.Two-split screen, three-split screen and multi-split screen technology, super strong compatibility and adaptability, easily solving daily office needs 【MP4】.

Vole Word完美替代微软Office Word，帮您轻松就解决日常办公需要。Vole Word不但在数据层面与微软100%兼容，在操作体验上也几乎完全相同。超过一百多个专业表格样式【MP4】。两分屏，三分屏和多分屏技术，超强的兼容性和适应性，轻松解决日常办公需要【MP4】。

More Detail 更详细

Vole Excel

Vole Excel is a perfect replacement for Microsoft Office Excel, helping you easily solve your daily office needs. Vole Excel is not only 100% compatible with Microsoft in terms of data, but also almost identical in terms of user experience. The compatibility at the data level ensures 100% restoration of imported Microsoft Excel files, and the created files are also identical when opened in Microsoft Office. The compatibility of user experience allows employees to effortlessly use the software without the need to relearn a different set of usage methods.

Vole Excel完美替代微软Office Excel，帮您轻松就解决日常办公需要。Vole Excel不但在数据层面与微软100%兼容，在操作体验上也几乎完全相同。数据层面的兼容保证100%还原导入的微软Excel文件，同时制作出的文件在微软Office打开时也完全相同。而用户体验的兼容使得员工可以毫不费力的使用该软件，而不需要重新学习一套不同的使用方法。

More Detail 更详细

Vole Internet Expedition

Vole Internet Expedition is a new generation web browser launched in 2013, a fast and more graceful way to browse the web. One-click to get all your websites ready in a nicely gallery format. A multi-view, layout can save and restore, very fast web browser. Support 4K monitor, download, find, password save and auto fill, Microsoft Edge extensions.

Vole Internet Expedition 是 2013 年推出的新一代网页浏览器，带来更快速、更优雅的网页浏览体验。一键即可将所有网站以精美的图库格式呈现。它是一款多视图、布局可保存和恢复的超快网页浏览器。支持 4K 显示器、下载、查找、密码保存和自动填充，以及 Microsoft Edge 扩展程序。

More Detail 更详细

Vole Windows Expedition

Vole Windows Expedition is a new generation file manager launched in 2013, a fast and more graceful way to manage your documents. Vole Windows Expedition has Dual-Explorers, Tri-Explorers and Quad-Explorers. Each can view a variety of resources in the built-in media player include images, audio, video, Word, Excel, PDF, RTF, TXT, GIF, HMTL etc. The collaborative preview function allows you to easily preview the horizontal and vertical flipping of images simultaneously. Similarly, when previewing a video, preview the original video at all four flip angles simultaneously. This gives you a brand-new picture and video experience.

Vole Windows Expedition是2013年就推出的新一代文件管理器，是一种快速、更优雅的文档管理方式。Vole Windows Expedition有双资源管理器、三资源管理器和四资源管理器。每个管理器都可以在内置媒体播放器中查看各种资源，包括图像、音频、视频、Word、Excel、PDF、RTF、TXT、GIF、HMTL等。协作预览功能允许您轻松同时预览图像的水平和垂直翻转。同样，在预览视频时，请同时以所有四个翻转角度预览原始视频。这将为您带来全新的图片和视频体验。

More Detail 更详细

Vole Scheduler

Multiple calendar view options (day, week, month, timeline, and more) and includes a comprehensive collection of built-in and fully customizable edit forms.

多种日历视图选项（日、周、月、时间线等），并包括一系列内置且完全可定制的编辑表单。

More Detail 更详细

Vole Diagram

Provides alternative features and functionalities of Microsoft Visio, lets you draw organizational charts, flowcharts, and diagrams from scratch, and load, save visualizations from XML files.

提供Microsoft Visio的替代特性和功能，允许您从头开始绘制组织结构图、流程图和图表，并从XML文件加载、保存可视化效果。

More Detail 更详细

Vole 4M-Showroom

Vole 4M-Showroom is a four-mirror multimedia display platform. Vole 4M-Showroom is a video player that can simultaneously display four mirror videos of the original video, giving users an extremely different experience 【MP4】【MP4】.

Vole 4M-Showroom是四镜面多媒体展示平台。Vole 4M-Showroom是一款视频播放器，可以同时演示原视频的的4个镜面视频，给用户一个极其不同体验【MP4】【MP4】。

More Detail 更详细

Review what others have to say

“There is no doubt that the market has been overflown with MS Office Suite replicas or programs that imitate at least some of its components. However, few manage to stand out with a familiar look or extra tools brought to the table. Vole Office, however, is not simply an MS Office clone, but it offers such a wide range of features that it can be considered a valid "alternative" to it.”

- Teodor Nechita

“The gist of it is that the software aims to replicate the Word and Excel Office experience, and to that extent, we can say it does a great job. Add images and hyperlinks and make use of the rich text and paragraph styles functionalities for a close-to-authentic Word experience. Work with tables, charts, and introduce intricate functions for comprehensive, well-detailed Excel spreadsheets. It's all here, within arm's reach.” - Robert Condorache

https://www.softpedia.com/get/Office-tools/Office-suites/Vole-Office.shtml

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


Vole Word

    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Vole Word

A light Microsoft Word editor and replicate Microsoft Office user experience.

Vole Word is a light Microsoft Word editor lets you create full-featured Microsoft Word DOCX document and replicate Microsoft Office user experience. Vole Word is easy to use, and fully compatible with Microsoft Office Word. Vole Word supports rich-text, hyper-link, image, fonts, paragraph styles and more than 100 professional tables.

  • 典型应用场景
  • Typical application scenarios
  • Why Vole Office?
  • Compatible 兼容
  • Highlight 亮点
  • Experiences 体验
  • Vole Word vs Microsoft Word
  • Reviews 评论
  • Video 视频

序号

3

分类

Word 编辑器

模块名称

Vole Word

对标产品

Microsoft Word

特有功能

全功能Word编辑器，轻松胜任日常办公。支持同时编辑多个Word文件。

软件主页

https://www.sanwhole.com/Products/VoleWord

典型应用场景

一、‌移动办公与轻量化文档处理‌

  • ‌便携式文档编辑‌：支持U盘直接运行且无需安装，可快速处理合同、提案等文档，适用于外勤人员临时修改文件或应急办公场景。
  • ‌离线场景适配‌：在无网络环境下仍可正常使用基础文字处理功能（如文本校对、格式调整），确保野外作业或差旅中的文档连续性。

二、‌标准化模板与高效排版‌

  • ‌企业级模板库‌：支持创建自定义模板（如公文、简历），通过预设样式快速生成格式统一的标准化文档，降低重复性工作耗时。
  • ‌专业排版设计‌：提供分栏、页眉页脚、样式集等高级排版功能，适用于制作宣传手册、技术文档等需要视觉规范化的场景。

三、‌团队协作与版本管理‌

  • ‌协同修订与批注‌：支持多人批注和修订模式，便于法务团队审核合同条款或项目组协作编写方案，实时跟踪修改记录。
  • ‌版本控制能力‌：自动保存文档修改历史，可对比不同版本差异，适用于长期迭代的策划案或研究报告的版本回溯。

四、‌多模态文档集成‌

  • ‌图文混排与数据嵌入‌：支持插入Excel表格、图表及高分辨率图片，适用于产品说明书、学术论文等需结合多类型内容的场景。
  • ‌跨格式兼容性‌：无缝兼容DOCX、PDF等主流格式，确保与微软Office用户间的文件交互无障碍。

‌核心功能适配表‌

场景需求 | Vole Word解决方案 | 技术支撑
快速启动与部署 | 无需安装/U盘运行 | 轻量化架构设计
复杂格式要求 | 模板库+样式集 | 原生排版引擎优化
多端协作一致性 | 版本对比与批注同步 | 兼容性协议支持
极端环境稳定性 | 低资源占用/离线运行 | 无依赖运行机制

通过模块化设计与跨平台兼容性，Vole Word在移动办公、团队协作及专业排版场景中展现出灵活性与高效性。

Serial number

3

Classification

Word Editor

Module Name

Vole Word

Benchmark products

Microsoft Word

Unique Features

full-featured Word editor that can easily handle daily office work. It supports editing multiple Word files at the same time.

Software Home Page

https://www.sanwhole.com/Products/VoleWord

Typical application scenarios

1. Mobile office and lightweight document processing

  • ‌Portable Document Editing‌ : It supports running directly from a USB flash drive without the need for installation. It can quickly process documents such as contracts and proposals. It is suitable for field personnel to temporarily modify files or for emergency office scenarios.
  • ‌Offline scenario adaptation‌ : Basic word processing functions (such as text proofreading and format adjustment) can still be used normally in an offline environment, ensuring document continuity during field operations or business trips.

2. Standardized templates and efficient layout

  • ‌Enterprise -level template library‌ : Supports the creation of custom templates (such as official documents and resumes), and quickly generates standardized documents with unified formats through preset styles, reducing the time spent on repetitive work.
  • ‌Professional typesetting design‌ : Provides advanced typesetting features such as columns, headers and footers, style sets, etc., suitable for scenarios that require visual standardization, such as producing brochures and technical documents.

3. Team Collaboration and Version Management

  • ‌Collaborative Revision and Annotation‌ : Supports multi-person annotation and revision mode, making it easier for the legal team to review contract terms or the project team to collaborate on writing plans, and track modification records in real time.
  • ‌Version control capability‌ : Automatically save document modification history and compare differences between different versions. Suitable for version backtracking of long-term iterative planning proposals or research reports.

4. Multimodal Document Integration

  • ‌Mixed text and graphics and data embedding‌ : supports the insertion of Excel tables, charts and high-resolution images, suitable for scenarios such as product manuals, academic papers, etc. that require the combination of multiple types of content.
  • ‌Cross- format compatibility‌ : Seamless compatibility with mainstream formats such as DOCX and PDF, ensuring barrier-free file interaction with Microsoft Office users.

‌Core Function Adaptation Table‌

Scenario Requirements | Vole Word Solution | Technical support
Quick start and deployment | No installation required/USB disk required | Lightweight architecture design
Complex format requirements | Template Library + Style Set | Native typography engine optimization
Multi-terminal collaboration consistency | Version comparison and annotation synchronization | Compatibility protocol support
Extreme environmental stability | Low resource usage/offline operation | No dependency operation mechanism

Through modular design and cross-platform compatibility, Vole Word demonstrates flexibility and efficiency in mobile office, team collaboration and professional typesetting scenarios.

Why Vole Office?

为什么使用Vole Office?

Compatible 100% Compatible With Microsoft Word | Same Experiences Make full use of what you already know, The same editing experience as Microsoft Word. | More Functions More Functions 更多功能

Learn More about Vole Office

Word-inspired Rich Text Editor - Address your word processing needs today.

100% Compatible with Microsoft Word

100%兼容Microsoft Word

Vole Word allows you to create high-impact document processing solutions that emulate the look, feel, and capabilities of Microsoft Word. It supports nearly all Microsoft Word document formats including:

  • DOC, DOCX, DOCM
  • DOT, DOTM, DOTX
  • TXT, RTF
  • HTML, MHTML
  • OpenDocument
  • WordML
  • XML
  • Microsoft Word-inspired UI

Vole Word can open and edit docx files output from Microsoft Word. On the contrary, the docx files output by Vole Word can also be opened and edited in Microsoft Word.

For example, Vole Word can perfectly read and edit examples on Microsoft's official website.

微软Word输出的docx文件Vole Word可以打开和编辑。反之Vole Word输出的docx文件，微软Word同样可以打开和编辑。

举个例子，Vole Word可以完美阅读并编辑微软官网上的例子。

<
>

Word

Vole Office Word | Microsoft Office Word
The example Word used in the picture: https://create.microsoft.com/en-us/template/business-sales-invoice-cc4ea17c-5824-4452-8334-39280c931876

  • Multi-Split Editor
  • Professional Tables
  • Template + AI

Multi-Split Editor

Unlike Microsoft Word, Vole Word supports opening multiple documents in the same interface, greatly improving the efficiency of writing and comparing documents.

与Microsoft Word不同，Vole Word支持在同一界面中打开多个文档，大大提高了编写和比较文档的效率。

Professional Tables

Vole Word supports 150 professional tables. Vole Word ships with numerous table-related features - capabilities you have come to expect from word processors such as Microsoft Word. With Vole Word table management UI, you can add tables, split and merge table cells, insert and remove rows, apply borders and shading to individual cells. The table supports percentage settings. The table supports table nesting.

Vole Word支持150个专业表格。Vole Word附带了许多与表格相关的功能，这些功能是您对Microsoft Word等文字处理器的期望。使用Vole Word表格管理UI，您可以添加表格、拆分和合并表格单元格、插入和删除行、对单个单元格应用边框和阴影。表格支持百分比设置。表格支持表格嵌套。

Vole Word and Vole Excel have built-in convenient Word/Excel template download functions and integrated AI online auxiliary services to provide users with a one-stop document processing solution.

Vole Word和Vole Excel内置了便捷的Word/Excel模板下载功能，并整合了AI在线辅助服务，为用户提供一站式文档处理解决方案。

The same editing experience as Microsoft Word

与Microsoft Word相同的编辑体验

Vole Word is a light Microsoft Word editor lets you create full-featured Microsoft Word DOCX document and replicate Microsoft Office user experience.

Vole Word is easy to use, and fully compatible with Microsoft Office Word. Vole Word supports rich-text, hyper-link, image, fonts, paragraph styles and more than 100 professional tables.

  • Character & Paragraph Formatting
  • Document Styles
  • HTML Tag Support
  • Right-to-Left (RTL) Support
  • Bullets & Numbering
  • Paste Special
  • Find & Replace
  • Undo / Redo
  • Keyboard Shortcuts
  • Links
  • Bookmarks
  • Header & Footer
  • Page Numbers
  • Floating Objects
  • Pictures & Shapes
  • Text Inputs & Checkboxes
  • Symbols

Vole Word是一款轻量级的Microsoft Word和Excel编辑器，可让您创建功能齐全的Microsoft Word DOCX文档，并复制Microsoft Office用户体验。

Vole Word易于使用，与Microsoft Office Word完全兼容。Vole Word支持富格文本、超链接、图像、字体、段落样式和100多个专业表格。

  • Multi-Document Editor
  • Rich Text
  • Table
  • Document Navigation
  • Mail Merge & Dynamic Content
  • Review
  • Protection & Security
  • Spell Check. Review. Comment

Multi-Document Editor

Unlike Microsoft Word, Vole Word supports opening multiple documents in the same interface, greatly improving the efficiency of writing and comparing documents.

与Microsoft Word不同，Vole Word支持在同一界面中打开多个文档，大大提高了编写和比较文档的效率。

Your browser does not support the video tag.

Rich Text

Vole Word supports rich-text, hyper-link, image, fonts, paragraph style.

Vole Word支持富格文本、超链接、图像、字体、段落样式。

Table

Vole Word supports 100 professional tables. Vole Word ships with numerous table-related features - capabilities you have come to expect from word processors such as Microsoft Word. With Vole Word table management UI, you can add tables, split and merge table cells, insert and remove rows, apply borders and shading to individual cells.

Vole Word支持100个专业表格。Vole Word附带了许多与表格相关的功能，这些功能是您对Microsoft Word等文字处理器的期望。使用Vole Word表格管理UI，您可以添加表格、拆分和合并表格单元格、插入和删除行、对单个单元格应用边框和阴影。

Navigate and explore documents with ease.

Bookmarks and Links

Bookmarks and links allow you to quickly navigate to a specific spot within a document (instead of scrolling through multiple paragraphs or pages within a long or complex document).

Auto Generated TOC

Adding a table of contents or a table of figures to your document is painless if you have applied the appropriate formatting to your documents. Once formatting is applied, you can insert or update a table of contents with a few mouse clicks.

Create multiple documents simultaneously.

Mail Merge can address a variety of usage scenarios within an enterprise - from automated form letter generation to the printing of product catalogs and everything in between.

You can also add fields (dynamic elements) to your document. Fields are placeholders that store and display data from a data source. Vole Word automatically updates fields when the document is saved, printed, or when a mail merge operation is executed.

Review

Vole Word supports spelling check, protect document and comment. Similarly, the comments in Vole Word and Microsoft Word are compatible with each other. Comments created by Vole Word can be read and modified by Microsoft Word. Comments created in Microsoft Word can also be read and modified in Vole Word.

Vole Word支持拼写检查、保护文档和评论。同样的，Vole Word和微软Word的评论是相互兼容的。Vole Word创建的评论，微软Word可以阅读和更改。微软Word创建的评论，Vole Word也可以阅读和更改。

Save this document, then open the Word file using Microsoft Office Word.

保存此文档，然后使用Microsoft Office Word打开本Word文件。

Protect your work. Prevent unauthorized access.

Password-protect your documents and prevent unauthorized use. If you apply document protection on the RTF control's Review tab, you can mark a document as read only.

In addition, document protection allows you to restrict editing to specific portions of a given document.

Fix Errors and collaborate with ease.

Vole Word supports on-demand spell checking and includes type-as-you-go error detection. Microsoft Word-inspired dialogs allow users to specify spelling options such as ignore uppercase/ignore mixed case words.

AutoCorrect offers automatic data validation and corrects misspelled words automatically as you type, changes abbreviations to full text, or replaces short codes with longer phrases.

Track Changes support allows you to retain a history of edits made to a document. With this feature, you can obtain, accept or reject changes made to a document. Documents - along with their revisions - can be printed and exported to PDF.

And yes, Vole Word supports comments. Users can insert, modify, and delete comments.

Vole Office Word vs Microsoft Office Word
Function | Function |  | Microsoft Office Word | Vole Office Word
Window | Open multiple documents in one software |  | ○ | ☺
Write Rich Text | Font |  | ☺ | ☺
 | Paragraph |  | ☺ | ☺
 | Styles |  | ☺ | ☺
Insert | Table | Table Styles | ☺ | ☺
 |  | Table Borders | ☺ | ☺
 |  | Table Layout | ☺ | ☺
 | Pictures |  | ☺ | ☺
 | Shapes |  | ☺ | ☺*
 | 3D Models |  | ☺ | ☺*
 | SmartArt |  | ☺ | ☺*
 | Chart |  | ☺ | ☺*
 | Online Videos |  | ☺ | ○
 | Link | Link | ☺ | ☺
 |  | Bookmark | ☺ | ☺
 |  | Cross-Reference | ☺ | ○
 | Header |  | ☺ | ☺
 | Footer |  | ☺ | ☺
 | Text | Text Box | ☺ | ☺
 |  | Word Art | ☺ | ☺
 |  | Symbol | ☺ | ☺
Draw | Draw with Touch |  | ☺ | ○
Layout | Margins |  | ☺ | ☺
 | Orientation |  | ☺ | ☺
 | Size |  | ☺ | ☺
 | Columns |  | ☺ | ☺
Reference |  |  | ☺ | ☺
Mailings |  |  | ☺ | ☺
Review | Spelling & Grammar |  | ☺ | ☺
 | Thesaurus |  | ☺ | ○
 | New Comment |  | ☺ | ☺
 | Tracking |  | ☺ | ☺
 | Protect |  | ☺ | ☺
View | Views | Read Mode | ☺ | ☺
 |  | Print Layout | ☺ | ☺
 |  | Web Layout | ☺ | ☺
 | Show | Ruler | ☺ | ☺
 |  | Navigation Pane | ☺ | ☺
 | Zoom |  | ☺ | ☺
Document Properties |  |  | ☺ | ☺
Print |  |  | ☺ | ☺
Export PDF |  |  | ☺ | ☺
Export to Image |  |  | ○ | ☺
* Although Vole Word does not support creating and editing Shapes, 3D Models, SmartArt and Chart, it can be previewed. Vole Word supports previewing them created by Microsoft Word, and the preview effect is consistent with Microsoft Word. And Vole Diagram freeware can create Visio like shapes, 3D models, SmartArt and Chart.

Review what others have to say

“There is no doubt that the market has been overflown with MS Office Suite replicas or programs that imitate at least some of its components. However, few manage to stand out with a familiar look or extra tools brought to the table. Vole Office, however, is not simply an MS Office clone, but it offers such a wide range of features that it can be considered a valid "alternative" to it.”

- Teodor Nechita

“The gist of it is that the software aims to replicate the Word and Excel Office experience, and to that extent, we can say it does a great job. Add images and hyperlinks and make use of the rich text and paragraph styles functionalities for a close-to-authentic Word experience. Work with tables, charts, and introduce intricate functions for comprehensive, well-detailed Excel spreadsheets. It's all here, within arm's reach.” - Robert Condorache

https://www.softpedia.com/get/Office-tools/Office-suites/Vole-Office.shtml

Sanwhole Vole Word the Perfect Alternative to Microsoft Word.

微软Word的完美佳替代品。

Your browser does not support the video tag.

YouTube

BiliBili

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


Vole Excel

    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Vole Excel

A light Microsoft Excel editor and replicate Microsoft Office user experience.

Vole Excel is a light Microsoft Excel editor lets you create full-featured Microsoft Excel XLSX document and replicate Microsoft Office user experience. Read/Write XLSx, XLS, CSV, and TXT Files. Print and export to PDF. Supports rich-text, hyper-link, image, fonts, paragraph styles, more than 100 professional tables, chart and formular.

  • 典型应用场景
  • Typical application scenarios
  • 介绍 Introduction
  • 截图 Screenshort

序号

4

分类

Excel 编辑器

模块名称

Vole Excel

对标产品

Microsoft Excel

特有功能

全功能Excel编辑器，轻松胜任日常办公。支持同时编辑多个Excel文件。

软件主页

https://www.sanwhole.com/Products/VoleExcel

典型应用场景

一、‌移动办公与实时数据处理‌

  • ‌外勤数据采集与同步‌：无需安装且支持U盘直接运行，适用市场调研人员现场录入客户信息、销售数据，并即时生成统计报表。
  • ‌临时报表生成‌：通过预设模板快速导出业务日报、库存清单等标准化表格，适配应急会议或临时汇报场景。

二、‌复杂数据关联与分析‌

  • ‌多表关联查询‌：利用VLOOKUP函数实现跨表格精准匹配，例如从员工信息表中快速提取特定部门的薪资数据。
  • ‌模糊匹配与容错处理‌：借助VVLOOKUP函数处理拼写错误或不完整数据，如匹配客户名称时自动修正常见输入偏差。
  • ‌动态数据分析‌：结合XLOOKUP双向查找功能，构建动态仪表盘实时跟踪销售趋势或库存变化。

三、‌专业领域深度应用‌

  • ‌财务对账与预算管理‌：通过多条件VLOOKUP核对银行流水与内部账目，快速定位差异项并生成审计追踪记录。
  • ‌生产进度监控‌：整合生产计划表与实时产能数据，利用HLOOKUP函数横向对比各产线效率，优化资源分配。
  • ‌科研数据处理‌：批量处理实验数据时，通过LOOKUP函数快速关联样本编号与检测结果，减少人工核对误差。

四、‌教育与协作场景‌

  • ‌教学案例演示‌：在课堂教学中可视化演示VLOOKUP函数的多条件查找流程，帮助学生理解数据关联逻辑。
  • ‌团队协作修订‌：支持多人编辑表格并标记修订记录，适用于项目组协同制定预算或活动方案。

‌核心功能适配表‌

场景需求 | Vole Excel解决方案 | 技术支撑
快速启动与数据录入 | U盘即插即用/模板库 | 轻量化架构设计
高精度数据匹配 | VLOOKUP/VVLOOKUP函数组合 | 模糊匹配算法优化
动态业务监控 | XLOOKUP双向查询+图表联动 | 实时数据处理引擎
复杂场景容错性 | 错误值自动捕获与修正（IFNA） | 容错机制增强

通过模块化功能设计与低资源占用的特性，Vole Excel在移动办公、跨表关联分析及专业领域深度应用中展现出高效性与灵活性。

Serial number

4

Classification

Excel Editor

Module Name

Vole Excel

Benchmark products

Microsoft Excel

Unique Features

A full-featured Excel editor that can easily handle daily office work. It supports editing multiple Excel files at the same time.

Software Home Page

https://www.sanwhole.com/Products/VoleExcel

Typical application scenarios

1. Mobile office and real-time data processing

  • ‌Field data collection and synchronization‌ : No installation is required and it supports direct operation from a USB flash drive. It is suitable for market researchers to enter customer information and sales data on site and generate statistical reports instantly.
  • ‌Ad hoc report generation‌ : Quickly export standardized forms such as business daily reports and inventory lists through preset templates, suitable for emergency meetings or ad hoc reporting scenarios.

2. Complex Data Association and Analysis

  • ‌Multi- table associated query‌ : Use the VLOOKUP function to achieve precise matching across tables, such as quickly extracting salary data for a specific department from an employee information table.
  • ‌Fuzzy matching and error-tolerance processing‌ : Use the VVLOOKUP function to handle spelling errors or incomplete data, such as automatically correcting common input deviations when matching customer names.
  • ‌Dynamic Data Analysis‌ : Combined with the XLOOKUP bidirectional search function, build a dynamic dashboard to track sales trends or inventory changes in real time.

3. In-depth application in professional fields

  • ‌Financial reconciliation and budget management‌ : Use multi-condition VLOOKUP to check bank statements and internal accounts, quickly locate discrepancies and generate audit trail records.
  • Production progress monitoring : Integrate production schedules with real-time capacity data, use the HLOOKUP function to compare the efficiency of each production line horizontally, and optimize resource allocation.
  • ‌Scientific research data processing‌ : When processing experimental data in batches, the LOOKUP function can be used to quickly associate sample numbers with test results to reduce manual verification errors.

4. Education and Collaboration Scenarios

  • ‌Teaching Case Demonstration‌ : Visually demonstrate the multi-condition search process of the VLOOKUP function in classroom teaching to help students understand data association logic.
  • ‌Team Collaborative Revision‌ : Supports multiple people editing tables and marking revision records, suitable for project teams to collaborate in developing budgets or activity plans.

‌Core Function Adaptation Table‌

Scenario Requirements | Vole Excel Solution | Technical support
Quick Start and Data Entry | USB Plug and Play/Template Library | Lightweight architecture design
High-precision data matching | VLOOKUP/VVLOOKUP Function Combination | Fuzzy matching algorithm optimization
Dynamic business monitoring | XLOOKUP two-way query + chart linkage | Real-time data processing engine
Complex scene fault tolerance | Error value automatic capture and correction (IFNA) | Enhanced fault tolerance mechanism

Through modular functional design and low resource usage, Vole Excel demonstrates high efficiency and flexibility in mobile office, cross-table correlation analysis and in-depth application in professional fields.

Why Vole Office Excel?

为什么使用Vole Office Excel?

Compatible 100% Compatible With Microsoft Excel | Experience Make full use of what you already know, The same editing experience as Microsoft Excel. | Affordable Freeware 免费软件

Learn More about Vole Office

100% Compatible With Microsoft Excel

100%兼容Microsoft Excel

Vole Excel displays Excel workbooks containing formulas, data sources, pivot tables, charts, and other advanced Excel capabilities with a great deal of precision. It supports the same file formats as nearly every version of Microsoft Excel:

  • XLS, XLSX, XLSM, XLSB, BIFF5
  • XLT, XLTX, XLTM
  • CSV
  • TXT

Vole Office Excel can open and edit xlsx files output from Microsoft Office Excel. On the contrary, the xlsx files output by Vole Office Excel can also be opened and edited in Microsoft Office Excel.

For example, Vole Excel can perfectly read and edit examples on Microsoft's official website.

微软Office Excel输出的xlsx文件Vole Office Excel可以打开和编辑。反之Vole Office Excel输出的xlsx文件，微软Office Excel同样可以打开和编辑。

举个例子，Vole Excel可以完美阅读并编辑微软官网上的例子。

<
>

Excel

Vole Office Excel | Microsoft Office Excel
The example Excel used in the picture: https://create.microsoft.com/en-us/template/savings-estimator-94a4e338-5e67-4890-bbf1-ab983cd0f683

The same editing experience as Microsoft Word & Excel

与Microsoft Excel相同的编辑体验

Vole Office Excel is a light Microsoft Excel editor lets you create full-featured Microsoft Excel XLSX document and replicate Microsoft Office user experience.

Vole Office Excel is easy to use, and fully compatible with Microsoft Office Excel. Vole Excel supports chart, formular, rich-text, hyper-link, image, fonts, paragraph styles and more than 100 professional tables.

Vole Office Excel是一款轻量级的Microsoft Excel编辑器，可让您创建功能齐全的Microsoft Excel XLSX文档，并复制Microsoft Office用户体验。

Vole Office Excel易于使用，与Microsoft Office Excel完全兼容。Vole Excel支持图表、公式、富格文本、超链接、图像、字体、段落样式和100多个专业表格。

  • Multi-Excel Editor
  • Multiple Chart Type
  • Formulas
  • Data
  • Review
  • Print / Export to PDF
  • 400+ Functions
  • Mail Merges
  • Analyze & Visualize Data
  • Conditional Formatting
  • Group, Sort and Filter
  • Protection & Security
  • Data Editing & Validation

Multi-Excel Editor

Unlike Microsoft Excel, Vole Excel supports opening multiple excels in the same interface, greatly improving the efficiency of writing and comparing excels.

与Microsoft Excel不同，Vole Excel支持在同一界面中打开多个文档，大大提高了编写和比较文档的效率。

Multiple Chat Type

Vole Excel supports multiple types of charts, such as: Column, line, pie, bar area, scatter, stock, doughnut, bubble, radar, treemap, sunburst, histogram, box and whisker, waterfall and funnel.

Vole Excel支持多种类型的图表，如：柱状图、折线图、饼图、条形图、散点图、股票图、甜甜圈图、气泡图、雷达图、树状图、日射图、直方图、长方体和须状图、瀑布图和漏斗图。

Formulas

Vole Excel has a powerful function library, include: AutoSum, Financial, Logical, Text, Date & Time, Lookup & Reference, Math & Trig and so on. The formula written in Vole Excel can be read and edited on Microsoft Excel. The formula written in Microsoft Excel can be read and edited in Vole Excel.

Vole Excel具有强大的函数库，包括：自动求和、财务、逻辑、文本、日期和时间、查找和参考、数学和三角函数等。在Vole Excel中编写的公式可以在Microsoft Excel上读取和编辑。在Microsoft Excel中编写的公式可以在Vole Excel中读取和编辑。

Data

Vole Excel support filter your data.

Vole Excel支持筛选您的数据。

Review

Vole Excel supports protect sheet and comment. Similarly, the comments in Vole Excel and Microsoft Excel are compatible with each other. Comments created by Vole Excel can be read and modified by Microsoft Excel. Comments created in Microsoft Excel can also be read and modified in Vole Excel.

Vole Excel支持保护工作表和注释。同样，Vole Excel和Microsoft Excel中的注释彼此兼容。Vole Excel创建的注释可以通过Microsoft Excel读取和修改。在Microsoft Excel中创建的注释也可以在Vole Excel中读取和修改。

Save this sheet, then open the Excel file using Microsoft Excel.

保存此工作表，然后使用Microsoft Excel打开Excel文件。

The easiest and fastest way to print your workbooks

Turn the contents of your workbook or specific worksheets into a printed report or file with a simple method call or using the Print Dialog. Use built-in dialogs to customize page margins, document orientation, paper size and many other page settings.

You can also shrink a worksheet to fit on one or multiple pages, insert row and column page breaks, add headers and footers, incorporate page numbers, current date and file name to printed worksheets.

And of course, Vole Excel can also convert workbooks to PDF and HTML.

Excel compatible functions are built-ins

Over 400 built-in functions (mathematical, statistical, financial, logical, etc.) with array formula support allow you to enter formulas and perform calculations of any complexity. You can use basic mathematical functions to aggregate data within a spreadsheet or create complex formulas with statistical, engineering, and financial functions for advanced data analysis.

Spreadsheet API allows you to create your own functions. Custom functions are available for all spreadsheet calculations, and can be used in formulas.

  • RTD Function

Vole Excel includes RTD (Real-Time Data) function support.

  • Formula AutoComplete

Eliminate typing and syntax errors when creating and editing formulas with the built-in Formula AutoComplete feature.

Create multiple documents at once

Automatically create multiple documents based on a single template and include unique data from a data source. Integrated mail merge tools include:

  • Mail Merge Design View
  • Field List Panel
  • Parameters Panel
  • Mail Merge Functions (FIELD, FIELDPICTURE, RANGE, PARAMETER)

Vole Excel Data Source Wizard allows you to connect to various data source types (Microsoft SQL Server, Microsoft Access, Entity Framework, etc.), and save the template with the bound data source to a file (XLS/XLSX format). This template can then be used to quickly create new documents and reports as needed.

You can also create master-detail reports of any complexity without writing code.

Summarize and analyze large amounts of data

Embed an Excel-like pivot table engineered for multi-dimensional data analysis and cross-tab reporting. Pivot Tables are highly flexible and can be quickly adjusted.

Once you've set up the data layout you need, add a chart to present information graphically. Our Spreadsheet control supports sparklines (Line, Column, Win/Loss) and a wide range of 2D/3D charts:

  • Column and Bar Charts
  • Line and Area Charts
  • Pie and Doughnut Charts
  • Scatter, Radar and Bubble Charts
  • Stock Charts

Intuitively present workbook data to your users.

Similar to charts and sparklines, conditional formatting provides another way to visualize data. You can highlight cells based on specified criteria without writing a single line of code. Cells can be highlighted with data bars, icons and predefined color scales.

End-users can easily apply a variety of predefined style conditions and make worksheets easier to understand. Integrated Ribbon UI allows end-users to add, change, or remove conditional formatting styles much like they do in Microsoft Excel.

You can also use cell styles to apply predefined formats, and other manual formatting options to highlight important data. Cell value formatting options include:

  • Style Flags, Predefined Cell Styles and Formats
  • Rich Text Formatting
  • Format as Table
  • Custom Draw API

Organize and search data easily.

  • Outlines (Group Data)

Provide your end-users the ability to arrange related columns and rows into collapsible groups, as well as to create a quick summary. Outlines can either be created manually or automatically for an entire worksheet or just for a range of data.

  • Sort Spreadsheet Data

Sort worksheet data against any number of columns. Treat cell values as text (to sort alphabetically, according to the current culture), numbers, or date-time values.

  • Filter Cell Values

You can filter data in a range or table. Enable AutoFilter and filter by values or use built-in type-specific comparison operators such as 'greater than' and 'begins with' to show data you want and hide the rest.

  • Find / Replace

You can search within a worksheet, specify whether the operation should be case-sensitive, and search using regular expressions.

Protect your work and prevent unauthorized access.

Password encryption prevents unauthorized users from opening or modifying your workbooks. You can restrict changes to workbooks, worksheets, and specific ranges. In a protected workbook, users are not allowed to add, delete or rename worksheets.

Various sheets can have different protection levels. For instance, you can unlock a range for some users while other users may be prompted for a password.

Keep your data clear and accurate.

Vole Excel control gives you the total control over cell editing.

  • Auto Fill
  • Formula Bar
  • Predefined In-cell Editors for List, Date-Time and Boolean Values
  • Custom Editors for Worksheet Cells
  • Copy / Cut / Paste / Paste Special
  • Insert / Delete Rows and Columns
  • Redo / Undo
  • Display Customizable Error Messages
  • Highlight Invalid Values

You can bind a worksheet or cell range to various data source types: ADO.NET, SQL, custom objects, etc. A cell range can also be used as a data source for any data-aware control.

Vole Office Classic Experience

Your browser does not support the video tag.

Review what others have to say

“There is no doubt that the market has been overflown with MS Office Suite replicas or programs that imitate at least some of its components. However, few manage to stand out with a familiar look or extra tools brought to the table. Vole Office, however, is not simply an MS Office clone, but it offers such a wide range of features that it can be considered a valid "alternative" to it.”

- Teodor Nechita

“The gist of it is that the software aims to replicate the Word and Excel Office experience, and to that extent, we can say it does a great job. Add images and hyperlinks and make use of the rich text and paragraph styles functionalities for a close-to-authentic Word experience. Work with tables, charts, and introduce intricate functions for comprehensive, well-detailed Excel spreadsheets. It's all here, within arm's reach.” - Robert Condorache

https://www.softpedia.com/get/Office-tools/Office-suites/Vole-Office.shtml

Vole Office Excel vs Microsoft Office Excel

Function | Function |  | Microsoft Office Word | Vole Office Word
Window | Open multiple excel in one software |  | ○ | ☺
Write Rich Text | Font |  | ☺ | ☺
 | Paragraph |  | ☺ | ☺
 | Number |  | ☺ | ☺
 | Styles |  | ☺ | ☺
 | Cells |  | ☺ | ☺
Insert | Tables | PivotTable | ☺ | ☺
 |  | Table | ☺ | ☺
 | Pictures |  | ☺ | ☺
 | Shapes |  | ☺ | ☺*
 | 3D Models |  | ☺ | ☺*
 | SmartArt |  | ☺ | ☺*
 | Chart |  | ☺ | ☺*
 | Charts | Column | ☺ | ☺
 |  | Line | ☺ | ☺
 |  | Pie | ☺ | ☺
 |  | Bar | ☺ | ☺
 |  | Area | ☺ | ☺
 |  | Scatter | ☺ | ☺
 |  | Charts | ☺ | ☺
 | Hyperlink |  | ☺ | ☺
 | Symbol |  | ☺ | ☺
Draw | Draw with Touch |  | ☺ | ○
Layout | Margins |  | ☺ | ☺
 | Orientation |  | ☺ | ☺
 | Size |  | ☺ | ☺
 | Columns |  | ☺ | ☺
 | Print Area |  | ☺ | ☺
 | Pring Titles |  | ☺ | ☺
Show | Gridlines |  | ☺ | ☺
 | Headings |  | ☺ | ☺
Print | Gridlines |  | ☺ | ☺
 | Headings |  | ☺ | ☺
Funcion Library | AutoSum |  | ☺ | ☺
 | Financial |  | ☺ | ☺
 | Logical |  | ☺ | ☺
 | Text |  | ☺ | ☺
 | Date & Time |  | ☺ | ☺
 | Lookup & Reference |  | ☺ | ☺
 | Math & Trig |  | ☺ | ☺
Defined Names |  |  | ☺ | ☺
Formula Auditing |  |  | ☺ | ☺
Calculation |  |  | ☺ | ☺
Data | Sort & Filter |  | ☺ | ☺
 | Data Tools |  | ☺ | ☺
 | Outline |  | ☺ | ☺
Review | Comment |  | ☺ | ☺
 | Protect Sheet |  | ☺ | ☺
 | Protect Workbook |  | ☺ | ☺
 | Allow Users to Edit Ranges |  | ☺ | ☺
* Although Vole Excel does not support creating and editing Shapes, 3D Models, SmartArt and Chart, it can be previewed. Vole Excel supports previewing them created by Microsoft Excel, and the preview effect is consistent with Microsoft Excel. **

Need Help?

Email

Support: support@sanwhole.com

Sales: sales@sanwhole.com

Contact Form: Click here.

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


Vole Scheduler

    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Vole Scheduler

Scheduler & Calendar

Deliver Outlook-inspired scheduling/information management solutions with absolute ease. Multiple calendar view options (day, week, month, timeline, and more) and includes a comprehensive collection of built-in and fully customizable edit forms.

  • 典型应用场景
  • Typical application scenarios
  • 介绍 Introduction
  • 截图 Screenshort
序号 | 6
分类 | 日程安排
模块名称 | Vole Scheduler
对标产品 | ‌Microsoft 365 Scheduler
特有功能 | 创建和编辑定期和重复的约会。支持日、周、月、时间轴、议程视图等多维度展示。支持时区高亮、重复事件生成及冲突合并机制。
软件主页 | https://www.sanwhole.com/Products/VoleScheduler
典型应用场景 |

Serial number | 6
Classification | Schedule
Module Name | Vole Scheduler
Benchmark products | Microsoft 365 Scheduler
Unique Features | Create and edit regular and recurring appointments. Supports multi-dimensional display such as day, week, month, timeline, agenda view, etc. Supports time zone highlighting, recurring event generation and conflict merging mechanism.
Software Home Page | https://www.sanwhole.com/Products/VoleScheduler
Typical application scenarios |

Calendar Views - From day to year and all in between

日历视图-从一天到一年，以及介于两者之间

From traditional day and week views, to month and full-year calendar layouts, Vole Scheduler gives you the power to build stunning task/event management systems in the shortest possible time.

Vole Scheduler control includes the following built-in calendar views: Day, Work Week, Full Week, Month and Year.

从传统的日视图和周视图，到月视图和全年日历布局，Vole Scheduler使您能够在最短的时间内构建令人惊叹的任务/事件管理系统。

Vole Scheduler控件包括以下内置日历视图：日、工作周、整周、月和年。

Agenda & Timeline Views - Beyond traditional views

议程和时间表视图-超越传统视图

Vole Scheduler has been optimized for a variety of usage scenarios. Leverage the capabilities of Vole Scheduler Agenda View and display a compact representation of daily tasks and events. The Agenda view displays a chronological list of daily appointments.

Vole Scheduler已经针对各种使用场景进行了优化。利用Vole Scheduler Agenda View的功能，显示日常任务和事件的简洁表示。“议程”视图显示按时间顺序排列的每日约会列表。

Appointment & Event Management

预约与活动管理

Vole Scheduler Office-inspired appointment/event dialogs allow end-users to create/modify appointments as needed. End-users can specify the Subject associated with an event, set its Location, Start and End Time, Description, and more.

The Appointment Dialog is ready to use without writing a single line of code and can be fully customized and extended when necessary.

Recurring appointments can be set to occur daily, weekly, monthly, and annually. Individual appointments can also be edited.

Vole Scheduler Office启发的约会/事件对话框允许最终用户根据需要创建/修改约会。最终用户可以指定与事件关联的主题，设置其位置、开始和结束时间、描述等。

预约对话框无需编写一行代码即可使用，必要时可以完全自定义和扩展。

定期约会可以设置为每天、每周、每月和每年。个人预约也可以编辑。

Microsoft 365, Google Calendar Sync

微软365、谷歌日历同步

Vole Scheduler allows you to seamlessly synchronize end-user appointments/events with Microsoft 365, Outlook or Google Calendar. Yes, data can be synced in both directions - all changes made in your application will be automatically reflected in Outlook or Google Calendar. Additional data exchange and synchronization options include:

  • Export to XML
  • Export to a Stream
  • Export/Import iCalendar
  • Export/Import VCalendar 1.0

Vole Scheduler允许您将最终用户约会/事件与Microsoft 365、Outlook或Google日历无缝同步。是的，数据可以双向同步-在应用程序中所做的所有更改都将自动反映在Outlook或Google日历中。其他数据交换和同步选项包括：

  • 导出为XML
  • 导出到流
  • 导出/导入iCalendar
  • 导出/导入VCalendar 1.0

Brilliant High DPI Rendering - Natively on 4K/8K

出色的高DPI渲染 - 原生4K/8K

DirectX is a superior alternative to traditional WinForms GDI rendering. By moving to DirectX, Vole Scheduler have achieved the highest possible performance and brilliant High DPI rendering quality. DirectX has also allowed Vole Scheduler to blazingly improve scrolling speed, text rendering/text antialiasing, and animation quality.

DirectX是传统WinForms GDI渲染的优越替代品。通过转向DirectX，Vole Scheduler实现了最高的性能和出色的高DPI渲染质量。DirectX还允许Vole Scheduler大幅提高滚动速度、文本渲染/文本抗锯齿和动画质量。

Skins

Over 50 Custom Themes Designed to Amaze

Basic Vector Pine Light Palette | Office 2019 Colorful Default Palette
WXI - Calmness Palette | DevExpress WXI Calmness Palette | Office 2019 Black Skin - Forest Palette | DevExpress Office 2019 Black Forest Palette

Print Your Calendar - From a screen to a printed page

打印日历 - 从屏幕到打印页面

Printing a calendar has never been easier.

打印日历从未如此简单。

Vole Office Classic Experience

Your browser does not support the video tag.

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


Vole Internet Expedition

    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Vole Internet Expedition

One-click to get all your websites ready in a nicely gallery format.

A multi-view, dockable, saveable, recoverable and 4k supported fast web browser.

Vole Internet Expedition is a multi-view, dockable, saveable, recoverable and 4k supported new generation web browser, a fast and more graceful way to browse the web. Vole Internet Expedition Multi-View feature allows you to make full use of the large display and compare the contents of multiple web pages at the same time. Scene-Reproduce feature save all open web pages properties when the software is closed and reproduces all the websites that you customized automatically at software startup. Docking-tabbed feature lets you dock and table your websites as you want. 4K supported function, perfect support for 4K display and scaling. With Vole Internet Expedition, you do not have to manually search, open and close the same websites again and again, you do not have to manually adjust the websites docking and table position again and again. So have a cup of coffee, open the software lets Vole Internet Expedition do all for you, it will save much time for you every day.

  • 典型应用场景
  • Typical application scenarios
  • 介绍 Introduction
  • 视频 Video

序号

1

分类

安全网络浏览器

模块名称

Vole Internet Expedition

对标产品

Edge, Chrome

特有功能

多画面，布局自动保存和恢复，场景导入导出与分享，五层拓扑结构保存海量网页，四万多个按流量排名的导航网址， 无广告速度极快。

软件主页

https://sanwhole.com/Products/VoleInternetExpedition

典型应用场景

一、‌移动办公与离线作业‌

  • ‌便携式文档管理‌：支持U盘直接运行，无需安装即可快速访问合同、图纸等商业文件，适用于外勤人员或临时办公场景。
  • ‌离线网页资源管理‌：可保存网页为独立档案并分类存储，便于在无网络环境下调用科研资料、行业报告等关键信息。

二、‌多任务研究与数据分析‌

  • ‌分屏对比操作‌：双窗口设计支持网页内容与本地文档的并行浏览及数据比对，适用于学术研究、竞品分析等需要多源信息对照的场景。
  • ‌场景化网页分组‌：通过自定义网页集合与保存状态，实现专题研究（如市场趋势跟踪、技术文档查阅）的高效组织与快速恢复。

三、‌轻量化协作与隐私保护‌

  • ‌零负担团队协作‌：170MB轻量级架构支持团队成员通过U盘快速共享浏览器配置及网页归档，避免传统浏览器的环境依赖问题。
  • ‌无痕化数据安全‌：无广告、无用户追踪的设计特性，结合本地化数据存储机制，适用于处理敏感商业信息或隐私要求严格的场景。

四、‌多任务工作流无缝衔接‌

  • ‌跨终端工作延续‌：用户在不同设备登录时，自动恢复浏览器分屏布局、标签组及场景分类（如 “项目A-前端调试” “项目B-文档撰写” ），实现工作状态的零损耗迁移。
  • ‌临时中断快速回溯‌：突发断电或系统崩溃后，重启浏览器可精准还原未保存的网页集合及停靠栏位置，避免重复搜索关键资料。

五、‌垂直领域深度应用‌

  • ‌学术研究场景复用‌：研究者可保存 “文献综述” “实验数据” 等场景模板，一键恢复包含数十个数据库页面的完整工作环境，提升连续性研究效率。
  • ‌金融实时监控‌：交易日结束后关闭的行情分析页面组合（如多分屏K线图、财报数据），次日可通过场景恢复功能快速重建监控仪表盘。

六、‌协作与培训标准化‌

  • ‌团队知识库同步‌：将标准化的培训场景（如 “新员工入职指引” ）共享给成员，确保所有人打开的网页资源与布局一致，减少沟通偏差。
  • ‌故障排查协作‌：IT支持人员保存典型故障排查场景（含日志平台、手册页等），恢复后可直接复用，加速问题定位流程。

七、‌个性化生活管理‌

  • 兴趣场景快照‌：用户可为 “旅行规划” “购物比价” 等生活场景保存专属网页组合，随时一键调用，避免重复收藏夹整理。

功能特性与场景适配表‌

核心功能 | 应用场景示例 | 技术优势
离线运行能力 | 野外勘探数据查询 | 无依赖U盘启动
网页状态保存与恢复 | 长期研究项目断点续查 | 场景化存档机制
轻量化分屏操作 | 法务合同条款比对 | 双窗口异步加载

通过无需安装、无网络依赖的设计理念，该工具在移动办公、学术研究及敏感数据处理场景中展现出独特的实用价值。

Serial number

1

Classification

Secure web browser

Module Name

Vole Internet Expedition

Benchmark products

Edge, Chrome

Unique Features

Multiple screens, automatic layout saving and restoration, scene import, export and sharing, five-layer topology structure to save massive web pages, more than 40,000 navigation URLs ranked by traffic, no ads and extremely fast speed.

Software Home Page

https://sanwhole.com/Products/VoleInternetExpedition

Typical application scenarios

1. Mobile office and offline work

  • ‌Portable Document Management‌ : Supports direct operation from a USB flash drive, allowing quick access to business documents such as contracts and drawings without installation, suitable for field staff or temporary office scenarios.
  • ‌Offline web resource management‌ : Web pages can be saved as independent files and stored in categories, making it easy to access key information such as scientific research materials, industry reports, etc. in an offline environment.

2. Multi- task research and data analysis

  • ‌Split- screen comparison operation‌ : The dual-window design supports parallel browsing and data comparison of web content and local documents, which is suitable for scenarios such as academic research and competitive product analysis that require comparison of multi-source information.
  • ‌Scenario -based web page grouping‌ : Through customized web page collections and saved states, efficient organization and fast recovery of special research (such as market trend tracking and technical document review) can be achieved.

3. Lightweight collaboration and privacy protection

  • ‌Zero -burden team collaboration‌ : The 170MB lightweight architecture supports team members to quickly share browser configurations and web page archives via USB flash drives, avoiding the environmental dependency issues of traditional browsers.
  • ‌Traceless data security‌ : The design features of no ads and no user tracking, combined with the local data storage mechanism, are suitable for scenarios where sensitive business information is processed or privacy requirements are strict.

4. Seamless multi- tasking workflow

  • ‌Work continuity across terminals‌ : When users log in on different devices, the browser split-screen layout, tab groups, and scene classifications ( such as "Project A- front-end debugging " and "Project B- document writing " ) are automatically restored to achieve zero-loss migration of work status.
  • ‌Quick retracing after temporary interruption‌ : After a sudden power outage or system crash, restarting the browser can accurately restore the unsaved web page collection and dock bar position, avoiding repeated searches for key information.

5. Deep application in vertical fields

  • ‌Reuse of academic research scenarios‌ : Researchers can save scenario templates such as " literature review " and " experimental data " , and restore the complete working environment containing dozens of database pages with one click, thereby improving the efficiency of continuous research.
  • ‌Real-time Financial Monitoring‌ : After the end of the trading day, the market analysis page combination (such as multi-split-screen candlestick charts, financial report data) is closed. The monitoring dashboard can be quickly rebuilt the next day through the scene recovery function.

6. Collaboration and training standardization

  • ‌Team knowledge base synchronization‌ : Share standardized training scenarios ( such as " New Employee Onboarding Guide " ) with members to ensure that the web resources and layout opened by everyone are consistent, reducing communication deviations.
  • ‌Troubleshooting collaboration‌ : IT support personnel save typical troubleshooting scenarios (including log platforms, manual pages, etc.), which can be directly reused after recovery to speed up the problem location process.

7. Personalized life management

  • Interest scenario snapshot : Users can save exclusive web page combinations for life scenarios such as " travel planning " and " shopping price comparison " , and call them up at any time with one click to avoid repeated favorites organization.

Functional features and scene adaptation table‌

Core Features | Application scenario examples | Technical advantages
Offline operation capability | Field exploration data query | No need to use USB flash drive to boot
Web page state saving and restoration | Breakpoint continuation of long-term research projects | Scenario-based archiving mechanism
Lightweight split-screen operation | Comparison of legal contract terms | Dual window asynchronous loading

With the design concept of no installation required and no network dependence, this tool demonstrates unique practical value in mobile office, academic research and sensitive data processing scenarios.

Multi-view

Vole Internet Expedition Multi-View feature allows you to make full use of the large display and compare the contents of multiple web pages at the same time.

Scene-Reproduce

One-click operate, gets all web pages within any scene ready automatically. Instant navigation and accurate position. Scene-Reproduce feature will automatically save the opened web pages and their docking configuration to your local disk and will restore the opened web pages same as saved when starts. And more, scene can be exported and imported. If you export your scene and import to as many as other computers, BOOM, all the other computers will open websites same as yours.

Docking-Tabbed

Docking-Tabbed is premium window control technology that lets you dock and table window as you want, Parallel, Vertical, Horizontal, Float, Horizontal Group, Vertical Group, Prominent, etc. This lets you view your web pages more convenient than ever. Most of the software you can imagine cannot provide this complicated feature, such as Windows, Office, iTunes, etc. Up to now, any other web browsers don't have this feature.

Click to view original animation

Five-level Topology & Multi-Process Mode

Web pages, categories, projects, scenes and scene manager five-level topology structure, the heaviest loaded web browsers. Vole Internet Expedition can open these huge number of web pages in single process like Firefox or multi-process like Chrome.

Scenes Synchronize

The software supports scenes synchronize data via Scene Export and Scene Import command. Scenes synchronize supports between setup editions and portable editions. So, you can import scenes from your work laptop into your home desktop when go home. Or you can import scenes from your workmates. The built-in Vole Internet Expedition Examples is just a scene export from our PC. You can import it into your PC when click it. Imagine, open all preset websites in gallery style in the scenes without typing a word! That is Great!

Scene Sync 320X200

Super-Fast

On the same condition, all of them are the latest versions, and Vole Internet Expedition won the test against mainstream web browsers.

Vole Internet Expedition, Edge, Chrome and Firefox Speed Test

Your browser does not support the video tag.

Vole Internet Expedition Classic Experience

Your browser does not support the video tag.

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


Vole Windows Expedition

    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Vole Windows Expedition

One-click to get all your files and folders ready in a nicely gallery format

A dual-explorer, built-in previewer, dock, recoverable, 4K supported file manager

Vole Windows Expedition is a new generation file manager, a fast and more graceful way to manage your documents. Vole Windows Expedition has Four Dual-Explorers, one Tri-Explorers and one Quad-Explorers. Each file explorer provides full functional modern file explorers and fully compatible with Microsoft file explorer. Scene-Reproduce feature save file and folder customized when software closing and restore them at startup to reproduces all the files and folders that you customized automatically. Document Previewer lets you view a variety of resources in the built-in media player include images, audio, video, Microsoft Office Word, Excel, PDF, CHM, VMC, RTF, TXT, SWF, GIF, HTM, HMT etc. Docking-tabs dock and table file previewer and file explorer form as you want.

Vole Windows Expedition supports 4K / 2K / 1K HD display. Tri-Explorers and Quad-Explorers will bring you a better experience under the HD monitor. Vole Windows Expedition also supports display scaling, which is particularly important for 4K laptops. Scale 150%~300% is dedicated for 4K laptop and less than 35-inch 4K monitor.

So, you do not have to manually search, open and close the same files and folders again and again. You do not have to manually adjust the files and folders docking and table position again and again. So have a cup of coffee, open the software lets Vole Windows Expedition do all for you, it will save much time for you every day.

  • 典型应用场景
  • Typical application scenarios
  • 介绍 Introduction
  • 视频 Video

序号

2

分类

智能文件管理器

模块名称

Vole Windows Expedition

对标产品

File Explorer

特有功能

多画面，布局自动保存和恢复，内置16个标准文件管理器，内置多种文件预览器，内置常用文件编辑器，即使没装微软Office，也可以直接预览和编辑Word和Excel文件，几乎可以预览所有音视频，图片预览支持缩放。

软件主页

https://sanwhole.com/Products/VoleWindowsExpedition

典型应用场景

一、‌创意设计与多媒体管理‌

‌高分辨率素材管理‌：支持4K文件预览与画廊式布局，适用于摄影师、视频编辑人员快速浏览和管理海量高清素材。

‌视觉化文档归类‌：通过"一键整理"功能将复杂文件结构转化为直观的视觉化界面，提升设计团队协作效率。

二、‌工业与户外作业场景‌

‌电力巡检与设备维护‌：在加固型Windows工业平板（如T100）上运行，配合电力巡检软件实现现场故障报告、热成像数据等文件的快速调用与同步。

‌极端环境适应性‌：与IP65防护等级的工业设备兼容，可在抗震救灾等场景中稳定处理灾区影像记录、地图数据等关键文件。

三、‌企业级文档协作与移动办公‌

‌离线场景高效管理‌：作为Vole Office套件组件，无需安装且支持U盘直接运行，便于外勤人员离线管理合同、图纸等资料。

‌多任务分屏操作‌：双窗格设计支持跨目录文件比对与批量操作，适用于法务、审计等需高频文件交互的岗位。

四、‌智能终端集成应用‌

物联网设备数据管理‌：与Windows 10 IoT系统结合，作为智慧城市监控终端的本地文件中枢，处理4K视频流日志、事件记录等结构化数据。

‌

核心优势总结‌

场景需求 | Vole适配能力 | 技术支撑
高效文件交互 | 双窗格+一键整理 | 轻量化架构（仅170MB）
复杂环境稳定性 | 兼容工业级硬件防护 | 无依赖运行设计
多模态数据兼容 | 支持GIS、SCADA等专业格式 | 原生Windows API适配

通过模块化设计与低资源占用特性，该工具在多场景中实现了专业文件管理与行业需求的深度契合。

Serial number

2

Classification

Smart File Manager

Module Name

Vole Windows Expedition

Benchmark products

File Explorer

Unique Features

Multiple screens, automatic layout saving and recovery, built-in 16 standard file managers, built-in multiple file previewers, built-in common file editors, even if Microsoft Office is not installed , you can directly preview and edit Word and Excel files, you can preview almost all audio and video, and the picture preview supports zooming.

Software Home Page

https://sanwhole.com/Products/VoleWindowsExpedition

Typical application scenarios

1. Creative Design and Multimedia Management

‌High-resolution material management‌ : Supports 4K file preview and gallery-style layout, suitable for photographers and video editors to quickly browse and manage massive HD materials.

‌Visual document classification‌ : Through the " one-click organization " function, complex file structures can be transformed into an intuitive visual interface to improve the efficiency of design team collaboration .

2. Industrial and outdoor work scenarios

‌Power inspection and equipment maintenance‌ : Run on a ruggedized Windows industrial tablet (such as T100 ), and cooperate with the power inspection software to realize the rapid call and synchronization of files such as on-site fault reports and thermal imaging data.

‌Adaptability to extreme environments‌ : Compatible with industrial equipment with IP65 protection level, it can stably process key files such as disaster area image records, map data, etc. in scenarios such as earthquake relief.

3. Enterprise -level document collaboration and mobile office

‌Efficient management in offline scenarios‌ : As a component of the Vole Office suite, it does not require installation and supports direct operation from a USB flash drive, making it convenient for field staff to manage contracts, drawings and other materials offline.

‌Multi- tasking split-screen operation‌ : The dual-pane design supports cross-directory file comparison and batch operations, and is suitable for positions such as legal affairs and auditing that require high-frequency file interaction .

4. Smart terminal integrated application

IoT device data management : Combined with the Windows 10 IoT system, it serves as the local file hub of smart city monitoring terminals, processing structured data such as 4K video stream logs and event records.

‌

Summary of core advantages

Scenario Requirements | Vole Adaptability | Technical support
Efficient file interaction | Dual pane + one-click organization | Lightweight architecture (only 170MB)
Complex environment stability | Compatible with industrial-grade hardware protection | Designed for non-dependency operation
Multimodal data compatibility | Supports professional formats such as GIS, SCADA, etc. | Native Windows API Adaptation

Through modular design and low resource consumption, the tool achieves deep integration of professional file management and industry needs in multiple scenarios.

Multi-panel full functional windows file explorer

Vole Windows Expedition dual explorer is a combination of two Windows file explorer. Each explorer is a full function fully compatible Windows file explorer. You can display the explorers in vertical or horizontal and prominent each explorer via one click.

Vole Windows Expedition presets one single file explorer, four dual-panel file explorers, one tri-panel file explorers and one quad-panel file explorers. And you can also add any file explorers in Vole Windows Expedition My Desktop. All file explorers support reproduce function, which can automatically open recently opened folders and files.

Dual-panel file explorers

Tri-panel file explorer

Quad-panel file explorer

Path Guider

No need to flip pages to view the current addresses of 16 file explorers. The brighter the color of the address, the closer it was opened.

Built-in Editor

Built-in Images, TXT, RTF, Word, Excel, and Diagram editors allow you to edit and save these files directly while browsing without the need to open other software.

Preview and Edit Image File

Preview and Edit Diagram File as Visio

Preview and Edit Word File

Preview and Edit Excel File

Preview and Edit RTF File

Preview and Edit TXT File Including TXT files that are not TXT extensions

Built-in Previewer

  • Documents Previewer
  • Preview CHM and PDF
  • Preview MP4 and PDF
  • Preview MP4 and Image

Documents Previewer

Document Previewer lets you view a variety of resources in the built-in media player.

With Documents Previewer, you may preview images, audio, video, Microsoft Office Word, Excel, PDF, CHM, VMC, RTF, TXT, SWF, GIF, HTM, and HMT in the built-in media player. You can also preview online resources such as YouTube video, websites, webpage within VMC.

Detail = Preview CHM and PDF

Detail = Preview MP4 and PDF

Detail = Preview MP4 and Image

Scene-Reproduce

One-click operate, gets all files and folder within any scene ready automatically. Instant navigation and accurate position. Scene-Reproduce feature will automatically save the opened files and folder and their docking configuration to your local disk and will restore the opened files and folder same as saved when starts. And more, scene can be exported and imported. If you export your scene and import to as many as other computers, BOOM, all the other computers will open files and folders same as yours.

Five-level Topology

Files and folders, categories, projects, scenes and scene manager five-level topology structure, the heaviest loaded file manager.

Docking-Tabbed

Docking-Tabbed is premium window control technology that lets you dock and table window as you want, Parallel, Vertical, Horizontal, Float, Horizontal Group, Vertical Group, Prominent, etc. This lets you view your web pages more convenient than ever. Most of the software you can imagine cannot provide this complicated feature, such as Windows, Office, iTunes, etc. Up to now, any other file managers don't have this feature.

4K Supported

Vole Windows Expedition supports 4K / 2K / 1K HD display. Tri and Quad browsers will bring you a better experience under the HD monitor. Vole Windows Expedition also supports display scaling, which is particularly important for 4K laptops. Scale 150%~300% is dedicated for 4K laptop and less than 35-inch 4K monitor.

Vole Windows Expedition Classic Experience

Your browser does not support the video tag.

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


Vole Diagram

    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Vole Diagram

Vole Diagram provides alternative features and functionalities to Microsoft Visio, lets you draw organizational charts, flowcharts, and diagrams from scratch, and load, save visualizations from XML files.

  • 典型应用场景
  • Typical application scenarios
  • 介绍 Introduction
  • 截图 Screenshort

序号

5

分类

Visio 绘图引擎

模块名称

Vole Diagram

对标产品

Microsoft Visio

特有功能

提供类似 Microsoft Visio 的绘图功能，支持通过拖拽模具（Stencil）快速构建流程图、UML 图等专业图表。

软件主页

https://www.sanwhole.com/Products/VoleDiagram

典型应用场景

一、‌软件工程与系统设计‌

  • ‌系统建模与需求分析‌：通过类图（Class Diagram）、用例图（Use Case Diagram）等可视化工具，定义软件架构中的对象关系与交互逻辑，降低开发团队沟通成本。例如，利用活动图（Activity Diagram）描述电商订单流程的状态变迁，确保业务逻辑的完整性。
  • ‌动态行为追踪‌：借助状态图（State Diagram）监控对象的生命周期（如订单状态 “未支付→已发货” ），优化复杂系统的异常处理机制。
  • 业务流程建模‌: 适用于 ERP、OA 等系统的审批流程可视化设计。
  • ‌IT 架构管理‌: 绘制网络拓扑图、微服务依赖关系图，支持动态更新与层级展开。
  • ‌教育工具开发‌: 用于数据结构教学中的图论算法演示（如 Dijkstra 算法）。

二、‌跨领域研究与数据可视化‌

  • ‌概念关系抽象‌：通过欧拉图（Euler Diagram）展示集合间的逻辑重叠关系，适用于学术研究中的概念比对与知识图谱构建。
  • ‌空间数据分析‌：应用维诺图（Voronoi Diagram）划分地理数据或资源分布，辅助气象预测、路径规划等场景的决策优化。

三、‌团队协作与教育培训‌

  • ‌多人协作建模‌：支持部署图（Deployment Diagram）与组件图（Component Diagram）的协同编辑，便于研发团队规划高并发系统的物理架构（如负载均衡策略）。
  • ‌教学演示工具‌：利用时序图（Sequence Diagram）动态展示交互流程，帮助学生理解API调用或算法执行的时序逻辑。

四、‌移动办公与离线场景适配‌

  • ‌便携式图表设计‌：结合Vole Office的轻量化特性（U盘即插即用），可快速生成标准化的架构图或流程图，适配外勤汇报与临时方案讨论。
  • ‌离线状态恢复‌：支持图表编辑进度的自动保存与场景恢复（如多分屏布局），确保野外勘探或断网环境下工作的连续性。

‌核心功能与场景适配表‌

需求场景 | 适用图表类型 | 核心支撑能力
系统架构设计 | 类图/组件图 | 静态结构建模
业务流程优化 | 活动图/状态图 | 动态行为追踪
学术研究 | 欧拉图/维诺图 | 逻辑关系可视化
协作与教育 | 部署图/时序图 | 多端兼容与协同编辑
离线场景 | 自定义流程图/架构图 | 无依赖运行与恢复机制

通过集成UML标准化建模工具与跨领域图表功能，Vole Diagram在软件工程、科研分析及移动办公场景中展现出高度的灵活性与专业性。

Serial number

5

Classification

Visio drawing engine

Module Name

Vole Diagram

Benchmark products

Microsoft Visio

Unique Features

It provides drawing functions similar to Microsoft Visio , and supports the rapid construction of professional diagrams such as flowcharts and UML diagrams by dragging stencils .

Software Home Page

https://www.sanwhole.com/Products/VoleDiagram

Typical application scenarios

1. Software Engineering and System Design

  • ‌System Modeling and Requirements Analysis‌ : Define the object relationships and interaction logic in the software architecture through visual tools such as Class Diagram and Use Case Diagram to reduce the communication cost of the development team. For example, use Activity Diagram to describe the state transition of the e-commerce order process to ensure the integrity of the business logic.
  • Dynamic Behavior Tracking : Use state diagrams to monitor the life cycle of objects ( such as order status "unpaid → shipped " ) and optimize the exception handling mechanism of complex systems.
  • Business Process Modeling : Applicable to the visual design of approval processes for ERP , OA and other systems.
  • IT Infrastructure Management‌ : Draw network topology diagrams and microservice dependency diagrams, supporting dynamic updates and hierarchical expansion.
  • ‌Educational Tools Development‌ : Used for demonstration of graph theory algorithms in data structure teaching (such as Dijkstra's algorithm).

2. Cross-disciplinary research and data visualization

  • ‌Conceptual relationship abstraction‌ : The logical overlapping relationship between sets is displayed through the Euler Diagram, which is suitable for concept comparison and knowledge graph construction in academic research.
  • ‌Spatial Data Analysis‌ : Use the Voronoi Diagram to divide geographic data or resource distribution, and assist in decision-making optimization in scenarios such as weather forecasting and route planning.

3. Teamwork and Education and Training

  • ‌Multi-person collaborative modeling‌ : Supports collaborative editing of deployment diagrams and component diagrams, making it easier for R&D teams to plan the physical architecture of high-concurrency systems (such as load balancing strategies).
  • ‌Teaching Demonstration Tool‌ : Use sequence diagrams to dynamically display the interaction process to help students understand the timing logic of API calls or algorithm execution.

4. Mobile office and offline scene adaptation

  • ‌Portable chart design‌ : Combined with the lightweight features of Vole Office (USB flash drive plug-and-play), standardized architecture diagrams or flow charts can be quickly generated, suitable for field reporting and temporary solution discussions.
  • ‌Offline status recovery‌ : Supports automatic saving of chart editing progress and scene recovery (such as multi-split screen layout), ensuring the continuity of work in field exploration or disconnected network environment.

‌Core functions and scene adaptation table‌

Demand Scenario | Applicable chart types | Core support capabilities
System architecture design | Class diagram/component diagram | Static Structural Modeling
Business process optimization | Activity Diagram/State Diagram | Dynamic behavior tracking
Academic Research | Euler diagram/Virno diagram | Logical relationship visualization
Collaboration and Education | Deployment diagram/sequence diagram | Multi-terminal compatibility and collaborative editing
Offline scenario | Customized flowchart/architecture diagram | No dependency operation and recovery mechanism

By integrating UML standardized modeling tools and cross-domain diagram functions, Vole Diagram demonstrates high flexibility and professionalism in software engineering, scientific research analysis and mobile office scenarios.

Diagram Designer

The Diagram control includes both a Visual Studio diagram designer and a runtime designer that replicates the features and capabilities found in Microsoft Visio. You can create diagrams at design time and allow your users to draw org charts, flowcharts, and diagrams from scratch at runtime.

The Diagram Designer includes the following features:

• Save/Load Diagrams

• Visio-inspired and Custom Diagram Themes

• Print Diagrams

• Export Diagrams to PDF, SVG, PNG, JPEG, BMP, GIF

• Undo/Redo and Clipboard Operations

• Select and Transform Shapes

• Rulers and Dynamic Grid

• Pan, Zoom, Scroll

Shapes and Connectors (Items)

From basic and FlowChart shapes to software and SDL diagram shapes, the Diagram control ships with over 130 built-in shapes, containers, visuals, and connectors. You can also import SVG graphics, create custom shapes, and customize shape paths.

The advanced features include:

• Text Editing

• Drag & Drop

• Resize and Rotate

• SVG & Raster Graphics

• Shape Containers & Lists

• Automatic Routing

Automatic Layout

The Diagram control allows you to arrange shapes quickly to create well organized diagrams.

You can use the following shape arrangement options (algorithms):

• Tree Graph

• Layered (Sugiyama) Graph

• Circular Layout

• Tip-Over Tree Layout

• Mind-Map Tree Layout

• Org Chart Layout

VMC support

Vole Briefcase, Vole Magic Note, Vole Edutainment and Vole Reviewer support embedding Vole Diagram files. You can add Vole Diagram XML files just like adding pictures or videos. VMC will automatically recognize and correctly display the XML file in built-in media player.

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


Vole 4M Showroom

    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Vole 4M Showroom

Adding a perspective to look at the world may bring you a greater understanding.

增加一个角度看世界，或许就多一分领悟。

Vole 4M-Showroom is a four-mirror multimedia display platform. Vole 4M-Showroom is a video player that can simultaneously display four mirror videos of the original video, giving users an extremely different experience 【MP4】【MP4】.

Vole 4M-Showroom是四镜面多媒体展示平台。Vole 4M-Showroom是一款视频播放器，可以同时演示原视频的的4个镜面视频，给用户一个极其不同体验【MP4】【MP4】。

  • 典型应用场景
  • Typical application scenarios
  • 介绍 Introduction
  • 截图 Screenshort
序号 | 7
分类 | 可镜像播放器
模块名称 | Vole 4M-Showroom
对标产品 | Windows Media Player
特有功能 | 支持视频镜像播放和镜像组合播放。体验非凡的感受。
软件主页 | https://www.sanwhole.com/Products/Vole4MShowroom
典型应用场景 |

Serial number | 7
Classification | Mirrorable player
Module Name | Vole 4M-Showroom
Benchmark products | Windows Media Player
Unique Features | Supports video mirroring and combined mirroring playback. Experience extraordinary feelings.
Software Home Page | https://www.sanwhole.com/Products/Vole4MShowroom
Typical application scenarios |

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


Vole Paint

    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Vole Paint

A More Powerful Paint.

Vole Paint is the perfect replacement for Windows Paint image editing software, which not only has Windows Paint functionality but also allows for multi-layer editing of images, and unlimited undo, special effects, and a wide variety of useful and powerful tools.

  • 典型应用场景
  • Typical application scenarios
  • 介绍 Introduction
  • 截图 Screenshort
序号 | 8
分类 | 多图层绘图
模块名称 | Vole Paint
对标产品 | Microsoft Paint
特有功能 | 支持多图层，支持压感笔。
软件主页 | https://www.sanwhole.com/Products/VolePaint
典型应用场景 |

Serial number | 8
Classification | Multi-layer drawing
Module Name | Vole Paint
Benchmark products | Microsoft Paint
Unique Features | Supports multiple layers and pressure-sensitive pens.
Software Home Page | https://www.sanwhole.com/Products/VolePaint
Typical application scenarios |

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


Sanwhole Studio

    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Sanwhole Studio

  • Sanwhole Studio
  • Vole Word
  • Vole Excel
  • Vole Scheduler (365 Scheduler)
  • Vole Diagram (Visio)
  • Vole Briefcase (PPT)
  • Vole Windows Expedition (File Explorer)
  • Vole Magic Note (OneNote)
  • iMail Web Client (Outlook)
  • Vole Paint (Paint)
  • Vole Word Reviewer
  • Vole Reading Experience
  • Vole PageShare
  • Vole PDF Creator
  • Vole Edutainment (Media Player)
  • Vole Seek

Sanwhole Studio

Sanwhole Studio Suite includes Vole Briefcase, Vole Magic Note, Vole Word Reviewer, Sanwhole Reading Experience, Vole PageShare, Vole PDF Creator, Vole Edutainment, Vole Seek and Vole PDCA, making it a wise choice for both corporate and personal creation.

Sanwhole Studio套件包括Vole Briefcase、Vole Magic Note、Vole Word Reviewer、 Sanwhole Reading Experience、Vole PageShare、Vole PDF Creator、Vole Edutainment、Vole Seek和Vole PDCA，是企业和个人创作的明智选择。

no.

Sanwhole Studio

Microsoft

1

Vole Word

Word

2

Vole Excel

Excel

3

Vole Scheduler

365

4

Vole Diagram

Visio

5

Vole Briefcase

PPT

6

Vole Internet Expedition

Edge

7

Vole Windows Expedition

File Explorer

8

Vole Magic Note

OneNote

9

Sanwhole iMail

Outlook

10

Vole Paint

Paint

11

Vole Word Reviewer

-

12

Sanwhole Reading Experience

-

13

Vole PageShare

Frontpage

14

Vole PDF Creator

-

15

Vole Edutainment

Windows Media Player

16

Vole Seek

-

Sanwhole Vole Word

Microsoft Word

Sanwhole Vole Excel

Microsoft Excel

Sanwhole Vole Diagram

Sanwhole Vole Diagram

Vole Briefcase

Vole Briefcase and PowerPoint in Simple Presentation – not start

Detail = Left is Vole Briefcase, right is PowerPoint.

Vole Briefcase and PowerPoint in Simple Presentation - started

Detail = = Left is Vole Briefcase, right is PowerPoint.

Vole Briefcase and PowerPoint in Simple Presentation – screen tools

Detail = Left is Vole Briefcase, right is PowerPoint.

Video of Vole Briefcase and PowerPoint in Simple Presentation

Your browser does not support the video tag.

Video of Vole Briefcase in Complex Presentation

Your browser does not support the video tag.

Vole Windows Expedition

Vole Magic Note

iMail Web Client

Vole Paint

Vole Word Reviewer

Sanwhole Reading Experience

Vole PageShare

Vole PDF Creator

Vole Seek

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


Vole Briefcase

    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Vole Briefcase

A professional presentation system can easily handle both simple and complex presentations.

专业演示系统轻松应对简单和复杂的演示。

  • 典型应用场景
  • Typical application scenarios
  • 介绍 Introduction
  • 截图 Screenshort

序号

9

分类

支持HTML的幻灯片制作软件

模块名称

Vole Briefcase

对标产品

Microsoft Power Point

特有功能

新一代的幻灯片演示系统。幻灯页支持目录导航，滚动条，多种HTML5控件。幻灯片演示时支持同步视频播放、图片预览文件预览和同步网络资源预览，如YouTube， 实时网页等。

软件主页

https://www.sanwhole.com/Products/VoleBriefcase

典型应用场景

一、‌专业级演示制作‌

  • ‌功能特色‌：Vole Briefcase 作为一款国产演示工具，超越了传统幻灯片软件的功能范畴，尤其擅长处理复杂演示场景，支持多媒体深度融合、动态场景加载及交互式内容编排。
  • ‌应用场景‌：适用于商务汇报、学术会议、产品发布会等专业演示场合，能够显著提升演示的丰富度和互动性。

二、‌多媒体资源管理‌

  • ‌功能特色‌：内置强大的媒体库管理功能，支持对图片、音频、视频等多媒体文件进行高效分类、归档、预览和快速检索。
  • ‌应用场景‌：适用于设计、影视制作、广告创意等行业，方便用户管理和调用大量多媒体资源，提升工作效率。

三、‌跨平台团队协作‌

  • ‌功能特色‌：通过「多分屏」和「兼容检测」等功能，Vole Briefcase 能够与多种第三方工具协同工作，实现跨平台文件整合与数据同步。
  • ‌应用场景‌：适用于多部门协作的文档整合、跨设备文件统一管理等场景，确保团队成员能够高效协作，共享资源。

四、‌教育培训应用‌

  • ‌功能特色‌：Vole Briefcase 操作界面简洁友好，无需复杂安装，且支持启动时加载预设场景模板，简化了内容制作流程。
  • ‌应用场景‌：适合教师创建互动式课件、学生作业整合等教育培训场景，能够提升教学效率和学生的学习体验。

Serial number

9

Classification

Slideshow creation software that supports HTML

Module Name

Vole Briefcase

Benchmark products

Microsoft Power Point

Unique Features

A new generation of slideshow system. The slideshow supports directory navigation, scroll bars, and multiple HTML5 controls. The slideshow supports synchronized video playback, image preview, file preview, and synchronized network resource preview, such as YouTube , Real-time web pages, etc.

Software Home Page

https://www.sanwhole.com/Products/VoleBriefcase

Typical application scenarios

1. Professional Demo Production

  • Features : As a domestic presentation tool, Vole Briefcase goes beyond the functional scope of traditional slideshow software. It is particularly good at handling complex presentation scenarios and supports deep multimedia integration, dynamic scene loading and interactive content arrangement.
  • Application scenarios : Suitable for professional presentations such as business reports, academic conferences, product launches, etc., which can significantly enhance the richness and interactivity of presentations.

2. Multimedia Resource Management

  • ‌Features‌ : Built-in powerful media library management function, supporting efficient classification, archiving, preview and fast retrieval of multimedia files such as pictures, audio, video, etc.
  • ‌Application scenarios‌ : Suitable for industries such as design, film and television production, and advertising creativity, it facilitates users to manage and call on a large number of multimedia resources and improve work efficiency.

3. Cross- platform team collaboration

  • ‌Features‌ : Through functions such as "multi-split screen" and "compatibility detection", Vole Briefcase can work with a variety of third-party tools to achieve cross-platform file integration and data synchronization.
  • ‌Application scenarios‌ : Suitable for scenarios such as document integration for multi-department collaboration and unified management of files across devices, ensuring that team members can collaborate efficiently and share resources.

IV. Education and Training Application

  • ‌Features‌ : Vole Briefcase has a simple and user-friendly interface, does not require complicated installation, and supports loading preset scene templates at startup, simplifying the content production process.
  • ‌Application scenarios‌ : Suitable for teachers to create interactive courseware, student homework integration and other educational training scenarios, which can improve teaching efficiency and students' learning experience.

Vole Briefcase

A professional presentation system can easily handle both simple and complex presentations.

专业演示系统轻松应对简单和复杂的演示。

Vole Briefcase presentation system provides two presentation modes: simple mode and professional mode. In simple presentation mode, except for the slide support for scrollbars, the user experience during full screen presentation is basically the same as Microsoft PowerPoint. In professional presentation mode, the slide tree navigator and slide attachment previewer have been added, placed on the left and right sides of the slides respectively. The added navigator and previewer forms can be displayed or hidden. The slide names in the navigator are organized in a tree structure. The previewer is used to synchronously display local file content and network link content added to the slide during presentation.

Vole Briefcase演示系统提供2中演示模式：简单模式和专业模式。在简单演示模式下除了幻灯片支持滚动条外，全屏演示时的用户体验基本与微软PowerPoint完全形同。在专业演示模式下，增加了幻灯片树形导航器和幻灯片附件预览器，分别放在幻灯片的左右。增加的导航器和预览器窗体既可以显示也可以隐藏。导航器中幻灯片名称以树形结构组织。预览器用于在展示幻灯片时同步显示为幻灯片增加的本地文件内容和网络链接的内容。

  • I. Vole Word vs Microsoft Word (MP4)
  • I. Vole Word vs Microsoft Word (YouTube)
  • I. Vole Word vs Microsoft Word (BiliBili)
  • II. Vole Briefcase vs Microsoft PowerPoint (MP4)
  • II. Vole Briefcase vs Microsoft PowerPoint (YouTube)
  • II. Vole Briefcase vs Microsoft PowerPoint (BiliBili)
  • III. 三合读书心得-轻松记录多种读书笔记 (BiliBili)

Sanwhole Vole Word

The Perfect Alternative to Microsoft Word. 微软Word的完美佳替代品。

Your browser does not support the video tag.

Sanwhole Vole Word

The Perfect Alternative to Microsoft Word. 微软Word的完美佳替代品。

Sanwhole Vole Word

The Perfect Alternative to Microsoft Word. 微软Word的完美佳替代品。

Sanwhole Vole Briefcase

A More Professional Presentation Software Than Microsoft PowerPoint. 比PowerPoint更专业的演示软件。

Your browser does not support the video tag.

Sanwhole Vole Briefcase

A More Professional Presentation Software Than Microsoft PowerPoint. 比PowerPoint更专业的演示软件。

Sanwhole Vole Briefcase

A More Professional Presentation Software Than Microsoft PowerPoint. 比PowerPoint更专业的演示软件。

三合读书心得-轻松记录多种类型的读书笔记

Sanwhole Reading Experience - Easily Record Various Types of Reading Notes.

Creating a Vole Briefcase presentation is very simple and can be done by editing a Word file. In a Word file, each heading corresponds to a slide. The content from this heading to the next heading is the content of this slide. The name of the heading is the name of the slide. The directory structure of Word headings is the directory structure of the slide navigator. When editing Word files, you can use either the built-in Word editor or the Microsoft Word editor installed by the system. In this way, when you finish writing the Word file, your presentation file is also complete. This is different from PowerPoint, which requires creating slides page by page, adding content sentence by sentence, and adding images. The efficiency improvement should not be too much.

制作Vole Briefcase演示非常简单，是通过编辑Word文件来完成的。Word文件中，每个标题对应一个幻灯片。从本标题开始到下一个标题前的内容就是该幻灯片的内容。标题的名字就是幻灯片的名字。Word标题的目录结构就是幻灯片导航器的目录结构。编辑Word文件时，既可以使用软件内置的Word编辑器，也可以使用系统安装的微软Word编辑器。这样，当您写完Word文件时，您的演示文件也就完成了。这与PowerPoint要一页一页的创建幻灯片，再一句一句的添内容，加图片，效率提高的不要太多。

Vole Briefcase can add additional local file attachments and network link attachments for each slide. During the presentation, the content of the attachment can be displayed synchronously in the built-in previewer next to the slide. To enrich the content of the slides, enhance the attractiveness of the presentation, and improve the user experience. Local attachments can be any file and support preview of file types including images, audio, video, text with txt extension or not, RTF, WORD, EXCEL, PPT, PDF, GIF, HTML, MHTML, etc. Web link attachments include: web image, audio, video file addresses, such as PNG, MP3, MP4; web video sharing, such as YouTube, Vimeo; website webpage addresses, such as Microsoft, Apple;

Vole Briefcase可以为每页幻灯片添加额外的本地文件附件和网络链接附件。在演示时，附件的内容可以在幻灯片旁边的内置预览内同步显示。用以充实幻灯片的内容，增强展示的吸引力和完善用户体验。本地附件可以是任何文件，可以支持预览的文件类型包括：图片，音频，视频，文本以txt为扩展名或不是，RTF，WORD, EXCEL, PPT, PDF, GIF, HTML, MHTML等。网络连接附件包括：网络图片，音频，视频文件地址，如PNG, MP3, MP4; 网络视频分享, 如YouTube, Vimeo; 网站网页地址，如微软，苹果；

Vole Briefcase can add rich HTML5 web controls to the slides, such as the well-known Slideshow. When editing Word, insert a preset table at the location where the Slideshow control needs to be displayed. And replace the images and text descriptions in the table. This slide show is completed. During the presentation, the software will render the table as a Slideshow before displaying it. The supported HTML5 web controls include Hover Zoom, Zoom Modal, Slideshow, Accordion, Light Box, Accordion, List Scroller, Advanced Tabs, Tree, Custom HTML Code, etc. Some of them can enhance the presentation effect, while others, such as Tree, Tabs, Accordion, are very useful for accommodating large amounts of text, images, and table data. It can make your presentation content both beautiful and informative.

Vole Briefcase 可在幻灯片添加丰富的HTML5 Web控件，比如我们熟知的Slideshow。在编辑Word时，在需要显示Slideshow控件的位置插入一个预设表格。并替换表格内的图片和文字介绍。这个Slideshow就完成了。系统在演示时，会将该表格渲染成Slideshow后再显示。支持的HTML5 web controls包括：Hover Zoom, Zoom Modal, Slideshow, Accordion, Light Box, Accordion, List Scroller, Advanced Tabs, Tree, Custom HTML Code等。其中一些可以增强演示效果，而另外一些，如Tree，Tabs, Accordion 在容纳大量的文字，图片和表格数据上非常有用。它可以让你的演示内容既美观又不失内含。

The following two tables compare Sanwhole Vole Briefcase and Microsoft Office PowerPoint in two presentation modes. In simple presentation, Vole Briefcase can almost achieve all the presentation functions of Microsoft PowerPoint (score: 12:16). In complex presentation, Microsoft PowerPoint is almost unable to implement any Sanwhole Vole Briefcase features (score: 2:33). Please refer to the comparation table below for details.

下面两张表格是在两种演示模式下，Sanwhole Vole Briefcase和微软Office PowerPoint的对比。在简单的演示中，Vole Briefcase几乎可以实现微软PowerPoint全部演示功能（得分：12比16）。在复杂的演示中，微软的PowerPoint几乎无法实现任何Sanwhole Vole Briefcase功能（比分：2比33）。详见下表。

Comparison Table in Simple Presentation

Function |  | Purpose | Microsoft PowerPoint | Sanwhole Vole Briefcase
Write Rich Text |  | Necessary | ☺ | ☺
Insert Hyperlink |  | Necessary | ☺ | ☺
Insert Table |  | Necessary | ☺ | ☺
Insert Pictures |  | Enhanced, Necessary. | ☺ | ☺
Insert Local Video |  | Enhanced, Necessary. | ☺ | ☺
Insert Web Share Video: YouTube, SlideShare, Vimeo, Stream and Flip. |  | Enhanced, Necessary. | ☺ | ☺
Insert Shapes, 3DModels, WordArt. |  | Enhanced, Not necessary. | ☺ | ☺*
Create Shapes, 3DModels, WordArt. |  | Enhanced, Not necessary. | ☺ | ○
Screenshot, Screen Recording, Record Audio. |  | Not necessary. Free software provides better functionality. | ☺ | ○
Transitions |  | Not necessary. Professional presentations are rarely used. | ☺ | ○
Animations |  |  | ☺ | ○
Fullscreen Presentation |  | Necessary for professional presentation. | ☺ | ☺
 | Laser Pointer |  | ☺ | ☺
 | Pen |  | ☺ | ☺
 | Highlighter |  | ☺ | ☺
Single File Output |  |  | ☺ | ☺
 |  |  | 16 smiling face | 12 smiling face
* Copying Shapes, 3DModels, WordArt created in Microsoft Office Word or PowerPoint can effectively paste them into Vole Briefcase. **

Conclusion: In dealing with simple presentations, Microsoft PowerPoint has a slight advantage over Sanwhole Vole Briefcase.

Comparison Table in Complex Presentation

Function

Purpose

Microsoft

PowerPoint

Sanwhole

Vole Briefcase

Slide name

Slide name is an effective method for accurately finding slides. PowerPoint, on the other hand, can only search for slides through thumbnail images. However, it becomes difficult to find slides when they encounter similar thumbnail images.

○

☺

Directory tree of slide names

Necessary for professional overload presentation. For example, a 50 pages scientific article.

○

☺

Slide page scrollbar

Like PowerPoint, without scrollbars, the text on the page automatically shrinks as the content increases, making it completely inadequate for presenting a large amount of content.

○

☺

Table nesting

Necessary for professional data presentation.

○

☺

Convert Word to Slides

Necessary. Completing Word is equivalent to completing PPT, greatly improving work efficiency.

○*

☺

Insert HTML5 web controls

More web share videos

Supporting only a few video sharing websites is not enough. It should support any website and video that provides video sharing code.

○

☺

Web MP4 and other videos

It is necessary to support web audio and video. Otherwise, massive Internet audio and video resources will be lost.

○

☺

Web MP3 and other audios

○

☺

Zoom

Necessary for professional presentation.

☺

☺

Zoom Modal

○

☺

Slideshow

☺

☺

List Scroller

○

☺

Lightbox

○

☺

Accordion

Necessary for large data neat presentation.

This type of control is very useful for dealing with large amounts of text, images, and table data. It can classify and neatly place these large amounts of data into table pages or tree nodes. This makes the presentation page structure clear, tidy, and beautiful. And it is convenient to find the corresponding page.

○

☺

Tabs

○

☺

Tree

○

☺

Float Menu

○

☺

Real-time Website

Necessary, especially when emphasizing citation sources.

○

☺

HTML Custom Code

Necessary for advanced professional presentation.

○

☺

Add attachments to slide and display them in built-in previewer

Any Images

Necessary for professional presentation.

Add corresponding local file attachments and network resource links based on the content of the slide. Display the attachment content of the slide in the built-in previewer while demonstrating it.

For example, if your slide content is about the solar system, you can add some pictures and video attachments related to the solar system. In this way, when you explain the solar system, you can choose to display these pictures and videos simultaneously in the built-in previewer.

For example, if you are demonstrating a product, you can add a webpage link for that product. So, the previewer will display the real-time webpage of the product.

For example, if you are introducing a movie star, you can add some YouTube video clips of the movies starring that star. In this way, you can play the movie works from different periods in the previewer.

For example, you are introducing the end-user usage agreement for your product. You can add the Word or PDF file of this agreement to this page. This will display the complete content of the file in the previewer.

The built-in previewer in Sanwhole Vole Briefcase is displayed alongside the slides. You can adjust the display scale of the previewer. Or hide, show, maximize.

○

☺

Any Videos

○

☺

Any Audios

○

☺

Any TXT with extension .txt or not.

○

☺

RTF

○

☺

Word, Excel, PPT

○

☺

PDF

○

☺

Gif

○

☺

HTML, MHTML

○

☺

XML Diagram

○

☺

Any Web Images

○

☺

Any Web Videos

○

☺

Any Web Audios

○

☺

Any Web Share Videos such as YouTube, Vimeo, etc.

○

☺

2

smiling face

33

smiling face

* Personally tested, although PowerPoint has the option to open Word, the conversion rate is less than 10%, which can be said to be unusable.

Conclusion: Unlike Sanwhole Vole Briefcase, Microsoft PowerPoint is not suitable for complex presentations in terms of efficiency, professionalism, and functionality. PowerPoint is suitable for use in scenarios where the total number of pages is small, the text on each page is minimal, accompanied by rich images, and additional animations and page transition effects are added. But it is not suitable for professional, complex, and overloaded presentations. In fact, it is rare to see someone using PowerPoint to present a professional article that exceeds 50 pages and contains a large amount of text, images, and data tables.

Freely Demonstrate Your Ideas - Classic Experiences

Your browser does not support the video tag.

  • Simple Presentation简单演示
  • Create Presentation via Import Word通过导入Word创建演示
  • Edit Word Works编辑Word作品
  • Update Word Words更新Word 作品
  • Add Reference Files to Heading为目录加参阅文件
  • Add Web Links to Heading为目录加网络链接
  • Add Web Animation Control添加网页动画控件
  • Reading Background Image and Animation阅读背景图片和动画
  • Multiplayer Drawing Tools多层画板创建工具
  • Flowchart Creator流程图创建工具
  • Export Project导出项目

Simple Presentation. 简单演示。

Vole Briefcase and PowerPoint in Simple Presentation – not start

Detail = Left is Vole Briefcase, right is PowerPoint.

Vole Briefcase and PowerPoint in Simple Presentation - started

Detail = = Left is Vole Briefcase, right is PowerPoint.

Vole Briefcase and PowerPoint in Simple Presentation – screen tools

Detail = Left is Vole Briefcase, right is PowerPoint.

Video of Vole Briefcase and PowerPoint in Simple Presentation

Your browser does not support the video tag.

Create Presentation via Import Word. 通过导入Word创建演示。

The software can create presentation via create or import Word file and let user edit the Word file inside the built-in Word Editor.

该软件可以通过创建或导入Word文件在创建演示项目。并让用户在内置的Word编辑器编辑Word。

The built-in Word reader in the software provides a user experience similar to Microsoft Word when reading Word. 使用软件内置的Word阅读器阅读Word时具备与微软的Word相似的用户体验

Edit Presentation编辑演示

During the creative process, you can open the built-in Word full-featured editor by clicking the Edit Word button to edit your work. 创作过程中，可以通过点击编辑Word 按钮打开内置的Word全功能编辑器来编辑作品。

Building Mode 构建中

After clicking the Edit Word button, enter Building mode. At this time, except for the Word editor, no other windows are available. If you want to give up this editing, you can click the Cancel button on the right. 点击编辑Word按钮后，进入Building模式。此时，除了Word编辑器可用外，其它窗口都不可用。如果想放弃本次编辑，可以点击右侧的取消按钮。

Full featured Word editor全功能Word编辑器

After editing, please click the Save button. After saving, the Modify button in the upper right corner will become effective again. After clicking the Modify button, the software will exit the Building state and begin processing a series of tasks after editing the Word file. Until the VMC is reloaded and the editing task is completed. 编辑完成后请点击保存按钮。保存后，右上角的修改按钮会恢复有效。点击修改按钮后，软件将退出Building状态，并开始处理编辑Word文件后的一系列工作。直至重新加载VMC后完成本次编辑任务。

Insert Ribbon Tab 插入选项卡

Animation Template Ribbon Tab. Animation Template 选项卡。

When writing, users edit the Word file in the built-in Word Editor, save and exit it. The Word file will be interpreted and rendered by the built-in Word Reader before being displayed to the user. The Word Editor's editing and display are fully compatible with Microsoft Word. But in addition to being compatible with displaying Word content, the Word Reader can also interpret, render, and display Sanwhole Web Animation Controls. The Sanwhole Web Animation Control includes a series of controls with HTML5 animation effects, such as Hover Zoom, Zoom Modal, Slideshow, Accordion, Light Box, Accordion, List Scroller, Advanced Tabs, Tree, Custom HTML Code, etc. Slides are familiar, while Custom HTML Code supports any HTML CODE. Its typical application is to display YouTube videos, BiliBili videos, or real-time website web pages in Word. These shared videos all provide an HTML code for video sharing. Each Sanwhole Web Animation Control is a small piece of Word content. When writing, it can be added to Word as needed. This Word content will not display animation effects in the built-in Word Editor or Microsoft Word. But after being explained by the built-in Word Reader, that small section of Word content will be rendered as the corresponding animation control. The final presentation to the user is Word with various animation effects.

The Animation Template tab is used to insert web animation templates into Word files. In a Word file, each web animation template is a small section of Word content containing template text and template images. Users only need to replace the template text and template images with their own content.

在写作时，用户在编辑器中编辑写作的Word文件，保存退出后。该Word文件将交由阅读器解释和渲染之后再展示给用户。编辑器的编辑和显示与微软Word完全兼容。但阅读器除了可以兼容显示Word内容外，还可以解释、渲染、显示Sanwhole网页动画控件。Sanwhole网页动画控件包含一系列具备HTML5动画效果的控件，比如: Hover Zoom, Zoom Modal, Slideshow, Accordion, Light Box, Accordion, List Scroller, Advanced Tabs, Tree, Custom Html Code etc. 幻灯片很熟悉，而自定义HTML代码（Custom Html Code）支持任何HTML CODE， 典型应用是在Word中显示YouTube视频， BiliBili视频，或是显示实时网站网页。这些分享视频都提供一段视频分享的HTML代码。每个Sanwhole网页动画控件都是一小段Word内容。在写作时可以根据需要添加到写作的Word中。这个Word在编辑器中或微软Word中不会显示动画效果。但是经阅读器解释后，那一小段Word内容将被渲染为相应的动画控件。最终呈现给用户的是具备各种动画特效的Word。

Animation Template 选项卡用于向Word文件中插入WEB动画模板。在Word文件中，每个WEB动画模板是小段包含模板文字和模板图片的Word内容。用户仅需将模板文字和模板图片替换成自己的内容即可。

Update Word. 更新Word。

In addition to using the built-in Word Editor, editing Word also supports external Word editors. Due to our Word Editor being fully compatible with Microsoft Word. Therefore, it is recommended to use Microsoft Word. Avoid post production difficulties caused by incomplete compatibility between some Word editors and Microsoft Word. The specific operation is to use the Export Word button to export the Word file, then use Microsoft Word for editing, and after editing is complete, use the Update Word button to complete the task of editing Word. Please note that you must exit the Microsoft Word editor before clicking the Update Word button.

编辑Word除了可以使用内置的Word编辑器外，还支持外部的Word编辑器。由于我们的Word编辑器与微软Word完全兼容。因此，建议使用微软的Word。避免一些Word编辑器与微软Word不完全兼容而带来的后期制作困扰。具体操作是，请使用导出Word按钮导出Word文件，然后使用微软的Word进行编辑，编辑完成后再使用更新Word按钮完成编辑Word的任务。请注意，在点击更新Word按钮前，必须退出微软Word编辑器。

Attach multimedia files, link online resources and preview in built-in media player.

Vole Briefcase lets you to attach multimedia files and link online resources to each presentation page and synchronously display medias in media player while presenting. These media can be picture, audio, video, PDF, DOCX, RTF, TXT, MHTML, CHM, etc. and online resources such as YouTube video, website, etc. Both the master presentation document and the subordinate presentation document collection are indispensable in the presentation. Vole Briefcase gracefully brings them together.

Attach and preview images

Attach and preview MP4

Attach and preview PDF

Fully Customized Collector of Multiple Resources

Vole Briefcase can also be used as a fully customized collector of multiple resources. Any local file, offline web page, any online web page, online media file, online video embedding code can be included in the Vole Briefcase. The built-in previewer can preview a variety of file types, including: Microsoft Word, Excel, PDF, RTF, SWF, MHTML, Multiple Text, Image, Audio, Video, YouTube, Vimeo, etc. You can add attribute descriptions and detailed Microsoft word content style descriptions for each collection resource.

Attach and preview Twitter

Whether for presentation or self-appreciation, just the right amount of rendering will make the article pleasing to the eye. Vole Briefcase provides a fully functional Word editor that allows you to write any professional document with ease. Vole Briefcase records the source of your creative inspiration at any time by adding reference files and network link annotations. It should be emphasized here that Vole Briefcases can also incorporate various web animation controls into the work to enhance its appeal.

不论是演示还是自赏，恰到好处的渲染会令文章赏心悦目。Vole Briefcase提供全功能的Word编辑器让你书写任何专业的文档都会得心应手。Vole Briefcase通过添加参阅文件和网络链接批注来随时记录你创作灵感的来源。这里还要着重讲讲， Vole Briefcase还可以在作品中加入各种Web动画控件来提高作品的吸引力。

The Sanwhole Web Animation Control includes a series of controls with HTML5 animation effects, such as Hover Zoom, Zoom Modal, Slideshow, Accordion, Light Box, Accordion, List Scroller, Advanced Tabs, Tree, Custom HTML Code, etc. Slideshow is familiar, while Custom HTML Code supports any HTML CODE. Its typical application is to display YouTube videos, BiliBili videos, or real-time website web pages.

Sanwhole网页动画控件包含一系列具备HTML5动画效果的控件，比如: Hover Zoom, Zoom Modal, Slideshow, Accordion, Light Box, Accordion, List Scroller, Advanced Tabs, Tree, Custom Html Code etc. 幻灯片很熟悉，而自定义HTML代码（Custom Html Code）支持任何HTML CODE， 典型应用是在Word中显示YouTube视频， BiliBili视频，或是显示实时网站网页。

Please see the example below. 请看下面的例子。

  • Slide web control instance
  • Table web control instance
  • Accordion web control instance
  • Tree web control instance
  • Light-box web control instance
  • Embedded Video
  • Internet Video
  • Real-time website
  • YouTube video

The transport of energy through convection is important during many stages of stellar evolution1, 2 , and is best studied in our Sun3 or giant evolved stars4. Features that are attributed to convection are found on the surface of massive red supergiant stars5, 6 , 7 , 8 . Also for lower-mass evolved stars, indications of convection are found9, 10 , 11 , 12 , 13 , but convective timescales and sizes remain poorly constrained. Models indicate that convective motions are crucial to produce strong winds that return the products of stellar nucleosynthesis into the interstellar medium14. Here we report a series of reconstructed interferometric images of the surface of the evolved giant star R Doradus. The images reveal a stellar disk with prominent small-scale features that provide the structure and motions of convection on the stellar surface. We find that the dominant structure size of the features on the stellar disk is 0.72 ± 0.05 astronomical units. We measure the velocity of the surface motions to vary between −18 and +20 km s−1, which means that the convective timescale is approximately one month. This indicates a possible difference between the convection properties of low-mass and high-mass evolved stars.

<
>

The transport of energy through convection is important during many stages of stellar evolution1, 2 , and is best studied in our Sun3 or giant evolved stars4. Features that are attributed to convection are found on the surface of massive red supergiant stars5, 6 , 7 , 8 . Also for lower-mass evolved stars, indications of convection are found9, 10 , 11 , 12 , 13 , but convective timescales and sizes remain poorly constrained. Models indicate that convective motions are crucial to produce strong winds that return the products of stellar nucleosynthesis into the interstellar medium14. Here we report a series of reconstructed interferometric images of the surface of the evolved giant star R Doradus. The images reveal a stellar disk with prominent small-scale features that provide the structure and motions of convection on the stellar surface. We find that the dominant structure size of the features on the stellar disk is 0.72 ± 0.05 astronomical units. We measure the velocity of the surface motions to vary between −18 and +20 km s−1, which means that the convective timescale is approximately one month. This indicates a possible difference between the convection properties of low-mass and high-mass evolved stars.

  • Fig.1
  • Fig.2
  • Fig.3
  • Fig.4

Detail = The stellar surface of the AGB star R Doradus.

Detail =The spatial PSD for three epochs of observations of R Doradus.

Detail = The radius and radial velocity of the stellar surface of R Doradus.

Detail = Size of the smallest granules on the surface of R Doradus.

The transport of energy through convection is important during many stages of stellar evolution1, 2 , and is best studied in our Sun3 or giant evolved stars4. Features that are attributed to convection are found on the surface of massive red supergiant stars5, 6 , 7 , 8 . Also for lower-mass evolved stars, indications of convection are found9, 10 , 11 , 12 , 13 , but convective timescales and sizes remain poorly constrained. Models indicate that convective motions are crucial to produce strong winds that return the products of stellar nucleosynthesis into the interstellar medium14. Here we report a series of reconstructed interferometric images of the surface of the evolved giant star R Doradus. The images reveal a stellar disk with prominent small-scale features that provide the structure and motions of convection on the stellar surface. We find that the dominant structure size of the features on the stellar disk is 0.72 ± 0.05 astronomical units. We measure the velocity of the surface motions to vary between −18 and +20 km s−1, which means that the convective timescale is approximately one month. This indicates a possible difference between the convection properties of low-mass and high-mass evolved stars.

Fig.1

Detail = The stellar surface of the AGB star R Doradus.

Fig.2

Detail =The spatial PSD for three epochs of observations of R Doradus.

Fig.3

Detail = The radius and radial velocity of the stellar surface of R Doradus.

Fig.4

Detail = Size of the smallest granules on the surface of R Doradus.

The transport of energy through convection is important during many stages of stellar evolution1, 2 , and is best studied in our Sun3 or giant evolved stars4. Features that are attributed to convection are found on the surface of massive red supergiant stars5, 6 , 7 , 8 . Also for lower-mass evolved stars, indications of convection are found9, 10 , 11 , 12 , 13 , but convective timescales and sizes remain poorly constrained. Models indicate that convective motions are crucial to produce strong winds that return the products of stellar nucleosynthesis into the interstellar medium14. Here we report a series of reconstructed interferometric images of the surface of the evolved giant star R Doradus. The images reveal a stellar disk with prominent small-scale features that provide the structure and motions of convection on the stellar surface. We find that the dominant structure size of the features on the stellar disk is 0.72 ± 0.05 astronomical units. We measure the velocity of the surface motions to vary between −18 and +20 km s−1, which means that the convective timescale is approximately one month. This indicates a possible difference between the convection properties of low-mass and high-mass evolved stars.

  • Fig.1
  • Fig.2
  • Fig.3
  • Fig.4

Detail = The stellar surface of the AGB star R Doradus.

Detail =The spatial PSD for three epochs of observations of R Doradus.

Detail = The radius and radial velocity of the stellar surface of R Doradus.

Detail = Size of the smallest granules on the surface of R Doradus.

The transport of energy through convection is important during many stages of stellar evolution1, 2 , and is best studied in our Sun3 or giant evolved stars4. Features that are attributed to convection are found on the surface of massive red supergiant stars5, 6 , 7 , 8 . Also for lower-mass evolved stars, indications of convection are found9, 10 , 11 , 12 , 13 , but convective timescales and sizes remain poorly constrained. Models indicate that convective motions are crucial to produce strong winds that return the products of stellar nucleosynthesis into the interstellar medium14. Here we report a series of reconstructed interferometric images of the surface of the evolved giant star R Doradus. The images reveal a stellar disk with prominent small-scale features that provide the structure and motions of convection on the stellar surface. We find that the dominant structure size of the features on the stellar disk is 0.72 ± 0.05 astronomical units. We measure the velocity of the surface motions to vary between −18 and +20 km s−1, which means that the convective timescale is approximately one month. This indicates a possible difference between the convection properties of low-mass and high-mass evolved stars.
×
1 / 4
2 / 4
3 / 4
4 / 4
❮ ❯

Fig.1 "
Fig.2 "
Fig.3 "
Fig.4 "

The transport of energy through convection is important during many stages of stellar evolution1, 2 , and is best studied in our Sun3 or giant evolved stars4. Features that are attributed to convection are found on the surface of massive red supergiant stars5, 6 , 7 , 8 . Also for lower-mass evolved stars, indications of convection are found9, 10 , 11 , 12 , 13 , but convective timescales and sizes remain poorly constrained. Models indicate that convective motions are crucial to produce strong winds that return the products of stellar nucleosynthesis into the interstellar medium14. Here we report a series of reconstructed interferometric images of the surface of the evolved giant star R Doradus. The images reveal a stellar disk with prominent small-scale features that provide the structure and motions of convection on the stellar surface. We find that the dominant structure size of the features on the stellar disk is 0.72 ± 0.05 astronomical units. We measure the velocity of the surface motions to vary between −18 and +20 km s−1, which means that the convective timescale is approximately one month. This indicates a possible difference between the convection properties of low-mass and high-mass evolved stars.

Your browser does not support the video tag.

The transport of energy through convection is important during many stages of stellar evolution1, 2 , and is best studied in our Sun3 or giant evolved stars4. Features that are attributed to convection are found on the surface of massive red supergiant stars5, 6 , 7 , 8 . Also for lower-mass evolved stars, indications of convection are found9, 10 , 11 , 12 , 13 , but convective timescales and sizes remain poorly constrained. Models indicate that convective motions are crucial to produce strong winds that return the products of stellar nucleosynthesis into the interstellar medium14. Here we report a series of reconstructed interferometric images of the surface of the evolved giant star R Doradus. The images reveal a stellar disk with prominent small-scale features that provide the structure and motions of convection on the stellar surface. We find that the dominant structure size of the features on the stellar disk is 0.72 ± 0.05 astronomical units. We measure the velocity of the surface motions to vary between −18 and +20 km s−1, which means that the convective timescale is approximately one month. This indicates a possible difference between the convection properties of low-mass and high-mass evolved stars.

Your browser does not support the video tag.

The transport of energy through convection is important during many stages of stellar evolution1, 2 , and is best studied in our Sun3 or giant evolved stars4. Features that are attributed to convection are found on the surface of massive red supergiant stars5, 6 , 7 , 8 . Also for lower-mass evolved stars, indications of convection are found9, 10 , 11 , 12 , 13 , but convective timescales and sizes remain poorly constrained. Models indicate that convective motions are crucial to produce strong winds that return the products of stellar nucleosynthesis into the interstellar medium14. Here we report a series of reconstructed interferometric images of the surface of the evolved giant star R Doradus. The images reveal a stellar disk with prominent small-scale features that provide the structure and motions of convection on the stellar surface. We find that the dominant structure size of the features on the stellar disk is 0.72 ± 0.05 astronomical units. We measure the velocity of the surface motions to vary between −18 and +20 km s−1, which means that the convective timescale is approximately one month. This indicates a possible difference between the convection properties of low-mass and high-mass evolved stars.

The transport of energy through convection is important during many stages of stellar evolution1, 2 , and is best studied in our Sun3 or giant evolved stars4. Features that are attributed to convection are found on the surface of massive red supergiant stars5, 6 , 7 , 8 . Also for lower-mass evolved stars, indications of convection are found9, 10 , 11 , 12 , 13 , but convective timescales and sizes remain poorly constrained. Models indicate that convective motions are crucial to produce strong winds that return the products of stellar nucleosynthesis into the interstellar medium14. Here we report a series of reconstructed interferometric images of the surface of the evolved giant star R Doradus. The images reveal a stellar disk with prominent small-scale features that provide the structure and motions of convection on the stellar surface. We find that the dominant structure size of the features on the stellar disk is 0.72 ± 0.05 astronomical units. We measure the velocity of the surface motions to vary between −18 and +20 km s−1, which means that the convective timescale is approximately one month. This indicates a possible difference between the convection properties of low-mass and high-mass evolved stars.

Background Images and Background Animation.

When browsing content, Vole Briefcase can add preset background images and animate them. You can set the transparency of the background image, the display width of the content, the speed of the animation, and so on. Vole Briefcase can also conveniently add user images as backgrounds.

Multilayer Drawing Board

In addition to explaining the content of the presentation, it is often necessary to temporarily write some content or draw some pictures on the blackboard to help the audience better understand the presentation content. This paint board can be displayed or hidden at any time. Supports text input and painting. And it supports multiple layers, and each layer also supports transparency settings. The content of the drawing board can be saved. It can also be directly added to the VMC document currently being demonstrated. The drawing board supports Graphics Tablet. The below drawing is using WACOM Intuos 2 model XD-0912-U.

If you need to save the drawing to the current VMC. You can first set up the VMC Media Exchange folder and then save the drawing to that folder. The software will automatically add the folder files to the current VMC and link it to the current Heading or Comment. To setting the VMC Media Exchange folder: App->Configure->Set VMC Media Exchange folder.

Mind Map and Flowchart

Whether it's in personal thinking or collective decision-making. A timely mind map or flowchart can make problem analysis more accurate and conclusions more correct. It can not only unify ideas, but also facilitate step by step consistency. The system provides professional mind map and flowchart drawing, which is fast and convenient. Can be saved. It can also be directly added to the current VMC presentation.

If you need to save the drawing to the current VMC. You can first set up the VMC Media Exchange folder and then save the drawing to that folder. The software will automatically add the folder files to the current VMC and link it to the current Heading or Comment. To setting the VMC Media Exchange folder: App->Configure->Set VMC Media Exchange folder.

VMC SERIES SOFTWARE PLANS
Include: Vole Briefcase, Vole Magic Note, Vole PageShare, Vole Edutainment, Vole Reviewer, Vole PDF Creator, Vole Media CHM and Vole PDCA.
Free | Professional | Ultimate
Read-only | All features in addition to save and preview web resrouces. | All features

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


Vole Edutainment

    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Vole Edutainment

Direct your own quasi-movies provide a movie like experience.

Vole Edutainment combines various local and online resources to generate a single file quasi-movie, and automatically plays them in the built-in media player according to your preset duration and sequence. Freely demonstrate your ideas, let readers don't need any operation to enjoy the quasi-movies directed by you just like watching movies. Vole Edutainment supports a variety of movie materials such as local disk Image, Audio, Video, DOCX, PDF, MHTML, CHM, etc. and online resources such as webpages, YouTube video and online MP4, etc.

  • 介绍 Introduction
  • Typical application scenarios
  • 典型应用场景
  • 视频 Video

Why Vole Edutainment?

Vole Edutainment focus on reader experience.

There are a lot of presentation software that can show your ideas. Of course, we think our Vole Briefcase is very good. But without exception, all of them need presenter's participation. Even if readers have presentation documents, they can't get a good presentation experience.

Vole Edutainment focus on readers experience, Make the presentation into a quasi-movie, let readers don't need any operation to enjoy the quasi-movies directed by you just like watching movies. Therefore, the same experience is achieved for the reader even if the presenter is not involved.

Growing pains

Everyone's growth has unlimited memories, images, voices, movies and words. They are decentralized and there is no way to integrate them. Neither pictures, music, movies nor documents can accurately describe it. Let vole education help you! Vole Edutainment can integrate your growing graphics, audio, video and various documents, and even your online related resources. You and your family and friends can enjoy the works you directed and acted on like watching movies.

Holiday gifts

A flower for Valentine’s Day and a card for birthday is nothing new. Why don't you use Vole Edutainment to make a quasi-movie for him or her? Isn't that more meaningful?

Autobiography and biography

Isn't it a good choice for Vole Edutainment to make biographies? You have to know that a movie is better than a thousand pictures, and a picture is better than a thousand words.

School News

It is also a good idea to show students' learning life with Vole Education.

Product Introduction

Do not have to hire expensive advertising agencies, the company can also produce beautiful and moving self-introduction, product introduction and easy to update.

Vole Diagram Inside

Easily embed Vole Diagram, just like adding pictures or videos to your VMC. The software will automatically recognize and correctly display the XML file in built-in media player.

Serial number | 15
Classification | All-format file player
Module Name | Vole Edutainment
Benchmark products |
Unique Features | Supports playing local files ( such as Word , Excel , PDF ) and network resources ( such as web pages, online videos). Users can customize the content and playback order, and play them in a loop according to the set time to achieve multi-dimensional dynamic display effects.
Software Home Page | https://sanwhole.com/Products/VoleEdutainment
Typical application scenarios |

序号 | 15
分类 | 全格式文件播放器
模块名称 | Vole Edutainment
对标产品 |
特有功能 | ‌支持播放本地文件‌（如 Word、Excel、PDF）‌及网络资源‌（如网页、在线视频）。‌用户可自定义内容和播放顺序，按设定时间循环轮播，实现多维度动态展示效果。
软件主页 | https://sanwhole.com/Products/VoleEdutainment
典型应用场景 |

Vole Edutainment Classic Experience

2025-07-26

Your browser does not support the video tag.

Vole Edutainment Classic Experience DIY

Your browser does not support the video tag.

VMC SERIES SOFTWARE PLANS
Include: Vole Briefcase, Vole Magic Note, Vole PageShare, Vole Edutainment, Vole Reviewer, Vole PDF Creator, Vole Media CHM and Vole PDCA.
Free | Professional | Ultimate
Read-only | All features in addition to save and preview web resrouces. | All features

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


Vole Magic Note

    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Vole Magic Note

Smart Notepad: One-Stop Professional Document Management Solution

智能记事本：一站式专业文档管理解决方案‌

Vole Magic Note notepad software uses innovative architecture to achieve efficient document management: it uses VMC single-file packaging technology to simplify the export, import and backup operations of the notepad; each note is a full-featured Word document, combining professional editing with minimalist operation; the daily note pages preset throughout the year are like smart diaries, and automatic archiving eliminates the trouble of naming and classification; it supports embedding full-format attachments such as pictures/audio and video/Office/PDF and website/Bilibili/YouTube links, and the built-in previewer enables cross-platform content to be viewed instantly; the original three-color background (started/in progress/completed) and multi-state flag system provide real-time feedback on task progress status through visual tags, creating a complete work closed loop from recording to management.

Vole Magic Note记事本软件以创新架构实现高效文档管理：采用VMC单文件封装技术，使记事本的导出、导入与备份操作化繁为简；每篇记事均为全功能Word文档，兼具专业编辑与极简操作；全年预置的每日记事页如同智能日记本，自动归档免除命名分类困扰；支持嵌入图片/音视频/Office/PDF等全格式附件及网站/B站/YouTube链接，内置预览器实现跨平台内容即点即看；独创三色背景（开始/进行中/完成）与多态旗标系统，通过视觉化标签实时反馈任务进展状态，打造从记录到管理的完整工作闭环。

  • Word Notebook Word记事本
  • Preset Note Pages预设记事页
  • All Formats of Attachments 全格式附件支持
  • Intelligent Status Visualization 智能状态可视化
  • Single File Storage单文件存储
  • Video 视频
  • Typical application scenarios
  • 典型应用场景
  • Plans

Word Notebook Word记事本

Each note is a fully functional Word document, helping you create a professional and perfect note-taking experience.

每篇记事都是全功能Word文档，助你创建专业完美的记事体验。

Preset Note Pages预设记事页

Preset note pages for every day of the year, supporting multiple Word notes every day, as convenient as a diary, no need to manually name and classify, making it easier to search.

全年每日预置记事页，每日支持多条Word记事，像日记本一样方便，无需手动命名分类，查找更轻松。

Support For All Formats of Attachments 全格式附件支持

Note pages can embed files (pictures/audio/video/Office/PDF, etc.) and links (websites/Bilibili/YouTube, etc.), and the built-in previewer allows one-click viewing without the need for third-party software.

全格式附件支持：记事页可嵌入文件（图片/音视频/Office/PDF等）和链接（网站/B站/YouTube等），内置预览器一键查看，无需第三方软件。

Intelligent Status Visualization 智能状态可视化

The note page uses three-color background (started/in progress/completed) and dozens of flag labels to intuitively present the status of the entire life cycle of the task.

记事页通过三色背景（开始/进行中/完成）和数十种旗标标签，直观呈现任务全生命周期状态。

Single File Storage单文件存储

Each notebook is packaged in a single file in VMC format, which allows easy one-stop management of export, import and backup.

每个记事本采用VMC格式单文件封装，轻松实现导出、导入与备份的一站式管理。

Vole Magic Note Classic Experience

2025-07-11

2021-01-09

Your browser does not support the video tag.

Serial number

10

Classification

Diary & Notepad

Module Name

Vole Magic Note

Benchmark products

Microsoft OneNote

Unique Features

Each note page is a fully functional Word file. A directory tree with year, month, and day is preset. Each note page can be attached with various audio, video, pictures, and files, as well as links to online resources. When editing and browsing note pages, attachments can be played or previewed in the built-in previewer.

Software Home Page

https://www.sanwhole.com/Products/VoleMagicNote

Typical application scenarios

1. Document-level function enhancements

  • Each note page is an independent Word file, which can achieve:
    • Full retention of Word native functions (catalog generation/style management/review annotations) • Single-page size breaks through the limitations of traditional note software (actually supports 300 pages + mixed text and graphics documents) • Embed Excel/Visio and other objects through OLE

2. Multimedia Knowledge Base Construction

  • ‌Core Function‌ : Supports direct pasting and storage of multimedia content such as web page text, images, audio and video, and integrates media player preview function.
  • ‌Typical use cases‌ :
    • Researchers integrate literature citations, web page screenshots, and video clips to form an interactive cross-media knowledge base.
    • Self-media operators collect graphic materials and video links, and track the evolution of creative inspiration through the timeline function.

3. Structured Note Management

  • ‌Core functions‌ : Provides tree directory management and tag retrieval system, supports localized storage and multi-format export (text/RTF/HTML).
  • ‌Typical use cases‌ :
    • Students divide class notes by subject, organize experimental data through the "table entry" function, and export standardized homework documents .
    • Developers use the "Writing Guide" module to maintain technical documentation and use the HTML export function to generate project description pages.

4. Creation and inspiration incubation

  • ‌Core Function‌ : Original " multimedia annotation " technology , supporting free drag and drop of material layout and storyboard view design.
  • ‌Typical use cases‌ :
    • Screenwriters use the storyboard function to integrate character settings, scene descriptions, and reference videos to build a visual script framework .
    • Designers use the "Feature Description" module to record inspiration sketches and material reference links to form a dynamic creative archive.

5. Lightweight office collaboration support

  • ‌Core functions‌ : Compatible with external document loading (ZIP/HTML), event reminders and shared notebook functions.
  • ‌Typical use cases‌ :
    • The business team manages customer feedback by categorizing them into “FAQs” and exports the organized FAQ documents for all staff to use;
    • Remote workgroups use local storage to share project logs, avoiding the privacy risks of cloud transmission.

‌Product Features Summary‌

characteristic | Technical Implementation | Applicable groups
Multimedia Fusion | Web Clipping + Media Player | Researcher/Creative Worker
Structured Storage | Tree directory classification node | Student/Technician
Authoring toolchain | Storyboard + Timeline View | Screenwriter/Designer
Collaborative adaptability | Local sharing + multi-format export | Business Team/Remote Workgroup

序号

10

分类

日记&记事本

模块名称

Vole Magic Note

对标产品

Microsoft OneNote

特有功能

每个记事页都是一个全功能的Word文件。预设年月日目录树。每页记事页都可以添加各种音视频，图片和文件附件，以及网络资源链接。编辑和浏览记事页时附件可以在内置的预览器中播放或预览。

软件主页

https://www.sanwhole.com/Products/VoleMagicNote

典型应用场景

一、文档级功能强化‌

  • 每个记事页作为独立Word文件，可实现：
    •     完整保留Word原生功能（目录生成/样式管理/审阅批注）
    •     单页体积突破传统笔记软件限制（实测支持300页+图文混排文档）
    •     通过OLE嵌入Excel/Visio等对象

二、‌多媒体知识库构建‌

  • ‌核心功能‌：支持网页文本、图像、音视频等多媒体内容直接粘贴存储，并集成媒体播放器预览功能。
  • ‌典型用例‌：
    • 研究者整合文献引用、网页截图及视频片段，形成可交互的跨媒体知识库。
    • 自媒体运营者采集图文素材与视频链接，通过时间轴功能追踪创作灵感演变过程。

三、‌结构化笔记管理‌

  • ‌核心功能‌：提供树形目录管理与标签检索系统，支持本地化存储及多格式导出（文本/RTF/HTML）。
  • ‌典型用例‌：
    • 学生按学科划分课堂笔记，通过“表格录入”功能整理实验数据，导出标准化作业文档。
    • 开发者用“写作指导”模块维护技术文档，利用HTML导出功能生成项目说明页。

四、‌创作与灵感孵化‌

  • ‌核心功能‌：独创 “多媒体注释” 技术，支持自由拖拽素材布局与故事板视图设计。
  • ‌典型用例‌：
    • 编剧使用分镜脚本功能整合角色设定、场景描述与参考视频，构建可视化剧本框架。
    • 设计师通过“特征描写”模块记录灵感草图与材质参考链接，形成动态创意档案。

五、‌轻量办公协作支持‌

  • ‌核心功能‌：兼容外部文档加载（ZIP/HTML）、事件提醒及共享笔记本功能。
  • ‌典型用例‌：
    • 商务团队通过“常见问题”分类管理客户反馈，导出整理后的FAQ文档供全员使用；
    • 远程工作组利用本地存储共享项目日志，规避云端传输的隐私风险。

‌产品特性总结‌

特性 | 技术实现 | 适用群体
多媒体融合 | 网页剪藏+媒体播放器 | 研究者/创意工作者
结构化存储 | 树形目录分类节点 | 学生/技术人员
创作工具链 | 故事板+时间轴视图 | 编剧/设计师
协作适配性 | 本地共享+多格式导出 | 商务团队/远程工作组

VMC SERIES SOFTWARE PLANS
Include: Vole Briefcase, Vole Magic Note, Vole PageShare, Vole Edutainment, Vole Reviewer, Vole PDF Creator, Vole Media CHM and Vole PDCA.
Free | Professional | Ultimate
Read-only | All features in addition to save and preview web resrouces. | All features

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


Vole PageShare

    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Vole PageShare

Vole PageShare lets you create multimedia PDF like sharing, professional website like presentations, and Microsoft CHM like online help, effortlessly and quickly.

  • 典型应用场景
  • Typical application scenarios
  • 介绍 Introduction
  • 例子 Examples
序号 | 13
分类 | HTML5网站创建
模块名称 | Vole PageShare
对标产品 | Microsoft Frontpage
特有功能 |
软件主页 | https://sanwhole.com/Products/VolePageShare
典型应用场景 |

Serial number | 13
Classification | HTML5 Website Creation
Module Name | Vole PageShare
Benchmark products | Microsoft Frontpage
Unique Features |
Software Home Page | https://sanwhole.com/Products/VolePageShare
Typical application scenarios |

Vole PageShare

Vole PageShare lets you create multimedia PDF like sharing, professional website like presentations, and Microsoft CHM like online help, effortlessly and quickly.

  • Multimedia PDF Like Sharing

PDF has become the most widely used shared file type today due to its single file and browser readable characteristics. People don't need to install additional software as long as the browser can read PDF files on their phones, PADs, and PCs, whether it's Android, iOS, MAC, Windows, or Linux operating system. But PDF is much inferior in multimedia support. Almost all browsers are unable to play PDF embedded multimedia or network links. Therefore, people cannot appreciate the multimedia in PDF without installing additional software. Additionally, PDF editing is both expensive and cumbersome. This makes it impossible for people to create PDFs like sending short videos. For non professionals, almost no one can create PDF files.

Vole PageShare can create professional files like PDF - single file format, support browser reading, and can be read on almost all devices without the need for users to install additional files. Even more powerful is that Vole PageShare is embedded with various multimedia files and network resources that can be freely played in the browser, such as audio, videos, YouTube videos, etc. Therefore, if you use Vole PageShare to create a shared file. Users can not only easily see professional document content, but also enjoy embedded multimedia and network multimedia.

  • Professional Website Like Presentations

Vole PageShare can create professional, clean, complete, no any third-party requirements website and the website can be run stand-alone or off-line. The website can be edited, transferred and published anywhere. The website can be as colorful as Word documents include rich-text, images, fonts, paragraph styles, hyper-links, and more than 100 Word professional tables. The website can integrate a variety of advanced HTML5 preset controls such as list scroller, slideshow, accordion, advanced tabs, tree, custom html code, etc.

  • Microsoft CHM Like Online Help

The CHM file is a popular local help file from Microsoft. On the left side of the file is the directory tree. Click on the directory tree node, and the page on the right will display the corresponding help content. CHM also provides search functionality. Vole PageShare can create online versions of CHM files. Make it easy for you to create hundreds or thousands of help pages or books.

Effortlessly And Quickly

Vole PageShare lets you create professional websites based on Word docx file in built-in Word editor. And you can easily import a docx file and export a complete website without writing anything. If you can use Microsoft Word, you will easily use Vole PageShare

All content on this page is created by Vole PageShare.

Multimedia PDF Like Sharing

Vole PageShare can create professional files like PDF - single file format, support browser reading, and can be read on almost all devices without the need for users to install additional files. Even more powerful is that Vole PageShare is embedded with various multimedia files and network resources that can be freely played in the browser, such as audio, videos, YouTube videos, etc. Therefore, if you use Vole PageShare to create a shared file. Users can not only easily see professional document content, but also enjoy embedded multimedia and network multimedia.

View Live Site

Download Zip Website

Download Project File

PC Screenshot

The below picture is very height, all buttons are in the picture, clicking it is invalid. Click the above View Live Site link to see the real site.

Mobile Phone Screenshot

Professional Website Like Presentations

Vole PageShare can create professional, clean, complete, no any third-party requirements website and the website can be run stand-alone or off-line. The website can be edited, transferred and published anywhere. The website can be as colorful as Word documents include rich-text, images, fonts, paragraph styles, hyper-links, and more than 100 Word professional tables. The website can integrate a variety of advanced HTML5 preset controls such as list scroller, slideshow, accordion, advanced tabs, tree, custom html code, etc.

View Live Site

Download Zip Website

Download Project File

PC Screenshot

Mobile Phone Screenshot

Microsoft CHM Like Online Help

The CHM file is a popular local help file from Microsoft. On the left side of the file is the directory tree. Click on the directory tree node, and the page on the right will display the corresponding help content. CHM also provides search functionality. Vole PageShare can create online versions of CHM files. Make it easy for you to create hundreds or thousands of help pages or books.

View Live Site

Download Zip Website

Download Project File

PC Screenshot

Full Text Search

Mobile Phone Screenshot

Effortlessly And Quickly

Vole PageShare lets you create professional websites based on Word docx file in built-in Word editor. And you can easily import a docx file and export a complete website without writing anything. If you can use Microsoft Word, you will easily use Vole PageShare

Build-in Editor Screenshot

Build-in Previewer Screenshot

PageShare Website Examples | Type | Domain | URL
GoCargo | Standard | Custom Domain | http://companywebsite.org/Home.html
Cafe Faba | Standard | Sanwhole | https://sanwhole.com/pageshare/sanwhole/sitetemplate-CafeFaba/index.html
 |  | Custom Domain | http://sunnyshares.com/sitetemplate-CafeFaba/index.html
High Peak | Standard | Sanwhole | https://sanwhole.com/pageshare/sanwhole/sitetemplate-Highpeak/index.html
Joseph Hopkins PhD | Standard | Sanwhole | https://sanwhole.com/pageshare/sanwhole/sitetemplate-JosephHopkinsPhD/index.html
Sarah Smith | Standard | Sanwhole | https://sanwhole.com/pageshare/sanwhole/sitetemplate-SarahSmith/index.html
Soccer Team | Standard | Sanwhole | https://sanwhole.com/pageshare/sanwhole/sitetemplate-SoccerTeam/index.html
Urban Dine | Standard | Sanwhole | https://sanwhole.com/pageshare/sanwhole/sitetemplate-UrbanDine/index.html
Science | Standard | Sanwhole | https://sanwhole.com/pageshare/sanwhole/sitetemplate-Science/index.html
Space Science | Standard | Sanwhole | https://sanwhole.com/pageshare/sanwhole/sitetemplate-SpaceScience/index.html
Typo Designs | Standard | Sanwhole | https://sanwhole.com/pageshare/sanwhole/sitetemplate-TypoDesigns/index.html
WAG | Standard | Sanwhole | https://sanwhole.com/pageshare/sanwhole/sitetemplate-WAG/index.html
Office 365 Official User Guide | Tree | Sanwhole | https://sanwhole.com/PageShare/Sanwhole/office_365/index.html
Vole PageShare User Guide | Tree | Sanwhole | https://sanwhole.com/PageShare/Sanwhole/Vole%20PageShare%20User%20Guide/index.html
 |  | Custom Domain | http://sunnyshares.com/Vole%20PageShare%20User%20Guide/index.html

VMC SERIES SOFTWARE PLANS
Include: Vole Briefcase, Vole Magic Note, Vole PageShare, Vole Edutainment, Vole Reviewer, Vole PDF Creator, Vole Media CHM and Vole PDCA.
Free | Professional | Ultimate
Read-only | All features in addition to save and preview web resrouces. | All features

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


Vole Word Reviewer

    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

This software establishes a traceable personal self-learning environment by allowing users to continuously record their experiences and save the files and online resources referenced during the learning process. 该软件通过让用户在学习过程中持续的记录心得体会和保存学习中参阅的文件和网络资源，来建立一个可追溯的个人自学环境。

Vole Word Reviewer

Word Reading Undisturbed Comment System. Word阅读无扰注释系统。

Sanwhole SELF-LEARN-EDITION Books Making Tool. Sanwhole自学版图书制作工具

  • 典型应用场景
  • Typical application scenarios
  • 介绍 Introduction
  • 截图 Screenshort
序号 | 11
分类 | 文件伴侣-全格式注释
模块名称 | Vole Word Reviewer
对标产品 |
特有功能 |
软件主页 | https://www.sanwhole.com/Products/VoleWordReviewer
典型应用场景 |

Serial number | 11
Classification | File Companion - Full Format Annotation
Module Name | Vole Word Reviewer
Benchmark products |
Unique Features |
Software Home Page | https://www.sanwhole.com/Products/VoleWordReviewer
Typical application scenarios |

This software establishes a traceable personal self-learning environment by allowing users to continuously record their experiences and save the files and online resources referenced during the learning process. 该软件通过让用户在学习过程中持续的记录心得体会和保存学习中参阅的文件和网络资源，来建立一个可追溯的个人自学环境。

Vole Word Reviewer

Word Reading Undisturbed Comment System. Word阅读无扰注释系统。

Sanwhole SELF-LEARN-EDITION Books Making Tool. Sanwhole自学版图书制作工具

When using this software to read Word file, users can add multiple full-featured comments to Word without changing the original Word reading. This software can convert Microsoft Word and PPT files into Sanwhole SELF-LEARN-EDITION books, as detailed in Sanwhole Reading Experience. 在使用本软件阅读Word文件时，用户能给Word添加多个全功能的注释却不改变原阅读的Word。该软件可以将微软Word和PPT文件制作成Sanwhole自学版图书，详见 Sanwhole Reading Experience。

When using the built-in Word Reader to read Word, users can add any comments at any position in Word. Each comment can include a fully functional Word note and multiple files and web links. When selecting comments, the notes, files, and web links in the comments can be replayed synchronously in the built-in previewer. The added comments will not change the original Word reading file. 用户在使用内置的Word阅读器阅读Word时，用户可在Word中任意位置添加任意个注释。每个注释可包含一个全功能的Word笔记和多个文件和WEB链接。选中注释时，注释中的笔记以及文件和WEB链接可在内置的预览器中同步的回放。添加的注释不会改变原阅读Word文件。

The software can import a Word file and let the user read the Word file inside the built-in Word Reader. During the reading process, the user can write notes in any specified position. You can also save pictures, audio, videos and files that you refer to during reading for the position, such as PDF, Excel, Word, PPT, etc., as well as network resources, such as websites, web pages, network audio, video, PDF and network sharing videos, such as YouTube, Vimeo, BiliBili, etc. Every time you read to the position again, the notes you wrote at that time and the saved files and web resources will be displayed synchronously again on the embedded multimedia previewer. The software also provides multi-layered artboards, flowchart drawing tools. As well as features such as highlighting when reading, changing backgrounds, etc. The software saves the original Word file and user reading process data into a single-file VMC database. The software does not make any edits to the original Word file and can export the original Word file at any time. This makes it possible to archive and preserve the original document while also keeping a personal reading record.

该软件可以导入Word文件并让用户在内置的Word阅览器内阅读该Word文件。在阅读过程中，用户可以在任意位置写笔记。还可以保存阅读过程中参阅的图片、音频、视频和文件，如：PDF、Excel、Word、PPT等，以及网络资源，如网站、网页，网络音频、视频、PDF和网络分享视频，如YouTube，Vimeo，BiliBili等。每次浏览到该位置时，当时写的笔记和保存的文件和网络资源将再次在内嵌的多媒体预览器上同步呈现。该软件还提供多层画板，流程图绘制工具。以及阅读时的高亮标记，更换背景等功能。该软件将原Word文件和用户阅读过程数据保存到单文件VMC数据库中。该软件对原Word文件不做任何编辑并随时可以导出原Word文件。这使得在归档保存原文件的同时还可以保存个人阅读记录。

When importing a Word file, if the Word file contains the Sanwhole Web Animation Control. So, the Word file will be interpreted and rendered by the built-in Word Reader before being displayed to the user. But in addition to being compatible with displaying Word content, the Word Reader can also interpret, render, and display Sanwhole Web Animation Controls. The Sanwhole Web Animation Control includes a series of controls with HTML5 animation effects, such as Hover Zoom, Zoom Modal, Slideshow, Accordion, Light Box, Accordion, List Scroller, Advanced Tabs, Tree, Custom HTML Code, etc. Slides are familiar, while Custom HTML Code supports any HTML CODE. Its typical application is to display YouTube videos, BiliBili videos, or real-time website web pages in Word. These shared videos all provide an HTML code for video sharing. Each Sanwhole Web Animation Control is a small piece of Word content. When writing, it can be added to Word as needed. This Word will not display animation effects in Microsoft Word. But after being explained by the build-in Word Reader, that small section of Word content will be rendered as the corresponding animation control. The final presentation to the user is Word with various animation effects.

在导入Word文件时，如果Word文件中包含Sanwhole网页动画控件。那么，该Word文件将交由阅读器解释和渲染之后再展示给用户。阅读器除了可以兼容显示Word内容外，还可以解释、渲染、显示Sanwhole网页动画控件。Sanwhole网页动画控件包含一系列具备HTML5动画效果的控件，比如: Hover Zoom, Zoom Modal, Slideshow, Accordion, Light Box, Accordion, List Scroller, Advanced Tabs, Tree, Custom Html Code etc. 幻灯片很熟悉，而自定义HTML代码（Custom Html Code）支持任何HTML CODE，典型应用是在Word中显示YouTube视频，BiliBili视频，或是显示实时网站网页。这些分享视频都提供一段视频分享的HTML代码。每个Sanwhole网页动画控件都是一小段Word内容。在写作时可以根据需要添加到写作的Word中。这个Word微软Word中不会显示动画效果。但是经阅读器解释后，那一小段Word内容将被渲染为相应的动画控件。最终呈现给用户的是具备各种动画特效的Word。

Parameter 参数
Supported Reading File Types 支持的阅读文件类型 |  | DOCX, PPT, VMC
Edit or Update the Imported Reading File 编辑或更新导入的阅读文件 |  | Not Supported 不支持
Project Output File Type 项目输出文件类型 |  | Single VMC File. 单VMC文件。
The reading experience of the original book is the same as using Microsoft Reading。 原书阅读体验与用微软阅读相同 |  | Support 支持
Savable Position 可保存的位置 | Headings 目录标题 | Support 支持
 | Anywhere in the Content 内容任何处 | Support Word but PPT. 支持Word但不支持PPT。
Write Reading Note 写阅读笔记 | Writing Format 书写格式 | Standard Microsoft WORD file format. Can write text, images, tables, text blocks, hyperlinks, support fonts, styles, paragraphs, etc. 标准微软WORD文件格式。可以书写文字、图片、表格、文本块、超链接，支持字体，样式，段落等。
 | Creation Time 创建时间 | Support支持
 | Create Author 创建作者 | Support. Single And Multiple People. 支持。单人和多人。
Sanwhole Web Animation Control Sanwhole网页动画控件 | Type 种类 | Hover Zoom, Zoom Modal, Slideshow, Accordion, Light Box, Accordion, List Scroller, Advanced Tabs, Tree, Custom HTML Code, etc.
 | Edit 编辑 | Note Support不支持
 | Interpretative 解释 | Support支持
Save and Preview Referenced Files 保存和预览参阅文件 | Savable File Types 可保存的文件链接 | Any File Type 任何文件类型
 | Preview able File Types 可预览的文件类型 | Images, audio, video, TXT, any non-TXT text, RTF, DOCX, XLSX, PPT, PDF, GIF, XML flowcharts, HTML, MHTML, and CHM. 图片、音频、视频、TXT、任何非TXT文本、RTF、DOCX、XLSX、 PPT、 PDF、GIF、XML流程图、HTML、MHTML和CHM。
Save and Preview Web Links 保存和预览网络链接 | Savable Network Links 可保存的网络链接 | Any Network Link任何网络链接
 | Preview able Network Links 可预览的网络链接 | Online images, audio, videos, TXT, PDF, GIF, shareable videos such as YouTube, Vimeo, BiliBili, and websites and web pages. 在线的图片、音频、视频、TXT、PDF、GIF，可分享视频如YouTube、Vimeo、BiliBili等和网站、网页。
Reading Highlight 阅读突出显示 |  | Support支持
Reading Background Images and Background Animation 阅读背景图片和背景动画 |  | Support支持
Multilayer Drawing Board 多层画板创建工具 |  | Support支持
Flowchart Creator 流程图创建工具 |  | Support支持

  • Import Book导入书籍
  • Original Book Reading原书阅读体验
  • Write Note for Heading为目录写笔记
  • Add Reference Files to Heading为目录加参阅文件
  • Add Web Links to Heading为目录加网络链接
  • Write Note for Selected Content为选中内容写笔记
  • Add Reference Files to Selected Content为选中内容加参阅文件
  • Add Web Links to Selected Content为选中内容加网络链接
  • Reading Highlight阅读突出显示
  • Reading Background Image and Animation阅读背景图片和动画
  • Multiplayer Drawing Tools多层画板创建工具
  • Flowchart Creator流程图创建工具
  • Export Project导出项目

Import the Word document to be read. 导入要阅读的Word文档。

The software can import a Word file and let the user read the Word file inside the built-in Word Reader. The software saves the original Word file and user reading process data into a single-file VMC database. The software does not make any edits to the original Word file and can export the original Word file at any time. This makes it possible to archive and preserve the original document while also keeping a personal reading record. 该软件可以导入Word文件并让用户在内置的Word阅览器内阅读该Word文件。该软件将原Word文件和用户阅读过程数据保存到单文件VMC数据库中。该软件对原Word文件不做任何编辑并随时可以导出原Word文件。这使得在归档保存原文件的同时还可以保存个人阅读记录。

The built-in Word reader in the software provides a user experience similar to Microsoft Word when reading Word. 使用软件内置的Word阅读器阅读Word时具备与微软的Word相似的用户体验

A reading experience similar to Microsoft Word. 与Microsoft Word相似的阅读体验。

The user experience of reading Word in the built-in Word reader is similar to that of Microsoft Word.

在内置Word阅读器中阅读Word体验与Microsoft Word相似的用户体验。

Note to Word heading line

Add Reference Files to Heading

Add Web Links to Heading

Note to any words in Word file

Add Reference Files to Content Note

Video

Image

Add Web Links to Content Note

Flexible Highlight

Highlighting during a presentation can effectively capture the user's attention. When the highlight function is turned on, the selected content will be automatically highlighted by changing the background color. The highlighted background color can be changed at any time. Therefore, you can use multiple highlight colors to mark a paragraph of content. Unhighlighting is also very fast, just right-click anywhere on the highlighted content. You can also clear all highlighted marks at once by pressing the cancel button. Highlighting does not modify the file content.

Background Images and Background Animation.

When browsing content, Vole Briefcase can add preset background images and animate them. You can set the transparency of the background image, the display width of the content, the speed of the animation, and so on. Vole Briefcase can also conveniently add user images as backgrounds.

Multilayer Drawing Board

In addition to explaining the content of the presentation, it is often necessary to temporarily write some content or draw some pictures on the blackboard to help the audience better understand the presentation content. This paint board can be displayed or hidden at any time. Supports text input and painting. And it supports multiple layers, and each layer also supports transparency settings. The content of the drawing board can be saved. It can also be directly added to the VMC document currently being demonstrated. The drawing board supports Graphics Tablet. The below drawing is using WACOM Intuos 2 model XD-0912-U.

If you need to save the drawing to the current VMC. You can first set up the VMC Media Exchange folder and then save the drawing to that folder. The software will automatically add the folder files to the current VMC and link it to the current Heading or Comment. To setting the VMC Media Exchange folder: App->Configure->Set VMC Media Exchange folder.

Mind Map and Flowchart

Whether it's in personal thinking or collective decision-making. A timely mind map or flowchart can make problem analysis more accurate and conclusions more correct. It can not only unify ideas, but also facilitate step by step consistency. The system provides professional mind map and flowchart drawing, which is fast and convenient. Can be saved. It can also be directly added to the current VMC presentation.

If you need to save the drawing to the current VMC. You can first set up the VMC Media Exchange folder and then save the drawing to that folder. The software will automatically add the folder files to the current VMC and link it to the current Heading or Comment. To setting the VMC Media Exchange folder: App->Configure->Set VMC Media Exchange folder.

Vole Reviewer Classic Experience 2023-04

Your browser does not support the video tag.

Vole Reviewer Classic Experience DIY 2023-04

Your browser does not support the video tag.

VMC SERIES SOFTWARE PLANS
Include: Vole Briefcase, Vole Magic Note, Vole PageShare, Vole Edutainment, Vole Reviewer, Vole PDF Creator, Vole Media CHM and Vole PDCA.
Free | Professional | Ultimate
Read-only | All features in addition to save and preview web resrouces. | All features

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


Vole PDF Creator

    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Vole PDF Creator

Creating PDF from scratch is as simple as using Microsoft Word.

Vole PDF Creator lets you create professional PDFs based on Word document with built-in Word editor. You can create PDF document as beautiful as Word document with rich-text, images, paragraph styles, fonts styles, and more than 100 professional tables. Vole PDF Creator Custom Content Block function lets you define content once and reference as many times as you want. For example, header or footer content.

  • 典型应用场景
  • Typical application scenarios
  • 介绍 Introduction
  • 截图 Screenshort

序号

14

分类

PDF文档原创作

模块名称

Vole PDF Creator

对标产品

Adobe Acrobat

特有功能

软件主页

https://sanwhole.com/Products/VolePDFCreator

典型应用场景

✅ Vole PDF Creator 应用场景分析

📌 软件核心功能汇总

功能 | 描述
✅ 内嵌 Word 编辑器 | 编辑器中直接撰写文档，图文混排，所见即所得
✅ 导出为 PDF 格式 | 支持生成标准 PDF 文件
✅ 树形目录（书签）支持 | 支持在文档结构中定义章节目录，自动生成书签导航
✅ 自定义块机制 | 定义内容模块，可在文档多处引用，集中维护
✅ 支持页眉页脚、水印、签名等 | 增强文档的正式性和安全性
✅ 书籍式排版、封面封底 | 适用于电子书与格式要求高的文档输出

🎯 典型应用场景

1. 📚 教学文档/教材编写与维护

  • 应用方式：
    • 使用内嵌编辑器编写教材、讲义，并使用“自定义块”机制集中维护课程要点、参考资料等公共段落。
    • 输出带树形目录 PDF，方便学生快速跳转章节。
  • 优势：
    • 更新教学内容无需手动替换每一处，只需更改块源。
    • 树形导航提升阅读体验，适合线上学习与打印。

2. 🧾 企业规章制度文档管理

  • 应用方式：
    • 将公司政策条款、流程定义为自定义块，如“请假制度”、“出差流程”。
    • 在多个部门文档中引用这些块。
    • 一处更新，全处同步。
  • 优势：
    • 保证公司文档一致性与时效性
    • 减少手工重复修改带来的错误

3. 📖 电子书、自出版文档编写

  • 应用方式：
    • 通过书签功能定义章节结构，形成专业的 PDF 导航书。
    • 使用自定义块定义封面页、版权声明、章节引言等重复元素。
  • 优势：
    • 文档结构清晰，方便读者导航
    • 修改版权信息或章节样式时只需改一次，提升效率

4. 🧩 模板型文档生成（合同、通知等）

  • 应用方式：
    • 将合同条款、公司信息等公共段落定义为块
    • 生成不同客户/场景下的定制合同模板
  • 优势：
    • 灵活组合、快速生成
    • 减少重复输入和潜在失误

🌟 关键优势总结

功能特性 | 用户价值
树形书签导航 | 便于阅读和查找，尤其适合结构化文档
自定义块功能 | 实现文档模块化、集中修改、高效维护
Word 编辑 + PDF 输出 | 无需外部软件，一体化创作流程
多处引用统一源 | 确保文档一致性，降低出错风险

✅ 结语

Vole PDF Creator 不是传统意义上的 “转换工具” ，而是一个适合编写、组织、统一输出结构化文档的专业 PDF 创作平台。特别是： “自定义块” + “树形目录” 的组合，使它非常适合需要重复内容统一维护和文档结构清晰展示的用户群体。

Serial number

14

Classification

PDF document original creation

Module Name

Vole PDF Creator

Benchmark products

Adobe Acrobat

Unique Features

Software Home Page

https://sanwhole.com/Products/VolePDFCreator

Typical application scenarios

✅ Vole PDF Creator application scenario analysis

📌 Summary of core software functions

Function | describe
✅ Built-in Word editor | Write documents directly in the editor, mix text and images, what you see is what you get
✅ Export to PDF | Supports generation of standard PDF files
✅ Tree directory (bookmarks) support | Supports defining chapter directories in the document structure and automatically generating bookmark navigation
✅ Custom block mechanism | Define content modules, which can be referenced in multiple places in the document and maintained centrally
✅ Support headers, footers, watermarks, signatures, etc. | Enhance the formality and security of documents
✅ Book-style layout, cover and back cover | Suitable for e-books and documents with high format requirements

🎯 Typical application scenarios

1. 📚 Teaching document / textbook writing and maintenance

  • Application :
    • Use the built-in editor to write teaching materials and handouts, and use the " custom block " mechanism to centrally maintain common sections such as course highlights and reference materials .
    • Output PDF with tree-structured directory to facilitate students to quickly jump to chapters .
  • Advantages :
    • To update the tutorial content, you don't need to manually replace every place, just change the block source .
    • The tree navigation improves the reading experience and is suitable for online learning and printing .

2. 🧾 Enterprise rules and regulations document management

  • Application :
    • Define company policy terms and processes as custom blocks, such as " leave system " and " business trip process " .
    • These blocks are referenced in multiple departmental documents .
    • Update in one place, sync everywhere .
  • Advantages :
    • Ensure the consistency and timeliness of company documents
    • Reduce errors caused by repeated manual modifications

3. 📖 E-book, self-publishing document writing

  • Application :
    • Define the chapter structure through the bookmark function to form a professional PDF navigation book .
    • Use custom blocks to define repeating elements such as cover pages, copyright notices, chapter introductions, and more .
  • Advantages :
    • The document is clearly structured and easy for readers to navigate
    • When modifying copyright information or chapter style, you only need to change it once, which improves efficiency

4. 🧩 Template document generation (contracts, notices, etc. )

  • Application :
    • Define common paragraphs such as contract terms, company information, etc. as blocks
    • Generate customized contract templates for different customers / scenarios
  • Advantages :
    • Flexible combination and fast generation
    • Reduce duplicate entry and potential errors

🌟 Summary of key benefits

Features | User Value
Tree bookmark navigation | Easy to read and find, especially suitable for structured documents
Custom block functionality | Realize document modularization, centralized modification, and efficient maintenance
Word editing + PDF output | No external software required, integrated creative process
Multiple citations to the same source | Ensure document consistency and reduce the risk of errors

✅ Conclusion

Vole PDF Creator It is not a " conversion tool " in the traditional sense , but a professional PDF creation platform suitable for writing, organizing, and uniformly outputting structured documents . In particular: " Custom Blocks " + " Tree Directory " The combination makes it very suitable for user groups that need unified maintenance of repeated content and clear display of document structure .

Vole PDF Creator Rapid Guide

2022-01-24

Your browser does not support the video tag.

VMC SERIES SOFTWARE PLANS
Include: Vole Briefcase, Vole Magic Note, Vole PageShare, Vole Edutainment, Vole Reviewer, Vole PDF Creator, Vole Media CHM and Vole PDCA.
Free | Professional | Ultimate
Read-only | All features in addition to save and preview web resrouces. | All features

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


Vole Media CHM

    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Vole Media CHM

Create professional HTML 5 multimedia CHM via built-in Word editor.

  • 介绍 Introduction
  • 截图 Screenshort

CHM, Microsoft Compiled HTML Help is a Microsoft proprietary online help format, consisting of a collection of HTML pages, an index and other navigation tools. The files are compressed and deployed in a binary format with the extension .CHM, for Compiled HTML. The format is often used for software documentation.

Vole Media CHM lets you create standard CHM with ease. With built-in Word editor, Vole Media CHM lets you create CHM just like you are using Microsoft Word. You can create Microsoft rich text contents, beautiful fonts, images, paragraphs, etc. You can use more than 100 advanced Microsoft style professional tables.

You can integrate a variety of advanced responsive HTML controls into CHM such as MP4 Video, Hover zoom, Accordion, Light-box, Slide-show, Advanced Tabs, Embed HTML, etc. Vole Media CHM supports integrate custom HTML code, lets you easily integrate YouTube videos, Facebook posts, Disqus comment, Zendesk chat and many more into your CHM.

Since CHM is totally supported by Microsoft Windows. Readers don’t need install any software can open and read CHM file. Vole Media CHM lets your CHM file is not just PDF and Microsoft Word. Resumes, report, letter, agendas, announcement, bids, quotes, budgets, business plan, birthday, address book, brochures and so on are all OK. You have every reason to consider replacing your current sharing and collaborating environment with Vole Media CHM. See the examples for more.

Slideshow, MP4 Video, GIF Animation, Accordion, Lightbox

Download (23 MB)

Invite people to a winter holiday party!

Download (537 KB)

Tailored for student’s modern resume.

Download (116 KB)

Present your science project with accessible template.

Download (1.32 MB)

Service quote template.

Download (110 KB)

Whole HTML 5 game.

Download (8.34 MB)

TIPS

After download a CHM from Internet, you need to unlock it first, or the CHM will show empty when you open it.

Unlock: right-click the file and choose Unlock the file at the bottom in the Properties menu.

Upgrade system IE to 11 to support HTML5, or HTML5 content in CHM will not display normally. You can run the little tools below to do so x86 x64 or do it manually. Type registry Editor in search and click to open Registry Editor and navigate to Computer\HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION. Add a new DWORD for hh.exe.

Vole Media CHM Rapid Guide

2022-01-31

Your browser does not support the video tag.

VMC SERIES SOFTWARE PLANS
Include: Vole Briefcase, Vole Magic Note, Vole PageShare, Vole Edutainment, Vole Reviewer, Vole PDF Creator, Vole Media CHM and Vole PDCA.
Free | Professional | Ultimate
Read-only | All features in addition to save and preview web resrouces. | All features

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


Vole Seek

    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Vole Seek

Follow the root and trace the source, eliminate the false and retain the true.

循本溯源，去伪存真。

Throughout history, take a look at how the ancients answered your questions.

纵观历史，看看古人是如何回答你的问题的。

  • 典型应用场景
  • Typical application scenarios
  • 介绍 Introduction
  • 截图 Screenshort
序号 | 16
分类 | 跨文档复合条件查询
模块名称 | Vole Seek
对标产品 |
特有功能 |
软件主页 | https://sanwhole.com/Products/VoleSeek
典型应用场景 |

Serial number | 16
Classification | Cross-document compound condition query
Module Name | Vole Seek
Benchmark products |
Unique Features |
Software Home Page | https://sanwhole.com/Products/VoleSeek
Typical application scenarios |

寻找到浩瀚如海的古籍，当然会令人欣喜若狂。但即使废寝忘食的阅读，最终你会感触到古人的无奈。庄子云：吾生也有涯，而知也无涯。以有涯随无涯，殆已！是啊，我们的生命是有限的，但知识几乎是无穷无尽的，以我们有限的生命去应对那无穷无尽的知识，那结果是可想而知。

因此，我们必须寻找更加有效的方法来获取有效的知识。那就是，在海量的知识中快速，准确的获得我们需要的知识。也许，人们先想到的是免费的互联网搜索引擎， 比如Google, Bing或是Baidu。但是，由于搜索引擎绝不会对你提出的搜索要求进行全文准确搜索，而是仅能提供模糊搜索结果。比如，你问互联网搜索引擎：昨天，今天，明天同时出现在一句话中的句子有哪些？你可以试试看，它会不会给你有用的搜索结果。我已经亲测了，结果是不会。但是，同让的问题，如果你问Vole Seek， 它会告诉你在这17000本书中，哪本书，哪句话符合你的要求。

一般来讲我们期待搜索到结果。但对于高手来讲，有时搜索不到结果才是最期待的。比如，对于一位老中医，也许他一生的困惑，就是想知道遍寻历代医书，是否中药A与中药B曾经共处一方。而靠人力这是绝不可能实现的。不知有多少名医因此遗憾终生。再比如，现在很多中医处方动辄几十味中药，假如其中的任意两味药从未有记载同时使用过。那么一旦出现纠纷就很难拖得干系。现在， Vole Seek已经可以解决该问题。可以明确的告诉你，遍历1500多本医学古籍和17000多本经典古籍中的准确结果。

Vole Seek搜索是迄今为止，是能对中国传统知识进行海量，快速，准确搜索的唯一在线服务系统。涵盖17000多本几乎全部的中国经典古籍，涉及中西医学697本，诗藏776本，史藏2043本，艺藏446本，集藏1948本，儒藏908本，道藏1721本，佛藏5135本，医藏911本，子藏1463本，易藏343本和英文古籍662本。由于搜索量巨大，现阶段仅适合高级用户（前面所讲的高手）使用，如果您却有需求，可以联系我们。我们可以提供Vole Seek按年付费的独立服务搜索系统，也可以提供按次收费的Vole Seek代理搜索。

Now use Vole Seek online paid service, click here. 现在就使用Vole Seek的付费在线服务，点击这里。

See if anyone has used “yesterday, today and tomorrow” at the same time.

看看是否有人同时使用了“昨天、今天和明天”。

Ah, three uses in three books were found in 685 books, group size is 50 chars.

啊，在685本书中发现了三本书中的三个用途，组大小是50个字符。

We increased the group size to 100 characters. Find a few more items that match.

我们增加组大小到100个字符。又多找到几条符合的内容。

Let's take a look at Vole Seek the local edition.

再来看看Vole Seek本地版本。

See how the ancients used ginkgo biloba.

看看古人是如何使用银杏果的。

If there are too many search results, you can achieve a more accurate search by increasing the search criteria. For example, "Within separate line", "At the beginning of the line", and setting "Max line length".

如果搜索结果过多，可以通过增加额条件已达更准确搜索。比如：“独立一行”，“位于行首”和设置“行最大长度”。

Can pumpkin and lamb be eaten together? (The ancients said no)

南瓜羊肉可同食吗？（古人说不可以）

What is the prescription for using rehmannia, Chinese yam, cornus and tuckahoe.

使用地黄，山药，山萸肉，茯苓药的是什么药方。

It should be Liu Wei Di Huang Wan. 应该是六味地黄丸。

Search for situations where multiple keywords are used together. Turn on the grouping function and set the grouping size.

搜索多个关键字同时使用的情况。打开分组功能并设置分组大小。

Mobile screenshot手机截屏

Vole Seek Classic Experience

Your browser does not support the video tag.

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


Sanwhole Reading Experience

    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

This software establishes a traceable personal self-learning environment by allowing users to continuously record their experiences and save the files and online resources referenced during the reading learning book process. 该软件通过让用户在读书学习过程中持续的记录心得体会和保存学习中参阅的文件和网络资源，来建立一个可追溯的个人自学环境。

Sanwhole Reading Experience

VMC Book Reading Undisturbed Comment System. VMC读书无扰注释系统。

When using this software to read VMC book, users can add multiple full-featured comments to VMC book. 在使用本软件阅读VMC 图书时，用户能给VMC图书添加多个全功能的注释。

When using the built-in VMC Reader to read VMC book, users can add any comments at any position in the book. Each comment can include a fully functional Word note and multiple files and web links. When selecting comments, the notes, files, and web links in the comments can be replayed synchronously in the built-in previewer. 用户在使用内置的VMC阅读器阅读VMC book时，用户可在书中任意位置添加任意个注释。每个注释可包含一个全功能的Word笔记和多个文件和WEB链接。选中注释时，注释中的笔记以及文件和WEB链接可在内置的预览器中同步的回放。

  • 典型应用场景
  • Typical application scenarios
  • 介绍 Introduction
  • 截图 Screenshort
序号 | 12
分类 | 阅读伴侣-全格式注释
模块名称 | Vole Reading Experience
对标产品 |
特有功能 |
软件主页 | https://www.sanwhole.com/Products/SanwholeReadingExperience
典型应用场景 |

Serial number | 12
Classification | Reading Companion - Full Format Annotations
Module Name | Vole Reading Experience
Benchmark products |
Unique Features |
Software Home Page | https://www.sanwhole.com/Products/SanwholeReadingExperience
Typical application scenarios |

This software establishes a traceable personal self-learning environment by allowing users to continuously record their experiences and save the files and online resources referenced during the reading learning book process. 该软件通过让用户在读书学习过程中持续的记录心得体会和保存学习中参阅的文件和网络资源，来建立一个可追溯的个人自学环境。

Sanwhole Reading Experience

VMC Book Reading Undisturbed Comment System. VMC读书无扰注释系统。

When using this software to read VMC book, users can add multiple full-featured comments to VMC book. 在使用本软件阅读VMC 图书时，用户能给VMC图书添加多个全功能的注释。

When using the built-in VMC Reader to read VMC book, users can add any comments at any position in the book. Each comment can include a fully functional Word note and multiple files and web links. When selecting comments, the notes, files, and web links in the comments can be replayed synchronously in the built-in previewer. 用户在使用内置的VMC阅读器阅读VMC book时，用户可在书中任意位置添加任意个注释。每个注释可包含一个全功能的Word笔记和多个文件和WEB链接。选中注释时，注释中的笔记以及文件和WEB链接可在内置的预览器中同步的回放。

The software can import a VMC book and let the user read the VMC book inside the built-in VMC Book Reader. During the reading process, the user can write notes in any specified position. You can also save pictures, audio, videos and files that you refer to during reading for the position, such as PDF, Excel, Word, PPT, etc., as well as network resources, such as websites, web pages, network audio, video, PDF and network sharing videos, such as YouTube, Vimeo, BiliBili, etc. Every time you read to the position again, the notes you wrote at that time and the saved files and web resources will be displayed synchronously again on the embedded multimedia previewer. The software also provides multi-layered artboards, flowchart drawing tools. As well as features such as highlighting when reading, changing backgrounds, etc.

该软件可以导入VMC 图书文件并让用户在内置的VMC图书阅览器内阅读该VMC图书文件。在阅读过程中，用户可以在任意位置写笔记。还可以保存阅读过程中参阅的图片、音频、视频和文件，如：PDF、Excel、Word、PPT等，以及网络资源，如网站、网页，网络音频、视频、PDF和网络分享视频，如YouTube，Vimeo，BiliBili等。每次浏览到该位置时，当时写的笔记和保存的文件和网络资源将再次在内嵌的多媒体预览器上同步呈现。该软件还提供多层画板，流程图绘制工具。以及阅读时的高亮标记，更换背景等功能。

Sanwhole now offers over 17,000 free Chinese and English ancient books for free online reading. You can free read them online 经典古籍学习. After reading ancient texts online, if you need to deepen your learning and research offline through supporting learning software. You can purchase the offline learning e-book for this ancient book. When opening the accompanying e-book with the Reading Companion software, a book identical to what you saw online will be displayed within the software. Offline reading software can add any annotations at any position in ancient books while reading them. Each annotation can include a fully functional Word note and multiple files and web links. When selecting comments, the notes, files, and web links in the comments can be replayed synchronously in the built-in previewer. Offline reading software establishes a traceable personal self-learning environment by allowing users to continuously record their experiences and save the files and online resources they refer to during the learning process.

Sanwhole 现在提供17,000多本中文英文古籍在线免费阅读。你可以在经典古籍学习免费在线阅读。在线阅读古籍原文后，如果你需要线下通过配套的学习软件深入的学习和研究。你可以购买该古籍的线下学习配套电子书。当用读书伴侣软件打开该配套电子书时，在软件内会显示一个和在线看到完全一样的书。线下阅读软件可以在阅读古籍的同时，在古籍中任意位置添加任意个注释。每个注释可包含一个全功能的Word笔记和多个文件和WEB链接。选中注释时，注释中的笔记以及文件和WEB链接可在内置的预览器中同步的回放。线下阅读软件通过让用户在学习过程中持续的记录心得体会和保存学习中参阅的文件和网络资源，来建立一个可追溯的个人自学环境。

Sanwhole offers over 17000 self-study books in both Chinese and English. If there is no one suitable for you. You can use the specialized SELF-LEARN-EDITION book making software Vole Word Reviewer to create your own self-learning e-book. As long as it is a Microsoft WORD and PPT file, Vole Word Reviewer software only needs two steps of import and export to create a SELF-LEARN-EDITION e-book. You don't need to do any editing work. The SELF-LEARN-EDITION book can be used for your Sanwhole Reading Experience and anyone else's.

Sanwhole提供超过17,000本中文和英文自学版书籍。如果，没有您合适的。您可以使用自学版书籍专用制作软件Vole Word Reviewer制作自己的的自学版电子书。只要是微软WORD和PPT文件，Vole Word Reviewer软件仅需要导入和导出两步就可以将其制作成自学版电子书。您不需要做任何编辑工作。制作出的自学版书籍可以供您和其他任何人的Sanwhole Reading Experience使用。

Parameter 参数
Supported Reading File Types 支持的阅读文件类型 |  | VMC
Edit or Update the Imported Reading File 编辑或更新导入的阅读文件 |  | Not Supported 不支持
Project Output File Type 项目输出文件类型 |  | Single VMC File. 单VMC文件。
The reading experience of the original book is the same as using Microsoft Reading。 原书阅读体验与用微软阅读相同 |  | Support 支持
Savable Position 可保存的位置 | Headings 目录标题 | Support 支持
 | Anywhere in the Content 内容任何处 | Support 支持
Write Reading Note 写阅读笔记 | Writing Format 书写格式 | Standard Microsoft WORD file format. Can write text, images, tables, text blocks, hyperlinks, support fonts, styles, paragraphs, etc. 标准微软WORD文件格式。可以书写文字、图片、表格、文本块、超链接，支持字体，样式，段落等。
 | Creation Time 创建时间 | Support支持
 | Create Author 创建作者 | Support. Single And Multiple People. 支持。单人和多人。
Sanwhole Web Animation Control Sanwhole网页动画控件 | Type 种类 | Hover Zoom, Zoom Modal, Slideshow, Accordion, Light Box, Accordion, List Scroller, Advanced Tabs, Tree, Custom HTML Code, etc.
 | Edit 编辑 | Note Support不支持
 | Interpretative 解释 | Support支持
Save and Preview Referenced Files 保存和预览参阅文件 | Savable File Types 可保存的文件链接 | Any File Type 任何文件类型
 | Preview able File Types 可预览的文件类型 | Images, audio, video, TXT, any non-TXT text, RTF, DOCX, XLSX, PPT, PDF, GIF, XML flowcharts, HTML, MHTML, and CHM. 图片、音频、视频、TXT、任何非TXT文本、RTF、DOCX、XLSX、 PPT、 PDF、GIF、XML流程图、HTML、MHTML和CHM。
Save and Preview Web Links 保存和预览网络链接 | Savable Network Links 可保存的网络链接 | Any Network Link任何网络链接
 | Preview able Network Links 可预览的网络链接 | Online images, audio, videos, TXT, PDF, GIF, shareable videos such as YouTube, Vimeo, BiliBili, and websites and web pages. 在线的图片、音频、视频、TXT、PDF、GIF，可分享视频如YouTube、Vimeo、BiliBili等和网站、网页。
Reading Highlight 阅读突出显示 |  | Support支持
Reading Background Images and Background Animation 阅读背景图片和背景动画 |  | Support支持
Multilayer Drawing Board 多层画板创建工具 |  | Support支持
Flowchart Creator 流程图创建工具 |  | Support支持

  • FAQ
  • 在线读古籍原文
  • 线下写阅读笔记
  • 线下软件安装
  • 线下导入配套电子书
  • 如何线下写笔记

FAQ

Q：为什么选择Sanwhole在线学习古籍？

A：Sanwhole经典古籍学习拥有全网最全的中国古籍原文，和大量的经典英文古籍原文，超过17,000本。同时支持线上阅读和线下阅读。线上阅读无注册、无登陆、无APP、无广告、无插件、免打扰而且完全免费。线下阅读软件可以在阅读古籍的同时，在古籍中任意位置添加任意个注释。每个注释可包含一个全功能的Word笔记和多个文件和WEB链接。选中注释时，注释中的笔记以及文件和WEB链接可在内置的预览器中同步的回放。线下阅读软件通过让用户在学习过程中持续的记录心得体会和保存学习中参阅的文件和网络资源，来建立一个可追溯的个人自学环境。

Q：生态强吗？

A：线上阅读支持任何浏览器包括但不限于：Windows、Linux、MacOS、安卓、PC、Pad和手机等等。线下阅读伴侣笔记软件支持：Windows8.1、Windows10和Windows11，Windows Server 2019和之后系统。

Q：好用吗？

A：线上阅读无广告，免打扰。阅读器支持目录树。书籍阅读内容支持复制，可以调整字体大小，主题样式，还支持朗读功能。线下阅读伴侣笔记软件界面采用最新的Ribbon功能区、停靠、多种主题样式等先进技术。风格完美结合了微软Office和Visual Studio的优点。

Q：是否支持线下阅读？

A：支持。

Q：Sanwhole古籍阅读除了阅读以外，是否配有强化记忆的学习工具？

A：有。线下阅读学习软件是Sanwhole Reading Experience （三合读书心得），免费永久使用、免费永久更新。该软件源于收费软件Sanwhole Vole Word Reviewer。 详情，请点击左边栏的“线下写阅读笔记”标签。

Q：耐看吗？

A：你看看这页学习笔记发个朋友圈，上不上档次，耐不耐看？

Q：有问题找谁？

A：任何技术问题请联系 support@sanwhole.com, 售前请联系 sales@sanwhole.com，售后请联系 vip@sanwhole.com。

经典古籍学习在线阅读包括目录和阅读两部分。

目录部分包括医学697本，诗藏776本，史藏2043本，艺藏446本，集藏1948本，儒藏908本，道藏1721本，佛藏5135本，医藏911本，子藏1463本，易藏343本和英文古籍662本。通过选择底部的分类按钮可以方便的显示这些主分类目录下的所有书籍。比如，当你选中医学分类时，医学目录下的697本书名会平铺全部显示。当你想显示全部中文16415本书籍时可以选择底部中文按钮。

经典古籍学习页面内的书名后，除了有浏览按钮外还有下载按钮。当点击浏览按钮时可以打开该书在线阅读。当点击下载按钮会下载该书的VMC文件。当用读书伴侣软件打开该VMC文件时，在软件内会显示一个和在线看到完全一样的书。这除了可以实现线下也可以阅读该书外，在阅读过程中，用户可以在任意位置写笔记。还可以保存阅读过程中参阅的图片、音频、视频和文件，如：PDF、Excel、Word、PPT等，以及网络资源，如网站、网页，网络音频、视频、PDF和网络分享视频，如BiliBili视频等。每次浏览到该位置时，当时写的笔记和保存的文件和网络资源将再次在内嵌的多媒体预览器上同步呈现。该软件还提供多层画板，流程图绘制工具。以及阅读时的高亮标记，更换背景等功能。后面会详细讲解。

阅读页部分由左边的目录和右边内容显示窗构成。书的内容支持复制。可以调整字体大小，背景颜色。还支持朗读功能。阅读页顶部有返回到目录原始位置功能按钮。阅读页面地址支持分享。

我们从小就知道熊瞎子掰玉米棒子的故事。讲述的是一只熊在掰玉米棒子时，每掰一个就夹在腋下。但是在夹新的玉米棒子时，原来的就掉了。结果是，虽然掰了一路，但是回家后也就仅剩一个了。这个故事告诉我们，在学习和成长过程中，不能像熊瞎子一样，只是一味的不断地获取新知识，而却将原来旧的知识丢掉。否者，就会和熊瞎子一样，最终还是一场空。

我们赠送的线下阅读伴侣软件，就是为了帮你解决这个问题的。那它是如何做到的呢？

在线阅读古籍原文后，如果你需要线下通过配套的学习软件深入的学习和研究。你可以购买该古籍的线下学习配套电子书。当用读书伴侣软件打开该配套电子书时，在软件内会显示一个和在线看到完全一样的书。软件除了可以实现线下也可以阅读该书外，在阅读过程中，用户可以在任意位置写笔记。还可以保存阅读过程中参阅的图片、音频、视频和文件，如：PDF、Excel、Word、PPT等，以及网络资源，如网站、网页，网络音频、视频、PDF和网络分享视频，如BiliBili视频等。每次浏览到该位置时，当时写的笔记和保存的文件和网络资源将再次在内嵌的多媒体预览器上同步呈现。该软件还提供多层画板，流程图绘制工具。以及阅读时的高亮标记，更换背景等功能。下面的幻灯篇可以让你更了解该软件的超级笔记和多媒体附件功能。

<
>

这个笔记不是普通意义上讲的文本笔记，是一款超级笔记，如上幻灯片，首先，每个笔记是全功能的微软Word文件，支持，文本，图片，表格，字体，段落，样式，超链接等等。其二，笔记创建与查找像Word写评论一样方便。一本书中，你可以针对不同的位置创建多个笔记，即使相同的位置也可以创建多个笔记。这方便你在书的同一个位置，多次阅读时写下不同的心得体会。其三，每个笔记内容除了是一个全功能的Word以外，还可以添加本地文件和网络资源作为附件。比如本地的音频，视频，PDF文件或者是网络视频 如YouTube, Bilibili等，网站网页等等。当你选中该笔记时，相应的附件会在软件内嵌播放器中同步播放。因此，在读书时，除了回看你记录的个人心得外，还可以播放你当时加入的音视频，看你当时链接的网页，网站，网络视频等。所有这些，都是为了不要丢掉原来的玉米棒子。

读书伴侣软件英文名字是：Sanwhole Reading Experience. 中文名字：三合读书心得。

<
>

<
>

  • 写心得笔记
  • 回看心得笔记
  • 添加本地或网络资源
  • 同步预览笔记附件
  • 附件数量不限

导入成功后，就可以开始写自己的读书心得了。如果在读书中看到一个字，一个词，或者一句话时深有体会，那么就需要把它记录下来。
使用三合读书笔记可轻松直观的记录下来任何心得！选中原文的某一段（本图选中的是：春三月）

  • 点击 划记笔记 中的 新建笔记 按钮。
  • 在笔记窗口内写下你的心得笔记，并保存即可。

添加了心得后，原文内容会将添加了笔记的字段高亮显示，笔记列表中也会添加新的一列。

只要将鼠标悬停在高亮区域内，便可显示该心得的简要信息（浮动窗口）。

如果想要查看心得，可以点击高亮区域，也可以点击选中笔记列表中的那一列。

如果想要编辑心得，只需点击高亮区域或选中笔记列表中的一列，然后在笔记窗口内编辑修改，再点击保存即可。

添加成功后，在点击浏览心得的同时，会在媒体播放器窗口中自动预览该心得添加的附件。

点击「春三月」心得，图片自动在右侧媒体播放器中预览。具体可以预览哪些附件，请参见前述。

每条心得可添加的附件种类和数量都没有限制。

每条心得可添加的附件种类和数量都没有限制。

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


About

    • Vole Magic Note
    • Vole PageShare
    • Vole Word Reviewer
    • Vole PDF Creator
    • Vole Media CHM
    • Vole Seek
    • Sanwhole Reading Experience
  • About

Sanwhole Software

Discover unique software solutions that make work and life easier and more fun.

探索独特的软件解决方案，让工作和生活更简单更有趣。

Sanwhole was founded in 2008 in Beijing, China. Sanwhole focuses on software development, is active in areas that need to be addressed but still unresolved, and offers easy and enjoyable solutions.

Sanwhole成立于2008年，总部位于中国北京。Sanwhole专注于软件开发，积极探索亟待解决但尚未解决的领域，并提供简单易用的解决方案。

Awards & Recognitions奖项与认可

Vole Office was recommended twice by Hong Kong's largest Chinese website, Hong Kong 01.com, in 2020 and 2021 as a perfect alternative to Microsoft Office. Vole Office 在2020年和2021年两次被香港最大的中文网，香港01网推荐为微软Office完美替代。

Vole Office has achieved an excellent result of 51,000 readings per day for a single software and a single post on Zhihu, the largest question-and-answer website in China. Vole Office 在中国最大的问答网站知乎，创造出软件类单软件、单帖、单日5.1万阅读量的佳绩。

Sanwhole software has been a best seller on BitsDuJour for 10 consecutive years since 2013. It has been featured on the homepage for many times. Sanwhole软件，从2013年连续10年在BitsDuJour畅销。多次在主页置顶销售。

Sanwhole software is included in the world-renowned download websites SoftPedia, Download, MajorGeeks, 01Net, FileHippo, Alternativeto. Sanwhole软件，被全球知名下载网站 SoftPedia, Download, MajorGeeks, 01Net, FileHippo, Alternativeto 收录。

Sanwhole Journey 发展历程
Desktop Software 桌面软件
Release Time 发布时间 | Software Name 软件名称 | Functional Overview 功能概述 | Benchmark Products 对标产品 | Awards & Recognitions 奖项与认可
2012-12-07 | ‌Vole Media CHM | Create Multimedia CHM 创建多媒体CHM | Microsoft HTML Help Workshop‌ | https://sanwhole.com/Products/VoleMediaCHM https://www.techspot.com/downloads/5813-vole-media-chm.html https://alternativeto.net/software/vole-media-chm-free-edition/ https://www.bitsdujour.com/software/vole-media-chm-professional-edition https://www.majorgeeks.com/files/details/vole_media_chm.html https://www.giveawayoftheday.com/vole-media-chm/ https://sharewareonsale.com/s/vole-media-chm-pro-sale https://download.cnet.com/vole-media-chm-portable/3000-2076_4-75995556.html https://en.freedownloadmanager.org/Windows-PC/Vole-Media-CHM.html https://winningpc.com/vole-media-chm-professional-free-license-key/ https://softfamous.com/vole-media-chm/download/
2013-02-27 | ‌Vole Internet Expedition‌ | Secure web browser 安全网络浏览器 | Microsoft Edge | https://sanwhole.com/Products/VoleInternetExpedition https://download.cnet.com/vole-internet-expedition/3000-2356_4-75879191.html https://alternativeto.net/software/vole-internet-expedition/ https://www.bitsdujour.com/software/vole-internet-expedition-ultimate-edition https://sharewareonsale.com/s/vole-internet-expedition-sale https://winningpc.com/vole-internet-expedition-giveaway-license-key/ https://www.techspot.com/downloads/5822-vole-internet-expedition.html https://softdeluxe.com/Vole-Internet-Expedition-2725567/
2013-04-18 | Vole Windows Expedition‌ | Smart File Manager 智能文件管理器 | Windows File Explorer | https://sanwhole.com/Products/VoleWindowsExpedition https://filehippo.com/download_vole-windows-expedition/ http://www.01net.com/telecharger/windows/Bureautique/presentation/fiches/125028.html https://www.bitsdujour.com/software/vole-windows-expedition-ultimate-edition https://www.giveawayoftheday.com/vole-windows-expedition-pro/ https://sharewareonsale.com/s/vole-windows-expedition-professional-edition-sale https://vole-windows-expedition.software.informer.com/3.1/ https://www.computerworld.dk/art/269932/skraeddersy-din-stifinder http://https://www.tamindir.com/indir/vole-windows-expedition/ https://www.programosy.pl/program,vole-windows-expedition.html https://www.ilovefreesoftware.com/09/windows/file/file-management-software-with-file-preview-vole-windows-expedition.html
2013-09-12 | ‌Vole Magic Note | Diary & Notepad 日记&记事本 | Microsoft OneNote | https://sanwhole.com/Products/VoleMagicNote https://www.bitsdujour.com/software/vole-magic-note-ultimate-edition-2 https://www.giveawayoftheday.com/vole-magic-note-3-58/ https://sharewareonsale.com/s/vole-magic-note-sale https://vole-magic-note.software.informer.com/ https://www.afterdawn.com/software/desktop/notes/vole_magic_note_portable.cfm
2013-09-12 | ‌‌Vole Word Reviewer‌ | Add various forms of comments to Word files Word文件添加多种形式注释 | Microsoft Word | https://sanwhole.com/Products/VoleWordReviewer https://www.techspot.com/downloads/6223-vole-word-reviewer.html https://www.giveawayoftheday.com/vole-word-reviewer-professional/ https://www.bitsdujour.com/software/vole-word-reviewer-ultimate-edition-ltud https://download.cnet.com/vole-word-reviewer/3000-18483_4-75995550.html https://win.topdownload.club/vole-word-reviewer-portable-download.html
2013-09-12 | Vole CHM Reviewer | Add various forms of comments to CHM files CHM文件添加多种形式注释 | _ | https://www.bitsdujour.com/software/vole-chm-reviewer https://win.topdownload.club/vole-chm-reviewer-portable/ https://www.majorgeeks.com/files/details/vole_chm_reviewer.html
2013-11-20 | ‌Vole Edutainment‌ | Multiple file formats player 多种格式文件播放器 | Windows Media Player | https://sanwhole.com/Products/VoleEdutainment https://www.bitsdujour.com/software/vole-edutainment/ https://www.giveawayoftheday.com/vole-edutainment/ https://download.cnet.com/vole-edutainment/3000-20414_4-76046895.html https://vole-edutainment.software.informer.com/ https://vole-edutainment.findmysoft.com/ https://vole-edutainment.updatestar.com/ https://nicolascoolman.eu/en/download/telecharger-vole-edutainment/
2014-03-30 | ‌Vole iOffice‌ | Remote Office 远程办公 | - | https://sanwhole.com/Products/ioffice https://freesoft.net/windows/vole_ioffice/download/42396
2014-05-08 | Vole Remember‌ | Comprehensive Memory Training 综合记忆训练 | - | https://sanwhole.com/Products/voleremember https://www.bitsdujour.com/software/vole-remember
2015-01-05 | ‌Vole PDCA‌ | PDCA Four-Step File Management PDCA四步文件管理 | - | https://sanwhole.com/Products/VolePDCA https://www.bitsdujour.com/software/vole-pdca
‌2015-03-18 | Vole iSchool | Remote School 远程教学 | - | https://sanwhole.com/Products/ischool
‌2015-06-25 | VMC Reader | CHM VMC Reader CHM VMC阅读器 | Microsoft HH.EXE |
‌2015-09-26 | Sanwhole Store | Desktop Store Base on Web Services 基于Web服务的桌面商店 | - |
‌2016-01-15 | Vole PageShare | HTML5 Website Creation HTML5网站创建 | Microsoft Frontpage | https://sanwhole.com/Products/VolePageShare https://www.bitsdujour.com/software/vole-pageshare-professional https://www.giveawayoftheday.com/vole-pageshare/ https://sharewareonsale.com/s/free-vole-pageshare-professional-edition-ltud-100-discount
‌2018-05-21 | Vole Briefcase | Slideshow Maker Supporting HTML 支持HTML的幻灯片制作软件 | Microsoft Power Point | https://sanwhole.com/Products/VoleBriefcase https://www.bitsdujour.com/software/vole-briefcase/in=vendor https://sharewareonsale.com/s/free-vole-briefcase-pro-100-discount
‌2018-05-21 | Vole PDF Creator | PDF document original creation PDF文档原创作 | Adobe Acrobat | https://sanwhole.com/Products/VolePDFCreator https://www.bitsdujour.com/software/vole-pdf-creator-ultimate-edition https://www.bitsdujour.com/software/vole-pdf-creator https://sharewareonsale.com/s/free-vole-pdf-creator-professional-ltud-100-discount
2018-09-01 | Vole Word | Word Editor Word编辑器 | Microsoft Word | https://sanwhole.com/Products/VoleOffice https://www.hk01.com/實用教學/629355/微軟office替代限時免費-vole-office齊word-excel功能-附連結 https://www.hk01.com/實用教學/558607/microsoft-office輕量版限時免費-齊word-excel功能-附安裝教學 https://www.zhihu.com/question/21175572/answer/128573558557 https://www.bitsdujour.com/software/vole-office https://sharewareonsale.com/s/free-vole-office-ultimate-edition-ltud-100-discount https://www.giveawayoftheday.com/vole-office/ https://alternativeto.net/software/vole-office/about/ https://www.softpedia.com/get/Office-tools/Office-suites/Vole-Office.shtml https://www.chip.com.tr/gununtamsurumu/vole-office_8308.html https://net-load.com/free-sanwhole-vole-office-ultimate-8-23-24121/ https://nicolascoolman.eu/en/download/telechargez-vole-office/
 | Vole Excel | Excel Editor Excel 编辑器 | Microsoft Excel
 | Vole Office | Vole Internet Expedition, Vole Windows Expedition, Vole Word, Vole Excel, Vole Diagram, Vole Scheduler, Vole 4M-Showroom. | Microsoft Office
‌2018-10-09 | Sanwhole Office | Comprehensive office suite 综合办公套件 | Microsoft Office | https://www.bitsdujour.com/software/sanwhole-office-ultimate-edition/
‌2018-12-14 | Sanwhole Exchange | Enterprise Email Server 企业邮件服务器 | Microsoft Exchange Server | https://sanwhole.com/Products/iMail https://www.bitsdujour.com/software/sanwhole-exchange-imail/ https://www.bitsdujour.com/software/imail/ https://www.01net.com/telecharger/internet/communication/sanwhole-exchange.html https://www.softpedia.com/get/Internet/Servers/E-mail-Servers/iMail.shtml https://alternativeto.net/software/sanwhole-exchange/
 | iMail | Enterprise Email Client 企业邮件客户端 | Outlook
 | iFile | File Server 文件服务器 | Microsoft File Server
 | iStore | E-Commerce Server 电商服务器 | -
 | iPress | Forum Server 论坛服务器 | -
2019-06-02 | Sanwhole Online Railway Signal Interlocking System | Online Railway Signal Interlocking System 在线铁路信号联锁控制系统 | - | http://rail.sanwhole.com/Home
‌2020-03-01 | Sanwhole Studio | Comprehensive office suite 综合办公套件 | Microsoft Office | https://sanwhole.com/Products/SanwholeStudio https://www.bitsdujour.com/software/sanwhole-studio-online/ https://sanwhole-studio.software.informer.com/ https://www.softpedia.com/get/Office-tools/Sanwhole-Studio.shtml https://vole-magic-note.en.lo4d.com/windows https://www.bytesin.com/software/Download-Vole-Edutainment/ https://www.windows10download.com/w10-sanwhole-68261/index-0.html https://winningpc.com/sanwhole-office-ultimate-edition-free-giveaway-key/
2022-02-11 | Vole CHM to Website | CHM conversion directory website CHM 转目录行网站 | - | https://sanwhole.com/Products/VoleCHMtoWebsite https://www.bitsdujour.com/software/vole-chm-to-website
2023-09-12 | Vole Paint | Multi-Layer Drawing 多图层绘图 | Microsoft Paint | https://sanwhole.com/Products/VolePaint
2023-09-12 | Vole Diagram | Lightweight Visio Diagramming 轻量级Visio制图 | Microsoft Visio | https://sanwhole.com/Products/VoleDiagram
2023-09-24 | Sanwhole Reading Experience | Add various forms of annotations to VMC e-book files VMC电子书文件添加多种形式注释 | - | https://sanwhole.com/Products/SanwholeReadingExperience
2023-09-30 | Vole Seek | Cross-Document Compound Condition Query 跨文档复合条件查询 | - | https://sanwhole.com/Products/VoleSeek https://www.bitsdujour.com/software/vole-seek
2024-11-10 | Vole Scheduler | Scheduler 日程安排 | ‌Microsoft 365 Scheduler | https://sanwhole.com/Products/VoleScheduler
2025-04-01 | Vole 4M-Showroom | Mirrorable Player 可镜像播放器 | Windows Media Player | https://sanwhole.com/Products/Vole4MShowroom

Online Services 在线服务
Release Time 发布时间 | Software Name 软件名称 | Functional Overview 功能概述 | Benchmark Products 对标产品 | Awards & Recognitions 奖项与认可
2022-01-08 | Sanwhole 365 Online Services Sanwhole 365 在线服务 | Comprehensive office online services 综合办公在线服务 | Microsoft 365 | https://sanwhole.com/SanwholeStudio.aspx https://www.bitsdujour.com/software/sanwhole-studio-online
2023-10-01 | Classical Literature Online 古典文学在线 | 17,000 classic ancient books online free library service 17000经典古籍在线免费图书馆服务 | - | https://sanwhole.com/Learn https://www.bitsdujour.com/software/classical-literature/
2023-10-21 | Vole Seek Online Services Vole Seek 在线服务 | Cross-document compound condition query online service 跨文档复合条件查询在线服务 | - | https://sanwhole.com/VoleSeek/ https://www.bitsdujour.com/software/vole-seek

Solution 解决方案
Release Time 发布时间 | Software Name 软件名称 | Functional Overview 功能概述 | Benchmark Products 对标产品 | Awards & Recognitions 奖项与认可
2019-01-22 | Wanlan Tunnel Office Solution Wanlan Tunnel Office 解决方案 | Email, File, And Collaborative Editing Three-In-One Work Engine. Integrated email server, intelligent file management and Office-level collaborative editing to achieve a closed-loop workflow from communication, storage to creation. The new self-hosted encryption system realizes the integration of office deployment in three modes: Internet/LAN/offline. 邮件·文件·协作编辑三合一工作引擎。集成邮件服务器、智能文件管理及Office级协同编辑，实现从通信、存储到创作的闭环工作流。全新自托管加密系统，实现互联网/局域网/离线三模式部署办公一体化。 | Microsoft 365 + Microsoft Exchange | https://sanwhole.com/Solutions/Wanlan Tunnel Office
2025-03-01 | Sanwhole FCCS - Full-scenario Client Customization Solution Sanwhole FCCS - 全场景客户端定制解决方案 | Integrating Office-level document processing, industrial PDF tools, and terminal application ecology (browsers/file management/presentation tools) to achieve a closed loop of the entire content process 集成Office级文档处理、工业PDF工具及终端应用生态（浏览器/文件管理/演示工具），实现内容全流程闭环。 | Microsoft Desktop Software | https://sanwhole.com/Solutions/FCCS

  • Vole Seek
  • iMail
    Enterprise-class internal email system include self-host server and fully web access clients.
  • Vole Windows Expedition
    Vole Windows Expedition
    A dual-explorer, built-in previewer, dock, recoverable, 4K support file manager.
  • Vole Internet Expedition
    Vole Internet Expedition
    A multi-view, dockable, saveable, recoverable and 4k supported web browser.
  • Vole Word
    A light Microsoft Word editor, create full-featured DOCX files and replicate Microsoft Office user experience.
  • Vole Excel
    A light Microsoft Excel editor, create full-featured XLSX files and replicate Microsoft Office user experience.
  • Vole Briefcase
    Present your ideas with embed files and online resources, built-in previewer, HTML5-controls and professional tables.
  • Vole Magic Note
    Vole Magic Note
    Each Note is a Word file plus embed files, online resources, built-in previewer and easy share.
  • Vole PageShare
    Building Professional websites based on docx file via built-in Word editor.
  • Vole PDF Creator
    Vole PDF Creator
    Create professional PDF files based on docx file via built-in Word editor.
  • Vole Edutainment
    Collect and play resources across multiple media types, from music and video to documents, and more.
  • Vole Word Reviewer
    Vole Word Reviewer
    Add multimedia, comments and reviews without changing the original Word file.
  • Vole Media CHM
    Vole Media CHM
    Create professional HTML 5 multimedia CHM based on docx file via built-in Word editor.
  • Vole CHM to Website
    Vole CHM to Website
    Convert CHM to advanced tree style website with ease.
  • Vole PDCA
    An iterative four-step management method used in business for the control and continuous improvement of processes and products.

See also:

  • Vole Office
  • Vole Briefcase


vmc_word_cmd_center.html
vmc_word_cmd_setting.html
index.html
Solutions.html
Wanlan Tunnel Office.html
FCCS.html
iMail.html
Vole Office.html
Vole Word.html
Vole Excel.html
Vole Scheduler.html
Vole Internet Expedition.html
Vole Windows Expedition.html
Vole Diagram.html
Vole 4M Showroom.html
Vole Paint.html
Sanwhole Studio.html
Vole Briefcase.html
Vole Edutainment.html
Vole Magic Note.html
Vole PageShare.html
Vole Word Reviewer.html
Vole PDF Creator.html
Vole Media CHM.html
Vole Seek.html
Sanwhole Reading Experience.html
About.html