WordHost Service introduction

Home

Donwload

Support Center

iMail

WordHost

WordHost

One minute free build and publish professional and stunning website

No codes, no drag, no drop just upload Microsoft Word, you can create professional and stunning websites.

Sanwhole WordHost let you create websites via Microsoft Office Word files. You don’t have to learn website coding technical, you even don’t have to drag and drop online to create your website. Just create a Microsoft Office Word document offline and upload via your account. Your website is ready! At least seconds, at most minutes, you let the whole world can reach to you!

If you know website coding, you must know how hard to integrate a simple table into web page. You do not even have to expect to add a nice histogram to your web page. Now, you can have Microsoft Office Word beautiful and professional features in your websites such as professional tables, Shapes, Clip Art, Chart, SmartArt, WordArt etc.

Website backup and restore is hard and sometime even impossible. You don’t have to do it anymore when you use WordHost service. Because you backup your Word files you backup your websites. You upload your Word files, you restore your websites.

You don’t have to edit your website online. Modify your Word files offline and upload; you complete your websites modification. Even if your network faster, even if you drag and drop easier, and cannot be compared with the offline local editor – Microsoft Office Word.

WordHost can create heavy loaded websites, can build a thousand pages with ease such as heavy online help website.

And more, WordHost let you integrate online resources into website, such as YouTube, Vimeo video, MP4 video. You may integrate Disqus and other website tools in your website as well.

You may create one website for free.

WordHost

Create

No codes and even no drag, no drop just upload Microsoft Word, you can create professional and stunning websites.

Microsoft Original Word

Backup

Backup your Microsoft Word, you backup your website.

Modify

Modify your Microsoft Word and update; you complete your website modification.

What is stunning

Is Microsoft Word content beautiful? If it is, your website is stunning.

Beautiful colors, fonts, pictures……

What is professional

Is Microsoft Word document content professional? If it is, your website is stunning.

Professional tables, Clip art, Chart, SmartArt, WordArt……

PLANS | 1 website | 2 websites | 5 websites | 10 websites | 30 websites | 100 websites
Price | Free | $1.00/month $36.00/3-year | $4.00/month $40.00/year | $6.00/month $60.00/year | $12.00/month $120.00/year | $30.00/month $300.00/year
Max Word / Total Size | 1M / 1M | 3M / 6M | 5M / 15M | 5M / 30M | 10M / 90M | 10M / 300M
User Domain |  |  |  |  |  |
Other Features |  |  |  |  |  |
Unlimited Traffic |  |  |  |  |  |

FAQ |
How to Build website via WordHost Service? | Click here .
How to redeem purchase code? | Click here .

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)


Features

Vole Media CHM Empty Content Page


WordHost Search

WordHost Search


Online Resources Integrated

Online Resources Integrated

Want integrate YouTube, Vimeo, play your MP4? Want to integrate Disqus? Yes, you can.

You may add Sanwhole Word Command to your Word document via free Sanwhole Word Command Creator. Then your website can have it.


User Domain and Full Unicode supports

User Domain and Full Unicode supports

WordHost supports user domain. Your default website address begins with https://sanwhole.com/WordOnline/YourRootName. You can change the default address to your domain address. You may see the image below for detail.

WordHost fully supports Unicode. WordHost can build your native language website with ease.


Full web-access management

Full web-access management


WordHost Comparison Table

View Document Online Comparison Table

 | WordHost | View Adobe PDF Online | Microsoft View Word Online
Online |  |  |
Supports multiple browsers |  |  |
Topic Tree (Bookmarks) |  |  | -
Integrate Rich Media, such as YouTube, Vimeo, MP4 etc. |  |  |
Support mobile devices |  |  |
Each document is a unique website |  | - | -
Support customize domain |  | - | -
Can share every page |  | - | -
Each page indexed by search engine |  | - | -
See which page, load which page |  | - | -
Search result list base on pages |  | - | -
Integrate HTML code |  | - | -
Integrate online comment, chat and other tools, such as Diqus, Zopim etc. |  | - | -
Live Examples | Sanwhole | Adobe | Microsoft

Website Hosting Comparison Table

 | WordHost | Weebly and Wix | ASP.NET and PHP
No ASP.NET, PHP or HTML Coding |  |  | -
Easily play rich media such as MP4, YouTube, Vimeo etc. |  |  | -
Customized Domain |  |  |
Embed HTML code |  |  |
Integrate Comment, Chat etc web tools such as Disqus, Zopim etc. |  |  |
Simple Table |  | Need extra app |
Professional Table |  | - | -
Rich Beautiful Table Template |  | - | -
Word Shapes |  | - | -
Word Clip Art |  | - | -
Word Chart |  | - | -
Word SmartArt |  | - | -
WordArt |  | - | -
Automatically Topic Tree Menu |  | - | -
Automatically Prev and Next Page |  | - | -
Website Offline Edition |  | - |
Fully Website Backup |  | - |
Use Backup Restore Website |  | - |
Search result list base on pages |  | - | -


WordHost Tutorial

Classic Experience Video - YouTube

Classic Experience Video – Sanwhole

Loading voMedia...


WordHost Examples
EXAMPLES | Website Type | Domain | Address | Download Word
Office 365 Official User Guide | Tree | Sanwhole | https://sanwhole.com/WordHost/Sanwhole/office_365/index.html | Word
 |  | User Domain | http://www.sunnyshares.com/office_365/index.html
 | Standard | Sanwhole | https://sanwhole.com/WordHost/Sanwhole/office_365s/index.html
 |  | User Domain | http://www.sunnyshares.com/office_365s/index.html
WordHost Examples | Tree | Sanwhole | https://sanwhole.com/WordHost/Sanwhole/wordhost_examples_en/index.html | Word
 |  | User Domain | http://www.sunnyshares.com/wordhost_examples_en/index.html
 | Standard | Sanwhole | https://sanwhole.com/WordHost/Sanwhole/wordhost_examples_ens/index.html
 |  | User Domain | http://www.sunnyshares.com/wordhost_examples_ens/index.html
WordHost Examples with Disqus | Tree | Sanwhole | https://sanwhole.com/WordHost/Sanwhole/wordhost_examples_disqus_en/index.html | Word
 |  | User Domain | http://www.sunnyshares.com/wordhost_examples_disqus_en/index.html
 | Standard | Sanwhole | https://sanwhole.com/WordHost/Sanwhole/wordhost_examples_disqus_ens/index.html
 |  | User Domain | http://www.sunnyshares.com/wordhost_examples_disqus_ens/index.html
WordHost 经典体验 | Tree | Sanwhole | https://sanwhole.com/WordHost/Sanwhole/wordhost_examples_cn/index.html | Word
 |  | User Domain | http://www.sunnyshares.com/wordhost_examples_cn/index.html
 | Standard | Sanwhole | https://sanwhole.com/WordHost/Sanwhole/wordhost_examples_cns/index.html
 |  | User Domain | http://www.sunnyshares.com/wordhost_examples_cns/index.html
WordHost 经典体验含Disqus | Tree | Sanwhole | https://sanwhole.com/WordHost/Sanwhole/wordhost_examples_disqus_cn/index.html | Word
 |  | User Domain | http://www.sunnyshares.com/wordhost_examples_disqus_cn/index.html
 | Standard | Sanwhole | https://sanwhole.com/WordHost/Sanwhole/wordhost_examples_disqus_cns/index.html
 |  | User Domain | http://www.sunnyshares.com/wordhost_examples_disqus_cns/index.html
九年级考试试题和答案 | Tree | Sanwhole | https://sanwhole.com/WordHost/Sanwhole/grade_nine_test_china/index.html | Word
 |  | User Domain | http://www.sunnyshares.com/grade_nine_test_china/index.html
 | Standard | Sanwhole | https://sanwhole.com/WordHost/Sanwhole/grade_nine_test_chinas/index.html
 |  | User Domain | http://www.sunnyshares.com/grade_nine_test_chinas/index.html


WordHost Discuss

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)


WordHost Fine Print

i SERIES ASP.NET SOFTWARE LICENSES
Include Software | iMail, iStore and iExchange.
FREE LICENSES | Free for use by anyone and for any purpose, commercial or non-commercial.


WordHost Purchase

Sanwhole Store is created via Sanwhole free ASP.NET software iStore.

Title: Sanwhole iStore - Description: Sanwhole iStore

Visit iStore


WordHost Support Center

Sanwhole Support Center is created via Sanwhole free ASP.NET software iExchange

Title: Sanwhole iExchange - Description: Sanwhole iExchange
Visit Support Center