iMail introduction

Home

Donwload

Support Center

iMail

WordHost

iMail – Preface

What is iMail?

iMail is an email system. The most similar software is the earliest Microsoft Exchange. Compare with the latest Microsoft exchange, iMail focuses on email services only, doesn’t have task, calendar, voice mail and other features. We think these features are not necessary for enterprise or school. We provide those features and more in our other products.

Unlike latest Microsoft Exchange, Google G Suit and other web email services – the email data must be store on their cloud, iMail stores all email data at your owned area, usually just in your office. We believe store company email data at public area or the area that you don’t own is not acceptable for many reasons, the mainly are security and speed. Public email system and company email system should be separated. For example, you should not allow your employees send company data to public email addresses such as abc@hotmail.com or xyz@gmail.com etc. via company email system.

iMail system is most economical because iMail is free. How much does Exchange really cost? The answer by Phil Wainewright in his report http://www.zdnet.com/article/how-much-does-exchange-really-cost/ is, more than $300/user/year.

For a 1000-employee company staff company that will be $300,000/year. How much does Google Gmail cost for a 1000-employee company? It should be $50 * 1000 = $50,000/year.

iMail system setup is easy. You don’t have to install Windows server, database server and you even don’t have to know IIS. Unlike Exchange installation Outlook on each client computer, iMail doesn’t need install any software on client computer, a web browser is enough. iMail has been test for IE, Chrome or Firefox. We believe that other browsers should also be available.

Compare with setup Microsoft Exchange system, you need hundreds hours to learn and prepare, setup up iMail system is very easy. But we do need you spend some time to watch 3~5 tutorial video, learn some iMail introductions on our website and ask 2~3 questions at Sanwhole Technical Forums, and then you finally master iMail System.

iMail

Business and School Ultimate Free Mail Solution

Web-client access, LAN or WAN self-hosted server, maintenance-free design.

Commercial free, fast, safe and heavy internet and intranet mail solution. Web-client access, WAN or LAN self-hosted server, maintenance-free design. No Windows server required, no database server required, unlimited use, unlimited mail accounts, unlimited storage, unlimited attachment size and custom logo.

Description: iMail-LAN-Main-EN 1000X634

Fast, safe, heavy loaded mail system, load 1,000 mails list less than 1 second. Pass 10,000 mails account test. Description: iMail-LAN-Attachment-1-EN 1000X602

Support attachment images thumbnails, support audio and video preview.

Description: iMail-LAN-Attachment-2-EN 1000X830

iMail – Compatibility

iMail is compatible

iMail is compatible. iMail doesn’t install any software on client computer, only web browsers needed. iMail server uses web server HTTP protocol and standard port 80. So iMail system can be used in any network system include Window, Mac, Linux etc. iMail only need one RJ45 port to connect to existence network. iMail system can be used with existence mail system at the same time, such as Microsoft Exchange.

iMail – Price

iMail is Free

iMail is free for use by anyone and for any purpose, commercial or non-commercial, and by any means. Most people use iMail without any kind of license or support.

iMail – Technical Support

iMail Paid Technical Services

Sanwhole provides free public iMail technical support at Sanwhole Support Center.

Sanwhole as the software owner can provide professional, private paid technical services for enterprise, school and other organization.

https://sanwhole.com/Purchase/iMail

iMail – Try

Try iMail before install

It would be nice if I could try iMail before install. Yes, you can. Because when you sign up, iMail is already available for you. Before you setup iMail for your company, you may invite several colleagues to try iMail together on Sanwhole. You may click Services | iMail to use iMail just like you always do.

Please Note: the iMail email is only valid within Sanwhole no matter what email address you use. If you use iMail via your company local area network, this is well understood. You know, no matter what kind of email address is used to send and receive iMail messages will not be sent to the internet. If you know this, you can understand no matter what iMail email address you use on Sanwhole, all your email data is on Sanwhole. You don’t have to warry about send iMail to your real public email address. For example: You use email abc@hotmail.com to register on Sanwhole and your colleague use xyz@gmail.com to register on Sanwhole. If you login to Sanwhole and use iMail to send an email from abc@hotmail.com to xyz@gmail.com, this email doesn’t be sent to Google xyz@gmail.com account, in fact, the email has been sent to Sanwhole iMail xyz@gmail.com account. Your colleague can login Sanwhole and view your email only on Sanwhole. So iMail is a closed email system only stored email data on the server owner space. This space can be local area network; all the clients can use your company iMail via your company internal network. And this space can be internet too; all the clients can use your company iMail via internet. Your company iMail is separated from public email system.

https://sanwhole.com/iMail/Index

iMail – Turnkey

Turnkey iMail3 HOT!

If you really do not have time to learn to install iMail. You only need to spend very little. Let's configure the iMail system for you. We provide Turnkey iMail3 project. The whole iMail system includes software and hardware is ready for immediate use. Upon receiving the product, you just need to plug power, connect the network cable and press the power button, no any configuration. The iMail system has been set up and configured for you before shipment.

https://sanwhole.com/Turnkey/iMail3

iMail, help small companies and schools to build their own mail system!!

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)


Features

Vole Media CHM Empty Content Page


iMail-Web-Client Access, support mobile.

Web-Client Access, support mobile.

For web-client access, iMail on the web provides a premium browser-based experience. You don’t have to install any software on clients computer when deploy iMail mail system. The client only needs a web browser. iMail has been tested with the latest version Microsoft IE, Google Chrome and Firefox web browser. You just tell them the iMail server IP address.

Description: iSanwholeMubile - 680X704


iMail-LAN or WAN Self-Hosted Server

LAN or WAN Self-Hosted Server

You can deploy iMail server to local area network computer. All the clients can access the iMail server via LAN. This is the main mailbox mode for business and school. All the mail stored locally, that is safe and fast. You can also deploy iMail server to wide-area network. All the clients can access the iMail server via internet. iMail server supports two type web deploy ASP.NET website or virtual private server ( VPS).

LAN iMail server host example at 192.168.0.106 (This is local area network address, you cannot test it directly via enter the IP address)

Description: iMail-LAN-Attachment-1-EN 1000X602

WAN VPS iMail server host


iMail -aintenance-Free Design

Maintenance-Free Design

There is no Windows server required, no database server required for iMail server. So you don’t have to spend time and money on it.


iMail -Web-Admin, support mobile.

Web-Admin, support mobile.

For web-admin access, iMail on the web provides a premium browser-based experience. You don’t have to install any software on admin computer. iMail admin can do all kinds of operation via web browser such as preferences, manage accounts, iMail test etc.


iMail-Unlimited Use

Unlimited Use

iMail system provides unlimited mail accounts, unlimited storage, unlimited attachment size. iMail limits nothing. The limitation depends on your computer RAM, disk space, network speed etc.


iMail-Custom Logo

Custom Logo

You may configure server to display your company name via iMail configuration file. You can customize the default landing image, contact image and about image.


iMail Tutorial

Classic Experience Video – YouTube


iMail Discuss

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)


Mail System Feature Comparison Table
iMail – Preface | Mail System Feature Comparison Table
Features |  | iMail | Earlier Microsoft Exchange | Latest Microsoft Exchange | Google Gmail
Emails only valid for company internal. Clients access via company local area network |  | • | • | • | ×
Emails only valid for company internal. Clients access via internet |  | • | × | • | ×
Emails valid for public and access via internet |  | × | × | • | •
Separate company internal email with public email |  | • | • | × | ×
Do not have to rely on the Internet |  | • | • | × | ×
Store email data at your company |  | • | × | × | ×
Store email data at your owned ASP.NET space |  | • | × | × | ×
Store email data at your owned VPS |  | • | × | × | ×
Don’t install any extra on client pc |  | • | × | × | •
Self-hosted server |  | • | × | × | ×
Full web-admin management |  | • | × | × | ×
No Windows server required |  | • | × | × | •
No SQL database server required |  | • | × | × | •
Fast, load 1000 emails list less 1 seconds |  | • | - | - | -
Heavy load, pass 10,000 email accounts test |  | • |  | - | -
Customer logo |  | • | × | × | ×
No any extra limitation |  | • | - | - | -
Maimane-free design and easy setup |  | • | × | × | -
No professional server administrator required |  | • | × | × | -
Learn, prepare and setup up mail system |  | <10 hours | >100 hours |  | -
Cost (1,000 employees each year) |  | $0 | $300,000 |  | $50,000


iMail Fine Print

Vole SERIES WINDWOS SOFTWARE LICENSES

Include Software

Vole Briefcase, Vole Internet Expedition, Vole Windows Expedition, Vole Edutainment, Vole Magic Note, Vole Remember, Vole Word Reviewer, Vole CHM Reviewer, Vole Media CHM, Vole PDCA, Vole Word to Website and Vole CHM to Website.

SERVICE DURATION TYPE

AUTD

Always up to date.

Free minor update and major upgrade during subscription duration. Provide free edition features out of subscription duration.

LTUD

Life Time use + free minor Updates.

You can free update to version 3.xx.xxxxx, but you need to pay for the upgrade to version 4.xx.xxxxx, just like you need to pay for windows 8 when you bought windows 7.

LTUG

Life Time use + free major Upgrades.

You can free upgrade any version, just like you have bought all windows version at once, include Windows 7, Windows 8, Windows 10 etc.

LICENSES USAGE

Install and Use

Licenses for user. Each license allows installation on all owned computers and may be used at exactly the same time.

Activate

Set all licenses in one file, easy activate and no online activated required.

Renewal

AUTD edition renewal price is same with order price. LTUD and LTUG edition may be used indefinitely.

License

School license can be used for school only; only business, enterprise license can be used for business.

Resell

May not be resold.

Support

Support is provided for the lifetime at Sanwhole Forums.

At Expiration

At expiration, the applications enter a reduced-functionality mode, which means documents can be viewed but it isn’t possible to edit or create

LICENSES PROTECTION

In order to prevent your licenses not to be terminated due to piracy, we require users to use real full name registration. The software will display the license owner full name on the top of the software, for example: “Hi Norman Wong!”

Because using real full name registration, others dare not use your license and you will not use others. This protects us and protects you, too. We will stop the piracy license even if it is yours.

We've handled thousands of PayPal users. Your information is safe.


iMail Download

Title: Sanwhole Download Center - Description: Sanwhole Download Center

Visit Download Center


iMail Install

Operating System: Windows All with .NET 4.0

Word Processor: Optional

PDF Reader: Adobe PDF Reader Optional

Codec: Update Window Media Player codec to play more audio and video format in built-in Media Player


iMail Support Center

Sanwhole Support Center is created via Sanwhole free ASP.NET software iExchange

Title: Sanwhole iExchange - Description: Sanwhole iExchange
Visit Support Center