iMail3 introduction

Home

Donwload

Support Center

iMail

WordHost

SANWHOLE Turnkey iMail3

SANWHOLE Turnkey iMail3 is an enterprise and school internal email system. iMail3 is used for e-mail sending and receiving within enterprise internal network. iMail3 consists of iMail3 host and iMail3 host software. iMail3 host is Intel minicomputer with 4GB RAM, 1TB HDD and Windows 10. iMail3 host software is the latest Sanwhole iMail software system.

iMail3 is maintenance-free. You don’t have to install any software on client computer.

iMail3 is safe. iMail stores all your e-mail data in iMail host, usually just in your office.

iMail3 is powerful. iMail3 host is Intel minicomputer with 4GB RAM, 1TB HDD and Windows 10. iMail3 has all enterprise internal email feature and more.

iMail is turkey. Upon receiving iMail3, you can use it immediately, just plug power, connect network cable and press power button. All the work has been done for you before shipment.

Sanwhole Turnkey iMail3 System Chart
Sanwhole Turnkey iMail3 |  |  | Your Existing Enterprise Network
 | Description: Intel-NUC-NUC5CPYH-1 |  |
Power cable | iMail3 Host (iMail Inside) | RJ45 cable | Connect iMail3 to your switch via RJ45 cable

Client Screenshot

Description: iMail-LAN-Main-EN 1000X634

Requirement:

existing local network

reserve 2 RJ45 Port at local network switch

one contact

Features:

Account: up to 100

Customer logo: Support

Full-web admin: Support

Self-host server: Yes

Maintenance-free design: Yes

Clients- browser access: Yes

Support browser: latest IE, Chrome and Firefox

Preview image in email: Support

Preview audio in email: Support

Preview video in email: Support

Description: iMail Inside

Hardware Details:

Processor: Braswell Dual-Core Celeron N3050

RAM: 4 GB

HDD: 1 TB

Operating System: Windows 10

Graphics Coprocessor: Intel Integrated Graphics

Number of USB 2.0 Ports: 2

Number of USB 3.0 Ports: 2

Brand Name: Intel

Series: BOXNUC5CPYH

Item Weight: 2.2 pounds

Product Dimensions: 5.4 x 4.9 x 4.6 inches

Warranty: 1 Year

Description: Intel-NUC-NUC5CPYH-5

No one really thinks about email systems, right? But what happens when you’re in charge of selecting a system for your company or school environment, starting from zero? There are a lot of things to consider, or you can just put your trust into Sanwhole Turnkey iMail3!

In fact, each company should have its own company internal mailbox. But why many of them have not yet? The difficult technology and expensive cost keep companies away. How an 800-employee company spends at their email servers? Here's one of the commenter's calculations:

"800 CALs at retail pricing is $67 x 800 = $53,600. Exchange Enterprise Edition is $3,999. Let's assume they have two servers: $7,998. Let's also throw in the Software Assurance CAL of $35 x 800 = $28K. Two beefy servers at $10K each = $20K. Two full time Exchange administrators at $100K/year = $200K. Total = $309,598/year."

That is $309,598/year or $386.98/employee/year. For a 50-employee company the cost is $233,098/year or $4661.96/employee/year. Many companies are unable to hire and manage two Exchange administrators and can't afford to pay such a high price.

Today, if you have iMail3, things will change.

iMail3 is turnkey product. You don’t have to know any detail enterprise internal e-mail technical, you don’t have to hire administrators, you don’t have to set up email server system, and you even don’t have to install any extra software on your employee computer. Upon receiving iMail3, you can use it immediately, just plug power, connect network cable and press power button. All the work has been done for you before shipment. Unbelievable? Yes, it is true. But even more incredible is the iMail3 price, compare with the above price, iMail3 price is not 1/2, not 1/3, not 1/5, not 1/10…it is 1/100!! And the price is not each year, it is lifetime. Because you do not have to pay every year, you can use it lifetime.

Title: Let's start iMail3! - Description: ACTION IS BETTER THAN EXCITEMENT. WHAT ARE YOU WAITING FOR? LET’S CREATE YOUR COMPANY OWN INTERNAL E-MAIL SYSTEM VIA IMAIL3!

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)


iMail3 Discuss
Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)


iMail3 Fine Print

i SERIES ASP.NET SOFTWARE LICENSES
Include Software | iMail, iStore and iExchange.
FREE LICENSES | Free for use by anyone and for any purpose, commercial or non-commercial.

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)


iMail3 Purchase

Sanwhole Store is created via Sanwhole free ASP.NET software iStore.

Title: Sanwhole iStore - Description: Sanwhole iStore

Visit iStore

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)


iMail3 Support Center

Sanwhole Support Center is created via Sanwhole free ASP.NET software iExchange

Title: Sanwhole iExchange - Description: Sanwhole iExchange
Visit Support Center

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)