iMail Paid Technical Service introduction

Home

Donwload

Support Center

iMail

WordHost

iMail is Free

iMail is free for use by anyone and for any purpose, commercial or non-commercial, and by any means. Most people use iMail without any kind of license or support.

iMail Paid Technical Service

Sanwhole as the software owner can provide professional, private paid technical service for enterprise, school and other organization.

About the Sanwhole iMail Team

Paid support options and products are provided by Sanwhole with headquarters in Beijing, China and have been in business since 2008. Sanwhole has an international team of employees and associates representing the best available talent. We are a 100% engineering company. We are well versed in project management, quality control and safety management. We know “mission critical” company and know how to provide service for them. We will be here when you need us, even if that need is many years in the future.

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)


iMail Paid Technical Service Discuss


iMail Paid Technical Service Plan
iMail Paid Technical Service Plan
 |  | Level - Advice | Level - Guide | Level - Onsite | Level - Now | Level Full Managed |
Applicable to | > 20 people |  |  |  |  |  |
 | > 100 people |  |  |  |  |  |
 | > 1000 people |  |  |  |  |  |
What questions we listen to | Any about iMail. |  |  |  |  |  |
What questions we reply to | Install, Use, Upgrade |  |  |  |  |  | How to install, use and upgrade iMail.
 | Analysis, Statistics |  |  |  |  |  | How to analyze and statistics iMail log.
 | Track, Debug |  |  |  |  |  | How to track and debug iMail.
Contact Method | Email |  |  |  |  |  |
 | Chat |  |  |  |  |  |
 | Remote Assistant |  |  |  |  |  | We will help you as we are able, for example Microsoft Remote Assistance.
 | On Site |  |  |  |  |  | Request on-site visits from Sanwhole are no additional cost. Traveling and accommodation costs are paid by you.
 | Phone |  |  |  |  |  |
Who will help you | Engineer |  |  |  |  |  |
 | Senior Engineer |  |  |  |  |  |
 | Technical Director |  |  |  |  |  |
Applicable iMail Version | Latest version |  |  |  |  |  | Require you to upgrade to the last version of iMail before discussing the issue.
 | Within 2 versions |  |  |  |  |  | Applicable to current and previous version.
 | Within 3 versions |  |  |  |  |  | Applicable to current, previous and before previous version.
Work Time | Business Hours |  |  |  |  |  | China Beijing Business Hours
 | 24/7/365 |  |  |  |  |  | Call at any time, day or night.
Guaranteed Response Time | No |  |  |  |  |  | We will make our best effort to respond to your questions. Normally, you should hear back from us within minutes.
 | Within 1 workday |  |  |  |  |
 | Within 1 Hour |  |  |  |  |
Guaranteed Schedule Time | No |  |  |  |  |  | We will make our best effort to process your questions. Normally, you should hear back from us within hours.
 | Within 2 workdays |  |  |  |  |
 | Within 6 Hours |  |  |  |  |
Uptime Guarantee | 99.9% |  |  |  |  |
Contact Ticket Limitation | Max 10 Tickets |  |  |  |  |  | We do not normally keep track of contact time and we have never had to cut anybody off.
 | Max 15 Tickets |  |  |  |  |
 | Max 25 Tickets |  |  |  |  |
Partner Membership |  |  |  |  |  |  | Recognize members on the Sanwhole website with a logo and/or a brief acknowledgment at no extra cost.
 |  | $500 | $2,500 | $7,500 | Negotiable | Negotiable |
 |  | (Annually) | (Annually) | (Annually) | (Annually) | (Annually)
Don’t know which plan is right for you? please contact imail@sanwhole.com


iMail Paid Technical Service Fine Print

i SERIES ASP.NET SOFTWARE LICENSES
Include Software | iMail, iStore and iExchange.
FREE LICENSES | Free for use by anyone and for any purpose, commercial or non-commercial.


iMail Paid Technical Service Purchase

Sanwhole Store is created via Sanwhole free ASP.NET software iStore.

Title: Sanwhole iStore - Description: Sanwhole iStore

Visit iStore

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)


iMail Support Center

Sanwhole Support Center is created via Sanwhole free ASP.NET software iExchange

Title: Sanwhole iExchange - Description: Sanwhole iExchange
Visit Support Center

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)