iPDCA introduction

Home

Donwload

Support Center

iMail

WordHost

SANWHOLE Turnkey iPDCA

Preface: I am a senior engineer in the railway train signal automatic control field and subway ATP, ATO control field and work in the field more than 20 years. I am engaged from software development, PCB (printed circuit boards) design to system design, testing, manufacturer, installation, commissioning and after-sales service. The company I am in is working with Westinghouse Rail Systems Ltd (UK). Most of the process comes directly from our partner (WRSL); The quality control and safety management are very strict. All files have been electronic, such as Auto CAD, Cadence, Visual Studio, Office Word, Excel, Project, Visio, etc. But, incredibly, these electronic files must be print out before I can sign, publish and archive. And some important documents, I must sign every page. Every day I see the staff holding the file to sign. The company's quality standards department is busy with file updates, releases, recovery, archiving and so on. Each department also has their own document managers to deal with the same thing. This semi-paperless office is quite common, even in world-class companies today is still the case. This brings a lot of problems. Such as telecommuting, update, integrity issues, tracing and management problems etc. Although I have been trying for years to find the existing solution, but unfortunately there is no. For example, I try to use Microsoft Exchange to send and receive documents but failed because it cannot send documents, most our Auto CAD file more than 20M and we cannot afford average $300/user/year price; I try to use Google suite, safety and speed issues let us stop; I try to use Microsoft Office Word and Adobe PDF to sign documents, but failed because the software changed the document directly when sign. This is unacceptable when meet ISO yearly check. It cannot confirm the issue is before or after approve, because the approve process has changed the original documents. So, a few years ago I have to start designing my own solution - Vole PDCA. Vole PDCA's successful release to solve enterprise documents paperless management. Vole PDCA can save designer original documents, keep check, approve and other process comments and lets multi-people digital sign. Vole PDCA marks each document with unique id, records each process time and people properties and doesn’t make any change to original documents. The whole process meets ISO 9000 requirements. Sanwhole iMail successful release to solve enterprise documents send and receive issue. iMail can send and receive unlimited attachments. Therefore, PDCA plus iMail make the enterprise document management paperless to be achieved.

SANWHOLE Turnkey iPDCA is an enterprise documents paperless management solution. The management process meets ISO 9000 requirements. Documents send and receive via Sanwhole iMail that installed in iPDCA host. Documents create, update, digital sign, comments and save via Vole PDCA software that installed on client PC.

Turnkey iPDCA is a turnkey project. Upon receiving iPDCA, you can use it immediately, just plug power, connect network cable and press power button. All the work has been done for you before shipment.

Sanwhole Turnkey iPDCA System Chart
Sanwhole Turnkey iMail3 |  |  | Your Existing Enterprise Network
 | Description: Intel-NUC-NUC5CPYH-1 |  |
Power cable | iMail3 Host (iMail Inside) | RJ45 cable | Install Vole PDCA in your each work PC and Connect iMail3 to your switch via RJ45 cable

Internal iMail Enterprise Document Send And Receive System

Description: iMail-LAN-Main-EN 1000X634

PDCA Software

An iterative four-step management method used in business for the control and continuous improvement of processes and products.

Title: Vole PDCA - Description: An iterative four-step management method used in business for the control and continuous improvement of processes and products Vole PDCA (Vole Plan–Do–Check–Act) is an iterative four-step management method used in business for the control and continuous improvement of processes and products. Vole PDCA is the easiest and cheapest way for business to manage your project documents, quality control, process control and meet with ISO 9000 requirements. Vole PDCA lets you create MS Office Word based project description PLAN; Integrate any project documents into a project document library to trace your DO; Support PKCS #12 digital signature to CHECK; Powerful version control can achieve ACT and continuous improvements. Vole PDCA is practical software that gets back your projects control so that you can reduce unnecessary quality problems and simply Get Things Done. By using Vole PDCA, your team will be organized; your clients will be impressed, you will be more confident through the ISO 9000 quality examined.

Projects Documents Collection - No Signature

The easiest and professional way to collect your projects documents.

Vole PDCA integrates all your project documents into a single-file library named VMC media library. You can add any document into your library and Vole PDCA can preview a variety of documents in the built-in media player such as images, audio, video, MS Office Word, Excel, Power Point, PDF etc. You can let system default program to open the document, too. You can export your document from the library without any modification at any time. How many projects and documents can be stored are depend on the library description file. Library description file is a standard MS Office Word file integrated in the library; you can change it to change the library structure.

Projects Documents Library Sign and Publish - Single Signature

The easiest and safest way to protect and authority your projects documents.

Vole PDCA supports PKCS #12 128-bit and 256-bit the most secure digital signature to protect and authority your project documents library. You can create your digital signature directly in Vole PDCA and test your digital signature via browsing feature. Vole PDCA uniquely supports exclusive and nonexclusive digital signature which supports one or more people in your project team to sign the same project documents library.

Exclusive and Nonexclusive Combined Signatures

Vole PDCA uniquely supports exclusive and nonexclusive digital signature which supports one or more people to sign the same library. The library can be signed in one place or in different places. So you can email the library to the next person after a signature. Once all signatures are done you can email the signed library copy to every one of them.

Simple Process Control - (Plan-Do-Check)

Requirement:

See Turnkey iMail3 Requirement

Client PC Windows with .NET 4.0;

Features:

See iMail

See Vole PDCA

Description: iMail Inside

Hardware Details:

Processor: Braswell Dual-Core Celeron N3050

RAM: 4 GB

HDD: 1 TB

Operating System: Windows 10

Graphics Coprocessor: Intel Integrated Graphics

Number of USB 2.0 Ports: 2

Number of USB 3.0 Ports: 2

Brand Name: Intel

Series: BOXNUC5CPYH

Item Weight: 2.2 pounds

Product Dimensions: 5.4 x 4.9 x 4.6 inches

Warranty: 1 Year

Description: Intel-NUC-NUC5CPYH-5

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)


iPDCA Discuss

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)


iPDCA Fine Print

i SERIES ASP.NET SOFTWARE LICENSES
Include Software | iMail, iStore and iExchange.
FREE LICENSES | Free for use by anyone and for any purpose, commercial or non-commercial.

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)


iPDCA Support Center

Sanwhole Support Center is created via Sanwhole free ASP.NET software iExchange

Title: Sanwhole iExchange - Description: Sanwhole iExchange
Visit Support Center

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)