iStore introduction

Home

Donwload

Support Center

iMail

WordHost

iStore

Business and Personal Free Online Store Solution

Web-client access, LAN or WAN self-hosted server, maintenance-free design.

iStore is a commercial free, fast, safe and heavy internet and intranet store solution. WAN or LAN self-hosted server, Web-admin access, and maintenance-free design. No database server required, no extra limitation and custom logo. Supports standard purchase flow, account management, email management, automate holidays sales management, multiple currency and integrate PayPal IPN.

Try It Online before Install

The live iStore example is Sanwhole iStore. Click here for more detail.

It’s free for commercial use.

Created by Vole Media CHM, Sanwhole Presents. (www.sanwhole.com)


Features

Vole Media CHM Empty Content Page


iStore-Premium order experience

Premium order experience

Standard purchase flow, account management, email management, automates holiday’s sales management, multiple currencies and integrates PayPal IPN.

.


iStore-Automate Holiday’s Sales

Automate Holiday’s Sales

iStore has been tested with the latest version Microsoft IE, Google Chrome and Firefox web browser.


iStore - Web-Admin, support mobile.

Web-Admin, support mobile.

For web-admin access, iStore on the web provides a premium browser-based experience. You don’t have to install any software on admin computer. iStore admin can do all kinds of operation via web browser such as create products, manage customers, manage orders, change iStore settings etc.


iStore-LAN or WAN Self-Hosted Server

LAN or WAN Self-Hosted Server

You can deploy iStore server to wide-area network. All the clients can access the iStore server via internet. iStore server supports two type web deploy ASP.NET website or virtual private server ( VPS). You can also deploy iStore server to local area network computer. All the clients can access the iStore server via LAN.


iStore-Maintenance-Free Design

Maintenance-Free Design

There is no Windows server required, no database server required for iStore server. So you don’t have to spend time and money on it.


iStore-Unlimited Use

Unlimited Use

iStore provides unlimited products list, unlimited storage, unlimited accounts. iStore limits nothing. The limitation depends on your computer RAM, disk space, network speed etc.


iStore-Custom Logo

Custom Logo

You may configure iStore to display your company name, phone number, contact email etc. via Web-Admin. The address is like

http://www.(Your Domain).com/Admin/Login.aspx

Note: Admin account and password is the account email and the password when your first login admin.


iStore Classic Experience

Classic Experience – iStore


iStore Fine Print

Vole SERIES WINDWOS SOFTWARE LICENSES

Include Software

Vole Briefcase, Vole Internet Expedition, Vole Windows Expedition, Vole Edutainment, Vole Magic Note, Vole Remember, Vole Word Reviewer, Vole CHM Reviewer, Vole Media CHM, Vole PDCA, Vole Word to Website and Vole CHM to Website.

SERVICE DURATION TYPE

AUTD

Always up to date.

Free minor update and major upgrade during subscription duration. Provide free edition features out of subscription duration.

LTUD

Life Time use + free minor Updates.

You can free update to version 3.xx.xxxxx, but you need to pay for the upgrade to version 4.xx.xxxxx, just like you need to pay for windows 8 when you bought windows 7.

LTUG

Life Time use + free major Upgrades.

You can free upgrade any version, just like you have bought all windows version at once, include Windows 7, Windows 8, Windows 10 etc.

LICENSES USAGE

Install and Use

Licenses for user. Each license allows installation on all owned computers and may be used at exactly the same time.

Activate

Set all licenses in one file, easy activate and no online activated required.

Renewal

AUTD edition renewal price is same with order price. LTUD and LTUG edition may be used indefinitely.

License

School license can be used for school only; only business, enterprise license can be used for business.

Resell

May not be resold.

Support

Support is provided for the lifetime at Sanwhole Forums.

At Expiration

At expiration, the applications enter a reduced-functionality mode, which means documents can be viewed but it isn’t possible to edit or create

LICENSES PROTECTION

In order to prevent your licenses not to be terminated due to piracy, we require users to use real full name registration. The software will display the license owner full name on the top of the software, for example: “Hi Norman Wong!”

Because using real full name registration, others dare not use your license and you will not use others. This protects us and protects you, too. We will stop the piracy license even if it is yours.

We've handled thousands of PayPal users. Your information is safe.


iStore Download

Title: Sanwhole Download Center - Description: Sanwhole Download Center

Visit Download Center


iStore Install

Operating System: Windows All with .NET 4.0

Word Processor: Optional

PDF Reader: Adobe PDF Reader Optional

Codec: Update Window Media Player codec to play more audio and video format in built-in Media Player


iStore Support Center

Sanwhole Support Center is created via Sanwhole free ASP.NET software iExchange

Title: Sanwhole iExchange - Description: Sanwhole iExchange
Visit Support Center